FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.504 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Tv lg ultra slim 21fu1rk-ls

Seguir
hola amigos soy yodiz, este tv vino con el clasico daño de vertical osea la raya ancha en la pantalla de lado a lado no tan fina unos 3 dedos de grosor supuse daño en la verticalidad por los filtros hinchados el c311 de 25v 2200uf,y el c309 de 35v 470 uf le cambie el ic vertical ic 301 stv9326 ,al colocar y prenderlo con serie todo bien despues aparecen 4 sutiles raya arriba en pantalla de lado a lado casi no se veian ,sospeche que el daño seguia le quite la serie prendi y seguian las tenues rayas lo apago lo enciendo de nuevo y zas cataplum me lo volo el ic nuevo como he revisado todo los demas componentes desde los pines del ic vertical se me ocurrio medir unos resistencias arriba en el yugo todo ok ,luego mido el bobinaje horizontal me da 2,5 omhios creo esta bien lo dice mi base de datos, luego medi el bobinaje vertical y ma sale 8 omhios cuando deberia medir de 12 a 15 si no me equivoco y pienso que hay que cambiar el yugo por favor amigos alguna opinion gracias posible que el bobinaje vertical en mal estado me vuele el ic vertical?

    20 Soluciones propuestas

    Yo saldria de dudas cambiando el yugo...
      estoy confundido con tu problema, si dices que de lado a lado esta cerrado unos tres dedos, eso te indica un problema con el barrido horizontal, cuando las sombras son de arriba hacia abajo es un problema en la etapa vertical, es probable que tenga problemas con la fuente, por eso tiende aparecer un cuadro chico, revisa el +b y comenta cuanto esta entregando al fly back, debe ser arriba de 110 vdc, he medido algunos yugos y de un chasis MC59A me dio de 9.5 a 10 Ω en el vertical, si el integrado estalló, revisa el estado de los filtros, y diodos que rectifican el voltaje que le llega, revisa y comenta.
        es la tipica raya horizontal de 3 o 4 dedos de ancho en la pantalla osea mas ancha lo que interpretamos como daño en la seccion vertical correcto es como cuando esta dañado el vertical la linea esa brillante da lado a lado osea de derecha a izquierda y decimos se daño el vertical ya esa linea ancha estaba en la parte superior de la pantalla me explico osea arriba igual supuse daño en el vertical en esa seccion cambie 2 filtros abombados y cambie el ic vertical.abrio pantalla todo bien ,de pronto note calentamiento pense es normal hasta que revento el ic vertical el punto es que lo daño ya que revise bien los componentes asociados a los pines del vertical como debe hacerse .por eso y por medirme el bobinaja 8 omhios es tan bajo sospecho del yugo
          ¿Ud verifico los voltajes de los pines de la salida vertical apoyados en el diagrama?
            bueno no supuse que el ic vertical nuevo no debo medirlo pero a estas alturas lo voy a medir si pongo otro nuevo,y también tengo un yugo de Samsung de 21 pulg y pienso ponerle ese yugo para probarlo pero estoy dudoso que dices lo probaría ?
              Hagalo colega. Asi es la mejor forma de salir de dudas y descartar
                hola amigos le cambie a este tv el ic 301 stv 9326 y con serie lo encendi veo que recalienta le alcanzo a medir:
                pata 1= 2,1
                pata 2= 29v
                pata 3= 0,9v
                y zas se volo mido los puntos en placa ya sacado el ic vertical y me da:
                punto 1=3,2
                punto 2=53v
                punto 3=53v
                punto 4= 0v
                punto 5=30v y subiendo
                punto 6=53v
                punto 7=2,1v alguna opinion ya esta revisado conzienzudamente los componentes aledaños a los pines del ic vertical pienso que podria ser el yugo bobinado vertical solo me da 8 omhios
                opinen gracias.
                  hola amigo es casi seguro que es el yugo esta baja la impedancia tene qie tener 12homios mas o meno cambia el yugo y asunto solucionado te digo por que ami me paso suerte
                    lo hare lince fijate que sacado el ic vertical, en placa mido en sus puntos y lo raro es que en donde iria el pin 2 leo 53 v y donde va el pin 6 leo 53v ya desconectado tambien el diodo 301 que en su katodo alzado osea lo levanto si estan los 27 v,osea de donde me salen los 53v en los hoyos de los pines 2 y 6? estoy revisando capacitores y todo esta ok me desconcierto.
                      tene muy alto el voltaje es de un solo voltaje deve tener 28vol o 30vol puede ser el flyback que te esta entregando de mas el voltaje medi el voltaje en el +b de la fuente puede estar alto y por eso tambien estrega el flyback mas voltaje suerte
                        Es como dice el colega el lince.....fijate muy bien y revisa:C309, C307, D301, D309.....con ese voltaje que dices ya se hubiera dañado esa salida y otros componentes conectados en esa linea. ¿no sera que su tester esta malo y dando falsa lectura? Asegurese bien
                          hola alexis mira estoy testeando componentes asociados en el ic 401 de correccion este y oeste porq se ve oscura ahi tal como en el vertical,leyendo ahoritas post al respecto en yo reparo me doy cuenta por el color que tiene que esta dañado este ic 401 y tiene continuidad directa con pata 2 del ic vertical creo que del uno al otro se vuelan lo voy a cambiar y si sigue la falla es el bobinado vertical que los vuela mide 8 omhios,como estoy leyendo en fallas de yo reparo,nada esta descartado
                            ah y otra cosa el fly da correcto el voltaje alzando el catodo del diodo d301 que viene del fly si entrga 27v que considero en el rango.
                              si es 27vol de la alimentacion del ci de vertical esta bien tiene que revisar el yugo y en el vertical cambiar el filtro de 100ufx35vol que causa que se caliente el ci de vertical
                                Hola colega eh leidoo algunos comentarios tuyos pero lo que veo que te falto cambiar el filtro de 100microfa.por 50v. es por eso que tenias la falla de algunas lineas en la parte superior de la pantalla y es posible q por ese filtro volo tu integrado saludos y comenta q tal te fue
                                  lo hare arnold luego comento gracias
                                    hola amigos les comento le cambie el fr 301 de 0,48 omhios,por una de 2,2ohmios,tambien cambie de ley el diodo d301 yd302,tambien cambie el stv9326, por el tda 8145.le coloque un cooler de 12 v que bien trabaja con 15 voltios del regulador ic 603 lo probe como 3 horas con serie y mantenia temperatura tibia normal porque antes se volaba solo que con la serie demoraba mas,mañana probare sin serie espero no me recaliente ah lo olvidaba le adapte junto al disipador antiguo una extension osea hice mas grande al disipador amigos gracias mañana comento y valoro sus aportaciones.
                                      que bueno entoce ya casi esta esta bien de aumentar la disipacion y vas a ver cuando le saque la serie va a seguir andondo sin problema con el cooler suerte
                                        SOLUCIÓN ACEPTADA
                                        ¿colega como va eso' ¿ya soluciono?
                                          si alexis gracias