NUEVOS Cursos de Oficios onLine
 

tv sony chasis BA 6 no hay imagen solo audio

Seguir
tengo este tv sony que me esta presentando esta falla, se escuch aba pero no se veia lo e destapado y como no se veia decidi subirle el screen del potenciometro del flyback para ver que aparecia y descartar el IC vertical, lo que me aparecio fueron una lineas de retrazo, quisiera que me orienten en el foro para tratar de darle solucion a este tv


7 Soluciones propuestas

Empieza por medir voltajes de la tarjeta que esta conectada a la pantalla. guíate un poco con la siguiente pagina

http://www.comunidadelectronicos.com/articulos/tv/falla-no-trama.htm
Hola.
revisa la etapa de ABL es probable que aya R fuera de valor
Saludos
osito lindo escribió:
Hola.
revisa la etapa de ABL es probable que aya R fuera de valor
Saludos

hola compañero disculpa por la demora en la respuesta estuve revisando las resistencias de ABL y encontre la R850 de 18k y las R584 ,R585 desvalorizada, tarde un poco en conseguirlas pero las consegui y las reemplace, lo probe y salio la imagen pero con este pequeño detalle que acontinuacion adjunto en esta fotografia para que me oriente respecto a este problema en la imagen
Si te refieres a las lineas horizontales de la parte inferior podría ser por falla en los condensadores relacionados al ic vertical
Si te refieres a las lineas horizontales de la parte inferior podría ser por falla en los condensadores relacionados al ic vertical[/quote:da9c2ea2d6]
gracias compañero uno de los filtros estaba defectuoso, se soluciono el problema
SOLUCIÓN ACEPTADA
Me alegra mucho que te haya servido mi sugerencia.
cierre el post sea cortes.