NUEVOS Cursos de Oficios onLine
 

tv daewoo 14 pantalla gris con lineas horizontales blancas

Seguir
buenas amigos espero puedan ayudarme tengo una falla en el tv antes descrito haber si me pueden orientar ya e resoldado socate y revisado resistencias y diodo cambiados filtros , utilice otra pantalla otro flyback y aun igual la flla el tv tiene sonido el menu se ve perfecto pero no da imagen, tengo los 200vcd en el socate...gracias espero su ayuda


18 Soluciones propuestas

Hola- si tienes 200v en los pines del zócalo correspondiente a cada cátodo ' allí el problema'no están trabajando los amplificadores.controla el pulso en cada base ' -
Confirma si es así o no, mide de nuevo.debes tener menos tensión, aproximada a 160v en los 3_ controla componentes 'soldaduras, impreso correspondiente al circuito ABL.
colega:
1ºprovo x (av) video con (dvd) si tiene imajen..
2ºmidio tensiones en el sintonizador si esta los voltajes de 5v..33v.
3ºmida en el pin 8 del ic (101) si tiene los 5v..al igual pin (43-5v) pin (31-5v) pin (17-9v)
lo de las lineas horizontales blanca baje un poco la tension de screem.
tal ves deva cambiar sintonizador..
comenta resultados..saludos!!

nota:este aporte es sobre tv daewoo (DTQ 14v1fs-cn001a)
si no es coinsidente comentalo.
Buenas amigos gracias por su sugerencias .les comento que cambie sintonizador y si tiene sus voltajes cin que el trabaja. Cambie el socate por otro q usa ic ya q el q trae el chasis original trae son transistores c3229 .. el tv tiene sonido se ve apenitas la imagen de la progtamacion pero cuando le dou screem se pone blanca y si le bajo un poco se pone como vinotinto hasta oscurecerse aunque el menú se ven prefectos los colores. . a ver q me sugieren ustedes muchas gracias
En Buena parte de los casos, la pantalla gris y las lineas de retraso, obedecen a la seccion del vertical, seria bueno revisar los capacitadores de esa seccion y aunque requiere mucho mas cuidado, los voltajes que esta presentado los pines del Transitor de Salida Vertical...

En muchos casos cambiando el Transitor de Salida Vertical; pero, como siempre lo mejor es revisar... saludos
hola cambia filtro del ¨+B en la placa del tubo porque 200 volts es muy elevado es voltaje tiene que bajar a 160 volts revisa transistores de video
Nicomena 2015 coloque dvd y se ve apenas la imagen xq la pantalla se ve del todo blanco con alto screm y rojizo con bajo screm medi voltage en el ic del jungla y en el pin 17 no hay voltage
Hola,.-mida voltajes en los 3 catodos esto nos va a dar una luz sobre que está sucediendo . suba ademas modelo y/o n° de chasis para asistirlo de manera segura con diagrama
colega:
estas seguro q, en el pin 17 no hay voltaje?...si es asi creo q, ahi esta el problema de imajen debil..
en el pin (17) del microjungla tiene q, haver 9v..si este valtaje no esta presente se desvanece la imajen dado q, este voltaje alimenta internamente las tres salidas de color y su amplitud.....,
fijate de donde viene los 9v...puede ser a traves de un resistor conectado a la linea de 9v,
tienes q, poner q, (mod), es y (chassis del tv), para revisar esquema, aparte tenemos q, ver si no esta en corto el pin 17....menciona q, microjungla tiene tu plaqueta...
comenta resultados!!!
pochielectronico escribió:
Nicomena 2015 coloque dvd y se ve apenas la imagen xq la pantalla se ve del todo blanco con alto screm y rojizo con bajo screm medi voltage en el ic del jungla y en el pin 17 no hay voltage


el pin 17 corresponde al ABL?
comente Nº de chasis- y las tensiones- pedidas mas arriba así nos de un mejor panorama y le podamos sugerir al mas concreto-
colega: una correcion....
viendo un esquema q, trae el microjungla(IC101) (DCT810) los 9v q, hacia referencia entran por el pin 18( diesiocho) fijate si este es el jungla q, esta en tu plaqueta..salvando el error...
hola nico- esperemos que el colega aporte mínimo Nº de chasis- en otro jungla pin 17 corresponde a vertical-
saludos colega luis:
si tienes razon, hay variantes en los micro jungla.... con respecto a los voltajes q, entran por un determinado (pin)... y en otros esquemas casi identicos figura a veses el mismo voltaje en otro pin ..seria bueno q, los fabricantes algun dia se pongan de acuerdo y unifiquen la uvicacion de los pines,...(x lo menos en estos tipos de tv)
a veses pienso q, este oficio de reparar (tv)es mas dificil q, ser (medico),... dado q, todos los humanos somos todos iguales..pero los tv son todos difrerentes aun cuando en lo (fundamentos de su construccion) las etapas son las mismas,..y q, no se (enfaden los medicos) es solamente una comparacion,...pero nosotros los tegnicos devemos cargar con todas las reformas q, hacen los fafricantes, y generalmente no es bien reconocida por los usuarios,..esta es mi humilde opinion
lo dejo a consideracion de los colegas...
saludos a todes los colegas..
Chasis cn 001n /d cambie capacitor ceramico q sale de abl flyback cambie algunos filtros cerca del micro dw3432vna1 mejoro la imagen pero se ve morada . Pero en video se ven perfecto los colores ..El jungla es dct814b ....saludos y gracias
pochielectronico escribió:
Chasis cn 001n /d cambie capacitor ceramico q sale de abl flyback cambie algunos filtros cerca del micro dw3432vna1 mejoro la imagen pero se ve morada . Pero en video se ven perfecto los colores ..El jungla es dct814b ....saludos y gracias


parece que no esta conforme con la mejora de la imagen- que mas quiere , el problema principal era pantalla gris con lineas de retardo- solo cambio un cerámico de la linea ABL- y soluciono el tema- nada le costaba aportar específicamente el valor de dicho capacitor , como así su ceregrafia- lo mismo con los otros componentes cambiados- tal comentario de su parte, seria un aporte al foro,
ahora desde mi punto de vista, que se vea morado o no es otro tema- abra otra pregunta , con dicha falla especificando bien , marca , modelo y chasis del tv- como corresponde- es la norma del foro, reglamento que deben respetar- y de paso se va acostumbrando al nuevo yo reparo-
para mi esta falla culmina aquí-
salu2
les comento que ya solucione la falla del tv..cambien la bobina aft y todos los filtros de la jungla ya q este tv tenia años sin prender........gracias a todos los colegas y pido disculpas por quizas no cumplir las normas del foro es primera vez q uso esta pagina....
pochielectronico escribió:
les comento que ya solucione la falla del tv..cambien la bobina aft y todos los filtros de la jungla ya q este tv tenia años sin prender........gracias a todos los colegas y pido disculpas por quizas no cumplir las normas del foro es primera vez q uso esta pagina....


no pidas disculpas- si no la sientes- para mi cuando uno califica algo como comentario es basura- usted lo hizo varias veces- uno trata de resolver su problema- y mira vos como responden- anda-
SOLUCIÓN ACEPTADA
cierra este post valorando como 'solucion' a quien mas se acercóal tema
hola amigo cierre el post asi le sirve a otros colegas como ud como yo le mando un saludo