Foros | Webinarios | Blogs
 

tv Cyberlux 29" Modelo FSCX-29JP quema resistencia de +

Seguir
Amigos del foro me trajeron este tv de otro tecnico que no pudo repararlo resulta que le faltaba el regulador STRw y el Transistor horizontal estaba en corto. luego de realizar el montaje de estas piezas faltantes le doy marcha al tv y este me quema la resistencia por donde pasa el voltaje de +B, Ojo no la pone en corto solo la recalienta esta resistencia tiene un valor de 10ohm.
Luego de precenciar esto retire T.H. y le di macha al tv resultando estar presente el voltaje de +b hasta el FLY tengo 129v ese voltaje me parece elevado estando el tv en Stamby. Pero al parecer el tv enciende al momento de pasar el Sw de Ac.
si alguno tendra idea de ayudarme con esta falla lo agradesco.


16 Soluciones propuestas

Cheque los diodos zéners y los otros diodos, pero en especial a los diodos dámpers y que nó existan filtros abombados o inflados, los condensadores fijos que nó estén en corto circuito y el termistor... saludos.
Si el tv enciende normalmente, tal vez se debe a errados valores tanto en ohmiaje como en potencia de la R que está colocando
Si no llega a encender. Problemas en la salida horizontal (TSH,FBT o yugo) .
Verifique si este Diagrama coincide con su modelo

http://monitor.espec.ws/files/electric_diagram_ph08k-n22_126.pdf
Javier Chavez Camasca escribió:
Verifique si este Diagrama coincide con su modelo

http://monitor.espec.ws/files/electric_diagram_ph08k-n22_126.pdf


gracias amigo voy a revisarlo y comento.
Javier Chavez Camasca escribió:
Verifique si este Diagrama coincide con su modelo

http://monitor.espec.ws/files/electric_diagram_ph08k-n22_126.pdf


el tv al momento de pasar el Sw de ac se escucha que realiza el sonido caracteristico de oxilacion de voltaje. de inmediato se recalienta la resistencia y el tv se apaga. lo estoy comensando a checar por eso no otorgo mas datos. como otros valores de voltaje etc.

Otra cosa es que yo monte un STRW6554a y el tv encendia y se apagaba, perdia el voltaje de +b, eso sin quemar o recalentar la resistencia pero encontre informacion que dice que para el modelo de 29" se utiliza el STRW6556a y este fue el que monte luego y esta presentando el recalentamiento de la resistencia.
Javier Chavez Camasca escribió:
Verifique si este Diagrama coincide con su modelo

http://monitor.espec.ws/files/electric_diagram_ph08k-n22_126.pdf


Gracias Amigo Javier el diagrama se parece mucho no es identico pero sirve de guia.
logre ayar un diodo en corto identificado en el diagrama como VD483 HZ9A2. lo reemplace y ademas coloque nuevamente el D1555 porque se puso en corto tambien.
El tv logro encender llegando a tener un Voltaje en +b de 125v encendido, el diagrama menciona 110v +b ¿que opinas? otra cosa es que el tv no da imagen solo aparecen los colores regados en la pantalla no se muestra nada mas, ¿Que Crees?
alkajeag escribió:
Gracias Amigo Javier el diagrama se parece mucho no es identico pero sirve de guia. logre ayar un diodo en corto identificado en el diagrama como VD483 HZ9A2. lo reemplace y ademas coloque nuevamente el D1555 porque se puso en corto tambien.
El tv logro encender llegando a tener un Voltaje en +b de 125v encendido, el diagrama menciona 110v +b ¿que opinas? otra cosa es que el tv no da imagen solo aparecen los colores regados en la pantalla no se muestra nada mas, ¿Que Crees?


Actuan los comandos ON /OFF, es decir, prende y apaga normalmente?.
Se ve el OSD de canales y volumen?,
Llega a sintonizar canales de TV, se escucha audio?
Tampoco se ve por las entradas de Audio Video (AV-IN)?

Suba una foto mostrando la avería actual.
Los comando actuan on/off y la pantalla se muestra que apaga y enciende cuando cambio los canales pero no se divisa el OSD ni se oye solo se ilumina un poco la pantalla con los colores regados, lamento no tener la foto para hoy, tratare de subirla mañana.
He pensado que puede ser falla en el yugo, ¿que opinan?
Javier Chavez Camasca escribió:
alkajeag escribió:
Gracias Amigo Javier el diagrama se parece mucho no es identico pero sirve de guia. logre ayar un diodo en corto identificado en el diagrama como VD483 HZ9A2. lo reemplace y ademas coloque nuevamente el D1555 porque se puso en corto tambien.
El tv logro encender llegando a tener un Voltaje en +b de 125v encendido, el diagrama menciona 110v +b ¿que opinas? otra cosa es que el tv no da imagen solo aparecen los colores regados en la pantalla no se muestra nada mas, ¿Que Crees?


Actuan los comandos ON /OFF, es decir, prende y apaga normalmente?.
Se ve el OSD de canales y volumen?,
Llega a sintonizar canales de TV, se escucha audio?
Tampoco se ve por las entradas de Audio Video (AV-IN)?

Suba una foto mostrando la avería actual.


Esta es la foto de la Imagen
lamento no poder minimizar mas la imagen pero asi se ve todo el tv con manchas de colores en la pantalla y cuando cambio canales se oscurece normal como que cambiara canales pero no se vé ni se oye solo muestra esa imagen en la pantalla.
Comento que ya cambie el flay back, el filtro de video 250v 10uf, revice y limpie el zocalo y la targeta del trc prove con otra pantalla, ya no tengo mas ideas de que podra ser necesito de la ayuda de algunos en el foro.
La imagen se debe a la ausencia del voltaje negativo en el IC vertical,inclusive puede que el IC vertical ya se encuentre averiado.

Le sugiero no mantenga mucho tiempo encendido en esas condiciones pues se puede partir el cañon del TRC
Javier Chavez Camasca escribió:
La imagen se debe a la ausencia del voltaje negativo en el IC vertical,inclusive puede que el IC vertical ya se encuentre averiado.

Le sugiero no mantenga mucho tiempo encendido en esas condiciones pues se puede partir el cañon del TRC


Que crees que sea esa falla?
Disculpame amigo Javier no logre leer la primera parte del comentario. Bueno probare entonces con otro vertical y revisar todo el sector a ver que tal y comento.
Los voltajes del vertical salen los dos del chooper son 14v y -14v voy a revisar toda esa area y de no encontrar nada reempazare el IC.
Javier Chavez Camasca escribió:
La imagen se debe a la ausencia del voltaje negativo en el IC vertical,inclusive puede que el IC vertical ya se encuentre averiado.

Le sugiero no mantenga mucho tiempo encendido en esas condiciones pues se puede partir el cañon del TRC


Las pruevas de medicion se voltaje las estoy realizando con todo el Screen del Fly Bajo pantalla oscura, Crees que de esa manera se Pueda dañar tambien el tubo?
Javier Chavez Camasca escribió:
La imagen se debe a la ausencia del voltaje negativo en el IC vertical,inclusive puede que el IC vertical ya se encuentre averiado.

Le sugiero no mantenga mucho tiempo encendido en esas condiciones pues se puede partir el cañon del TRC


Ok amigo comento que para hoy gracias a la ayuda logre reparar este tv.
Le comento que resulta que los componentes estaban todos bien, entonces me pregunte que pasaba pues no le llegaban efectivamente los -14v al IC vertical y procedi a raspar las pistas cercanas al IC y encontre que estaba rota justo al lado de la pata del ic, la repare y listo el tv mostro pantalla azul correctamente pero ahora con problema de efecto almohadilla.

Para resolver esta otra solo ubique la etapa y halle una resistencia de 4,7 Ohm 1w cerca del filtro N/P de 50v 10uf dañada, cerca del transformador driver, la coloque nueva y listo.
Gracias por el aporte amigo
SOLUCIÓN ACEPTADA
alkajeag escribió:
Ok amigo comento que para hoy gracias a la ayuda logre reparar este tv.
Le comento que resulta que los componentes estaban todos bien, entonces me pregunte que pasaba pues no le llegaban efectivamente los -14v al IC vertical y procedi a raspar las pistas cercanas al IC y encontre que estaba rota justo al lado de la pata del ic, la repare y listo el tv mostro pantalla azul correctamente pero ahora con problema de efecto almohadilla.

Para resolver esta otra solo ubique la etapa y halle una resistencia de 4,7 Ohm 1w cerca del filtro N/P de 50v 10uf dañada, cerca del transformador driver, la coloque nueva y listo.
Gracias por el aporte amigo


Gracias por compartir la solucion.

Ahora le corresponde cerrar el tema para que su experiencia pase al archivo de solucionados y pueda servir de ayuda en cualquier momento que se requiera.

Felicitaciones

Hasta una proxima oportunidad