Tienda | Foros | Webinarios | Blogs
 

tv ekt modelo jp.2110us placa ph08kx-us

Seguir
no enciende en un comienzo el problema eran unos capacitores en la etapa de vertical y el mismo transistor de salida vertical los cuales cambie por linea horizontal posteriormente abrio la imagen pero con lineas blancas por lo que resolde la placa del yugo para descartar soldaduras frias, revisando voltajes se daño por corto el integrado de vertical por lo que lo cambie y encendio de nuevo pero después de un rato se apago y ya no encendió rebice resistencias y se encuentran bien resolde algunos componentes y la encendí pero me quemo el fusible, puse foco y me marcaba corto por lo que rebice diodos y regulador y me encontre un diodo del puente rectificador en corto lo cambie volví a prenderla con foco y prende como corto y posteriormente se va apagando poco a poco hasta que queda apagado les agradecería su ayuda y su orientación.


18 Soluciones propuestas

hola si el foco prende y se v bajando hasta quedar con luz tenue es porque cargo la fuente y las rayas son finas de retrazo bajle un poco el screen
Por lo que entiendo la falla empieza por vertical y ahora va por la fuente de poder....Hay que ir por parte, 1ro es lo de la fuente,,, Desmonte la salida horizontal y conecte el tv y mida el b+ en STAND BY y luego mida en encendido dandole a power y verifique si el b+ mas esta bien con apoyo del diagrama (unos 110v aprox dependiendo del tv)...si sospecha que esta elevado el b+, cambie los condensadores que los polariza (100uf/160v aprox) o ver porque no regula...Revisa etapa de regulacion, el OPTOACOPLADOR y su periferia...Si hasta ahi todo esta bien el b+ sin la salida horizontal, entonces proceda a montar la salida horizontal (si esta buena) y encienda el tv a ver que pasa ahora,,,,,Haga eso y luego comenta para seguir ayudando
ok checo lo que me dijeron y comento, en repuesta el foco se apaga totalmente y las lineas eran finas blancas el screem ya lo habia bajado y no hizo nada checo lo del el horizontal
cuanto tiempo queda encendido el foco porque si se apaga no hay corto a mi entender
Eso es correcto colega jose alberto mahmoud, yo tambien digo lo mismo, si el bombillo prende y luego se apaga es porque no hay corto-circuito..
cuando la lampara se apaga te queda el led prendido?
pero si no hay corto porque quema los fusibles la lampara tarda como 7 segundos y se empieza a apagar lentamente hasta quedar apagada
si tarda 7 segundos es normal a mi entender porque carga la fuente
cuando esta con la lampara y queda en sty le das encendido el tv prende? lo tenes con una serie decime que tension tenes en tu casa y de cuanto es la lampara
shamanking88 escribió:
pero si no hay corto porque quema los fusibles la lampara tarda como 7 segundos y se empieza a apagar lentamente hasta quedar apagada
ah,,, Pero si es asi que quema el fusible de entrada, entonces si tiene problemas en la fuente, Debes revisar toda la fuente es especial el primario y etapa de regulacion (OPTOACOPLADOR y periferias)
pero no hay corto si te queda el led de sty prendido no puede ser que queme el fusible no entiendo nada disculpen colegas
si se quema el fusible porque no probas sin el ptc quizas este malo y lo primero que salta es el fusible opinion personal
Amigo shamanking88....Trate de explicar con detalles y con calma la falla y todo lo que ha hecho, de verdad no estamos enredando y asi no podemos ayudarle..
buenos dias ya hice la prueb quitando el horizontal enciendo la tv con un foco de 75w enciende el foco y en los voltajes de b+ me da 0.2v y el foco de stanby esta apagado cuando el foco se va apagando el voltage de b+ se va hasta 52v y con el stanby comienza a parpadear y despues se queda prendido y el b+ comienza a bajar hasta 32v no se si estoy midiendo mal pero todos los voltajes me dan en negativo ya revice capacitores y diodos tanto de la fuente como los que van despues del trasformador y estan bien
si tenes 110 volt en tu domicilio el foco debe ser de 40 whats
bueno esntonces vuelvo hacer las pruebas