Tienda | Foros | Blogs | EN |
 

hola buenos dias amigo me llego un tv

Seguir
me llego un tv admiral no tiene la etiqueta de mod el tv pero el chasis es mcs27a el problema que tiene segun el dueño que el tv se apago y lo llevo a otro taller me lo trajo a mi taller y cuando lo destape me lleve la gran sorpresa que le fartaban algunos componentes pero ud,me enviaron un plano de ese chasis logre encender el tv ,se ve la imagen,pero no se ve muy bien solo tiene los colores mezclado el rojo.verde. azul y no encuentro como sincronizar los colores si me pueden ayudar se los agradecería amigo....espero su pronta repuesta gracias amigo


14 Soluciones propuestas

Fíjate si te anda el PTC, o la bobina desmagnetizadora, también la convergencia del yugo y si esta bien colocado.
Otra puede ser tubo golpeado y se corrió la máscara
ok reviso y les informo
bueno amigo colegas le comento que yo soluciono estas falla de magnestismo en el tubo de tv con lamparas en series son 100$ efectivas me gustaria subir un video como se hace nunca pongan iman como el colega del video
El colega Juanchy tiene razón fue un error, normalmente se usa la bobina desmagnetizadora, o un trafo grande.

Me interesaría que el colega explique lo de las lámparas.

Gracias
ok amigo reviso y les informo
bien amigo TecnoHogar con mucho justo lo voy a explicar espero que me pueda entender y me pueda explicar bien
ESTE ES LA FORMA MAS SEGURA SUERTE AMIGOS

Gracias!
Con la misma bobina de la tv y con la tv prendida va apretando el inteructor 2 4 vese asta que se valla las manchas
LES comento que para tv 29" uso 4 focos de 75 en series
SOLUCIÓN ACEPTADA
PERDON AMIGOS ES EN PARALELO PERDON ES A SI

hola amigo muchas gracias por sus consejo ya solucione el problema de colores barido en el tv muy agradecido de su parte utilice otro bobina de un tv viejo y lo coloque en forma de 8 agradecido de su parte amigo feliz días