FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.494 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv RCA numero de placa JYM-560-11 titila led

Seguir
buenas compañeros, saben necesito su ayuda ya que me llego una tv RCA numero de placa JYM-560-11 la titila led al conectarla a la red, ahora me llama la atención que tome tencion en mas B 100 v, pero en los filtros de 100 x 160 que salen del mas B me dan 000 v en ambos filtros,bien ahora los pasos que realice son:
1_ Revise fuente y ok los valores.
2_ remplace opto y
filtros de fuente, también e limpiado con alcohol y e revisado que no tenga soldaduras en falso o caminos cortados sin intención y pues no tengo, también tome valor del opto para ver el estado de fuente y este me mido ok ( nada en ambos pines), también veo que la fuente esta trabajando ok ya que lo conecto por unos minutos y calienta de forma normal el chasis del STR.
3_ Remplace filtros del secundario, observe que en el secundario, caminos del TSH, del mas B estén correctos y pues ok los caminos, tome valor de D, TSH y ok.

Bueno espero su ayuda gracias.

    51 Soluciones propuestas

    si dice que en filtros de +b hay 0v. donde midio entonces esos 100v?
      leyendo bien ya le entendi. 1 corte linea de +b a ver si regresa voltaje. use foco a ver si tenemos algo.
      2. poner punta negra en pin 1 y punta roja de pin 2 de opto y diga que voltaje hay.
      3. que voltaje tiene en filtro gordo de primario.
          hola jesusem podes colocar que lleva de regulador la fuente numero de flaiwat algun integrado es para ver si lo conozno a ver si te puedo ayudar saludos colegas
            buenas noches compañeros, saben lo primero que are sera cortar camino de mas B o desoldar que quede sin continuidad, aver si el titilar del led me desaparece, me aconsejo un técnico que es muy bueno de mi ciudad, aver con esto no entiendan nada mal por favor sino de que seria creo algo mucho mas fácil y comentare resultados, podria ser?
              enserio jesusem jaja y nosotros somos tan malos y le preguntaste a un buen tecnico de tu ciudad eso de desoldar el +b por logica hay que hacer es para ver si tu fuente esta bueno pero mucha vese en consumo aparece la falla
                viste que el colega ya te sugerio hacer eso que te aconsejo tu buen tecnico de tu ciudad viste sencillo probar con un foco el +b es para ver si tu fuente sapatea en consumo
                  viste jesusem que tu dices que en el +b tenes 100v pero en los capacitores de 100mf 160v tenes 000 voltios como es eso medile bien agarra tu punta del tester el negativo colocale al sintonizador y otra punta al capacitor en el positivo el de 100mf 160v a ver si tenes voltaje
                    laclinicatvsa escribió:
                    viste que el colega ya te sugiero hacer eso que te aconsejo tu buen técnico de tu ciudad viste sencillo probar con un foco el +b es para ver si tu fuente zapatea en consumo


                    ok compañero acabo de realizar la prueba de cortar con una trinche ta el pin del mas B, el de 180 v y sigue igual, pues ya Bolivia con continuidad en ambos pines, y sabe no logre entender bien lo que me aconsejo el compañero primero es la prueba de lampara?, pues si es haci seria colocar en filtros de 100 x 160 verdad mejor dicho en un filtro...
                      pero porque cortaste el de 180v ese es de video es el que alimentan los catodos de colores si tu tv no arranca tampopco vas a tener voltaje en esa zona ya que esa tension sale del flaiwat y al no tener alta tension no sale ese voltaje si lo del foco es en ese capacitor el de 100mf 160v
                        desoldale tu pata de tu flaiwat bien desoldada donde entra los 115v seria el +b que entra al flaiwat y medile tension en tu capacitor del +b 100mf 160v a ver si tenes voltaje
                          bien corte el pin 180 por que el compañero de mi ciudad me avía dicho que muchas beses es falla de tv vídeo... pero veo que no compañero aparte sabe que usted es un maestro mas que todos jeje no es para que ninguno de los demás compañeros lo tomen a mal e, bien aver ok sabe yo tenia conocimiento que para medir tencion lo hacia como dijo usted pin negro en tierra y rojo era en negativo e visto clases por Internet, sabe pues e puesto en positivo del filtro y me da el valor de 103 v filtro...
                            103v te da pero con el flaiwat soldado o desoldaste como lo estas probando parese un poco bajo 103v tenes los filtros los de 100mf por 160v cambialos a ver si mejora porque muchas vese esos filtros estan malos y no deja arrancar tenes para cambiar
                              bolivia con continuidad ja ja ja.
                                jesusem nadie aqui es maestro todos estamos para ayudarnos el colega ya te dijo lo del +b colocar el foco
                                  rhonnyuam escribió:
                                  Bolivia con continuidad ja ja ja.


                                  claro compañero, o sea tome continuidad aver si soldé bien los caminos cortados probé en el pin del flay y el elemento que seguia por el mismo camino aver si tenia continuidad y saber si la soldadura fue correcta y ok.
                                    ok colocare el foco en el mas b aver como reacciona y comento.
                                      camiaste esos capacitores probale con uno de 100mf 160 o algun de 47 mf 160 v
                                        debe cortar linea tal cual en la imagen
                                          a disculpe debería retirar el filtro en el que colocare el foco, y seria el 304 o 305?, mil disculpa
                                            no lo quites, solo pon puntas de multimetro alli. mira desde ese filtro hay un camino hasta un pin del flyback. hubique dicha linea y en ese camino debe haber una resistencia o bobina que puedas levantar (una de sus patas) y asi cortas +b. mira la imagen y asi pones el foco.
                                              pues bien aver sabe tengo una bobina en el camino del mas B, la desoldare y colocare el foco compañero, ya comentare resultados.
                                                rhonnyuam escribió:
                                                no lo quites, solo pon puntas de multimetro allí. mira desde ese filtro hay un camino hasta un pin del flyback. ubique dicha linea y en ese camino debe haber una resistencia o bobina que puedas levantar (una de sus patas) y así cortas +b. mira la imagen y así pones el foco.


                                                bien compañero sabe e realizado la prueba de lampara y esta tiende a realizar el mismo funcionamiento que el led enciende y se apaga junto con el led..., gracias.
                                                  entonces el voltaje fluctua. busque componentes en corto o abiertos en el lado primario. cambie optoacople
                                                    asi jesusem que bueno ya probaste con el foco y cambiaste tus capacitores del +b
                                                      bien compañero, le agradezco un mucho su ayuda, pero e tomado valor en elementos del secu y todos ok, a el opto ya lo e remplazado.
                                                        laclinicatvsa escribió:
                                                        así jesusem que bueno ya probaste con el foco y cambiaste tus capacitares del +b


                                                        pues si compañero e remplazado los filtros del mas B.
                                                          entonces puede que el regulador este malo
                                                            que numero de str lleva la tv
                                                              laclinicatvsa escribió:
                                                              que numero de str lleva la tv


                                                              compañero sabe era el original un: STR W6754, y le coloque un STR W6554A es correcto el remplazo, ya e preguntado anterior mente y no respondieron a mi duda, gracias.
                                                                busque el original amigo.
                                                                  ok, podríamos decir que el problema esta hay compañero, o una soldadura en falso en la fuente?, digo por los pasos realizados y usted que sabe mas que yo compañero ya que la materia le aclaro que no estudie repare muchas tv, DVD..... pero ustedes me brindan un conocimiento día a día, gracias.
                                                                    a mil perdón olvide decirle que esta tv me llego por falta de audio, el dueño dijo que la encendía y a las horas se podía oír, disculpen olvide.
                                                                      la falta de audio pudo ser 2 cosas. filtros de +b dañados o voltaje de alimentacion de integrado dañados. cambie filtros qué rectifican voltajes secundarios. 5v y otros
                                                                        cuando corto linea de +b se fijo si el led titilaba?
                                                                          si compañero el led seguía titilando.
                                                                            amigo mis conocimientos y experiencia me dicen que una falla asi tiene como origen primario o opto o regulacion o circuito de control de la fuente.
                                                                              ok, por favor responda me esto tendría que ver el STR que le remplace?
                                                                                amigo ponga punta negra en pin 2 y punta roja en pin 1 del opto. eso es en tierra fria. y diga que voltaje tiene?
                                                                                  amigo baje un diagrama. digame que micro tiene este tv. numero de flyback y numero de horizontal. es para ver si es este. para ayudarle mejor.
                                                                                    vaya a c809 y diga que voltaje tiene. esta luego del transformador principal.
                                                                                      bien gracias, lo del opto lo are, lo de toar tencion en el c809 también lo are compañero pero en la tarde y comentare resultados y con respecto a lo que me pidió del diagrama le comunico que mi pc no me permite bajar ni descargar ya que por travesear la pc e eliminado drivers y esta mal mi pc compañero, pero sabe le mandare el codigo del horizontal, flay y micro jungla compañero, podría ser?, muchas gracias por su ayuda.
                                                                                        como estas jesusem desde ayer te pregunte que componentes trae tu tv asi es mejor para AYUDARTE COMO MICRO FLAIWAT BUENO ALGUNOS COMPONETES
                                                                                          bien gracias y usted compañero, me olvide que me avía pedido esos datos usted compañero, mil disculpa en seguida les paso.
                                                                                            jesusem estuve viendo el str w6754 str w6756 strw6735 son iguales ahora el strw6554a no es iguales entonce debe ser por esa causa que tu fuente esta regulando mal consigues cualquiera de los 3 a ver si regula
                                                                                              ok, considero lo mismo sabe de verdad dude mucho de hace un tiempo de ese STR, ok buscare compañero y remplazare, gracias.
                                                                                                jeje compañeros risa me da aver saben la falla donde estaba que me titilaba el led, era en un mal soldado del STR, pues estaba por tomar tencion del opto y y hace unos minutos tome prestado un filtro de 10 x 50 de fuente y bien lo soldé y se me ocurrió re soldar el pin del STR y paso a conectarla a la red para tomar tencion del opto y el led ok jeje, aver si tengo audio seguimos si, muchas gracias por su valioso aporte.
                                                                                                  que ahora tenes imagen color perfecto pero no tenes audio
                                                                                                    cuando leo estas cosas es que provoca ahorcar al que abrio la pregunta pues lo primero que se le pide es asegurar soldaduras y pistas rotas.
                                                                                                      esto es asi paciencia hay que tomaR un te de tilo antes de ver una tv con paciencia y lupa
                                                                                                        jejej de verdad jejej ok compañeros, saben esta puede esperar, ahora estoy con una tv la cual tenia el problema de que no da imagen del sintonizador es una tv noblex que por favor pediré su ayuda y explicare el problema en otro post, gracias.