FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.697 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

no enciende, Tv SHARP modelo 21V-FR100S....

Seguir
entre las pruebas que he realizado es observar si el led de stabye se activa, y les cuento que al darle pwr el led enciende normal y al dar la orden de encendido en una de las teclas de cambio de canales, el led no titila y se escucha el accionatr de un relè y estando acompañado de una muy breve oscilaciòn del FBT, luego a los2 segundos se desactiva apagandose....nunca muestra destello alguno en la pantalla que de una señal que trate de encender...digo que enciende y se apaga por la activaciòn del relè y el zumbido caractyeristico del FBT oscilando....el cliente dijo que se veìa perfecto y que un dia trataron de encenderlo y no diò mas....revise voltajes en los 3 condensadores mas grandes 1 ubicado en el primario de la fuente y los otros 2 en el secundario en stambye y si hay voltaje...cambie el IC vertical y la falla continua, medì los condensadores electrolìticos y de lentejas y estan bien, revise diodos y posibles resistencias abiertas y nada.....por favor orientenme en esta falla

    23 Soluciones propuestas

      hola amigo revisa los diodos que estan ahi por el choper y resolda los pines del flayback y si miras filtros abombados o inchados cambialos y si cambiaste el ic vert. tienes que cambiar todos los filtros de esa seccion. y si la falla persiste cambia el ic regulador de la fuente. suerte
        amigo Manolo gracias por la respuesta, pero he medido tofdos los condensadores asociados al vertical y estan bien, por tal motivo los he dejado, y el cambio del Ic vertical como vì que no respondiò el Tv le puse el anterior nuevamente porque obviamente no esta ahi la falla....lo que sì harè è es cambiar el Ic de la fuente STRW5453A...luego comento..
          amigo Manolo gracias por la respuesta, pero he medido tofdos los condensadores asociados al vertical y estan bien, por tal motivo los he dejado, y el cambio del Ic vertical como vì que no respondiò el Tv le puse el anterior nuevamente porque obviamente no esta ahi la falla....lo que sì harè è es cambiar el Ic de la fuente STRW5453A...luego comento..
            amigo esta biem pero antes revisa diodos y resistencias si ay algun diodo en corto te ba pone encorto el ic regulador. saludos
              tienes que resoldar,peroooo,debes tumbar la soldadura anterior y raspar antes para mejor agarre de la soldadura,esto incluye pines del flyback y el ic de 9 colts soiempre hay fracturas en esta area cerca de el fly,ademas esta decirte tienes que ser muy meticuloso y ver el voltaja 14 volts aproximados a la alimentacion del relay un filtraje bajo o con ruido afectaria el arranque,ahorano has dicho nada si cambiastes el vertical,(primera opcion).
                amigo manolo, he revisado todos esos componentes cerca del regulador de fuente que en mi caso es el STR W5453A y hasta los momentos no hay corto.......amigo JUMIPAL he revisado con una lupa todas y cada una de las soldaduras tanto del FLY como de la fuente cerca del relè y nada que veo soldaduras frìas o sueltas....alguna otra opciòn?
                  amigo checaste el tsh aber si no esta en corto
                    si amigo manolo los chequè y esta bien...lo que hice hace ratico por sugerencia de JUMIPAL fue resoldar los pines del FLY y de otras piezas y ahora no escucho la oscilaciòn del FLY que antes tenìa...jajajaja..la cuestiòn como que empeorò..lo que escucho es un pitico muy finito y corto algo como SHIp...pero no tengo el sonido de oscilaciòn que tenìa antes aunque por unos 2 segundo pero lo escuchaba, de hecho estaba pensando que era que se estaba protegiendo y por eso dejaba de oscilar por ese breve instante.....que sugieres????
                      amigo revisa donde resoldaste pueda que ayas jado alguna soldadura unida o le quedo alguna rebaba de estaño
                        ya lo hice amigo....y nada...algo mas que hacer?...este tipo de Tv tienen protecciòn cuando no detecta el raster en pantalla??...
                          amigo cambia el filtro del + adeser de 100uf x160 ese adeser del ruido porque esta seco. buscalo esta serca del flaybac. suerte
                            algo mas desconecta el ic de audio estos tv tienen esa falla si el ic esta malo se protegen
                              ok...voy y comento a la brevedad amigo....gracias
                                ya saque el Ic de audio y nada amigo....en verdad esto me trae de los cabellos, me esta volviendo loco...solo se escucha activarse y desactivarse el relè al darle la orden de encendido....
                                  revisè el condensador de 100 micro por 160v pero en este caso esta a la salida del shopper y esta OK...
                                    amigo sigue la linea del relay te bas a encontrar con un transistor despues con un filtro revisa ese filtro aber si esta des valorado
                                      buenas noches, amigo has medicion revisa de todos los voltajes y comenta
                                        ok...amigo jorge...ya apunto los voltajes obtenidos en algunos puntos en STANBYE....
                                          amigos podrà el sintonizador causarme esa falla que no puedo encontrar? ya son muy pocas las piezas que he medido y estan bien...estoy probando los condensadores monolìticos y de lenteja como ultimas mediciones de componentes...serà que me pongo a cambiar piezas como loco a ver si la pego, porque por mètodos de revisiòn no doy con esa falla....y lo mas triste es que el presupuesto dado al cliente se ha sobregirado...algunas ideas
                                            hermano dame los datos q t dije, te cuento q para las reparaciones se debe seguir procedimientos, no se trata de adivinar, la electrónica se basa en regir procedimientos y pruebas
                                              hermano Jorge, tiene toda la razòn se y entiendo y existen procedimientos para las detecciones de falla, pero creeme que los he hecho casi todos y no encuentro la falla..he pensado que son mis instrumentos de mediciòn...los calibrarè para volver a la faena.....esa era mi ultima opciòn ponerme como loco a cambiar pieza adivinando...aunque no es el deber ser...y disculpen todos los del foro si doy el aire de que la electrònica y reparaciones es un juego...lo tomo muy enserio pero en verdad esta falla me està colmando...me tomarè un respiro, repasarè todos mis pasos mentalmente y me sentarè de nuevo en la mesa de reparaciòn...les estarè comentando...gracias....
                                                SOLUCIÓN ACEPTADA
                                                ok me parece excelente