NUEVOS Cursos de Oficios onLine
 

*Firstline chassis 11AK19P pasa a standby

Seguir
Hola mi Firstline con chasis 11AK19P, primero presentaba un efecto cojin y en unos minutos se apagó y se puso en standbye (led rojo). Cuando lo intento encender pulsando algun canal pasa a (luz verde) breves segundos para volver a luz roja. Tendrá que ver con los condensadores de la fuente??? Agradezco cualquier información.

    3 Soluciones propuestas

    Hola, no conozco ese aparato en particular, pero los televisores modernos hacen una verificación inicial en el momento de arranque de la fuente y si algo no va bien se protege y se apaga. Si dices que antes hacía efecto cojín puede que sea un exeso de consumo en horizontal o que la corrección de E/W no funcione bien. En el tiempo que tarda en apagarse te tiene que alcanzar para medir con el osciloscopio las señales de horizontal, E/W y vertical, si son 2 segundos es probable que no llegue a encender los cañones y el problema puede estar localizado en la deflexión, tambien deberás medir la señal de retorno de horizontal y vertical al micro y que sea una señal clara, con buen nivel. Salú2
      Yo comprobaria si la corrección este-oeste la realiza por transistor o por C.I ,si es lo ultimo cambia el integrado ya que lleva una protección la cual arranca un segundo y se para.Tienes que dar mas información ya que no sabemos si cuando se pone en verde hay arranque de alta.Quiero recordar que arregle una firsline del TDA8145 o TDA4950 NO SE SI ES EXACTO LOS NUMEROS PERO POR AHI VA.
        Hola. El TDA 8145 es el integrado de correciòn E-O, probà reemplazarlo y no dejes de tener en cuenta el integrado de salida vertical que pude estar dañado.Es otra posibilidad.
        Suerte