Tienda | Foros | Blogs | EN |
 

sanyo clp 2151 no enciende el tubo

Seguir
Hola queridos amigos, estoy reparando este tv , un sanyo modelo viejo, el tv enciende pero no logro que enciendan los cañones, lo revise y tengo todas las tensiones, suben los 160 v para los transistores de video y las distintas polarizaciones para dichos transistores, ya cambie el tubo pensando que podia ser eso, y tambien cambie el zocalo completo de otro modelo parecido, pero nada, aparenta ser una polarizacion que tiene que subir de la placa, ( tambien cambie flay back ) pero nada, por eso recurro a ustedes a ver si me pueden dar otra idea de donde buscar, porque yo hagote todas mis ideas, gracias colegas.


5 Soluciones propuestas

la tension de filamento te llega al zocalo del tubo ,casualmente tengo uno en reparacion pero el mio tiene el tubo en corto.comenta suerte.
Lo que no llega es la tensión de filamento(Heater),retroceder en la línea hasta el flyback,para dar con el resistor fusible o el diodo rectificador defectuoso.De estar correcto revisar el no tener pistas cortadas o falsos contactos por soldadura defectuosa en los componentes mencionados,en el zócalo del TRC y en el flyback.
Gracias carolina y juan por sus respuestas, miren este modelo viene con una pintura blanca sobre toda la zona del flay back que hace bastante dificil seguir las pistas pero todas me dan continuidad, aparenta estar bien pero voy a volver a revisar. Carolina ya que tenes uno parecido en reparacion te pregunto algo, la masa del zocalo no esta a masa de la placa, este modelo tiene tres pines en la plaqueta del zocalo yo la conecto en el pin donde tengo continuidad con la placa, pero el pin de la masa del zocalo queda sin continuidad con la placa, fijate en tu placa y desime si queda asi, gracias.
SOLUCIÓN ACEPTADA
Medir en el flyback en el pin de Heater(filamento) si hay los 4,5vac,si no hay es posible que esté averiado esa salida,lo puedes resolver haciendo un arrollamiento en la ferrita del flyback de unas 3 ó 4 vueltas y soldarlo a los pines correspondientes del filamento en el zócalo del TRC,colocarle una resistencia limitadora de 0,47 ohmios 1/2w.
Gracias amigos, ese era el problema, la pista heater cortada, uni la pista y arranco perfectamente, gracias joan y carolina.