NUEVOS Cursos de Oficios onLine
 

t.v daewoo dtq-20v8ssfg

Seguir
me llego un t.v daewoo de 20 pulgadas modelo dtq-20v8ssfg tiene dos integrados de montaje superficial.


11 Soluciones propuestas

que quieres saber? o acaso los numeros de los integrados en superficie(SMD) bueno si es eso estos son los numeros el cuadrado es M61250 y el rectangular es DW37150H8-AA2 .el flyback es BSC25-5519, la salida horizontal es D2499 ,el regulador es STRW6753,el vertical La78040.etc
te mando diagrama espero te sriva.
Rogeluna1
tienes que comprimirlo para que lo puedas mandar
que pena con ustedes pero es que aveces me demoro para revisar el correo,la electronica yo la trabajo los sabados y domingos ya que me dedico semanalmente a otras labores.pero puse en practica sus concejos.
le baje un poco al scrim pero no obtube resultado positivo,el t.v despues de haber trabajado un rato lo apago y noqueda en modo standbay sino hay que desconectarlo y esperar unos quince minutos. he notado que cuando lo apago la pantalla queda iluminada y luego es que se torna negra,tambien al conectarlo el led standa bay titila dos veces y el regulador y el salida vertical se calientan mas de lo normal.espero que estos datos le sirvan para que me sigan colaborando. graciasa todos.
pruebe el flyback con otro y verifica bien el regulador de voltaje
amigos gracias por su valiosa ayuda seguire sus consejos ya les estare comentandocomo me va

gracias.
le cambie el flaybak y el regulador de voltaje y se soluciono el problema.

gracias estoy muy agradecido con su valiosa informacion.
compañeros,tengo una tarjeta knp981m070-1 ct13d8/ct19d80 con ci jungla tda8373 y vertical tda8356.
compañeros,tengo una tarjeta knp981m070-1 ct13d8/ct19d80 con ci jungla tda8373 y vertical tda8356 esta tarjeta pertenece a un t.v de 14" como yo tengo una carcaza de 20" se la instale pero me salio reducida la pantalla horizontalmente,yo escuche que cambiando el flay bak solucionaba el problema consegui
uno de la misma marca lg con referencia 154-380c pero no me di cuenta que los pines no tienen la misma posicion,ahora no arranca.
cuando lo conecto se activa el rele,hay voltaje en salida hotizontal y flaybak 125v,llega este mismo voltaje a la r908
no pasa al t501,solo pasa cuando desconecto la r338 que biene del ic52,desconecte el jungla por que pense que habia entrado en corto pero quedo lo mismo.
si alguien me puede ayudar lo agradesco,tambien si me pueden coloaborar con el plano.gracias.
SOLUCIÓN ACEPTADA
Por fin a quien le vas a dar la solucion? .Si por mi parte te dije que Probaras el flyback y el regulador de voltaje .lo que me falto decirte fue que lo cambiaras?
Ademas he aprendido que cuando alguien consigue por si mismo la solucion u otro colega te la dio tu deber es dar la solucion a esa pregunta que hicistes ? Debes decirle al foro que esa fue la solucion poner otro flyback y otro regulador........Ademas debes abrir otra pregunta a tu pregunta nueva...ok por mi parte donde te vea no te contesto..ok