Tienda | Foros | Blogs | EN |
 

Sanyo C20LV23M lineas de retardo

Seguir
Holas, este tele vino con lineas de retardo, desarme y vi un capacitor hinchado, de 22uf x 160V a la salida de los 180V. Cambie el filtro y anduvo hermoso, a los dias empezo a fallar de nuevo, cambie diodo y le puse un filtro de 22uf x 250V y a las horas de probar otra vez sopa, el capacitor hinchado y aparecen las lineas de retardo. Tambien le cambie el capacitor ceramico q esta en paralelo al diodo de salida (no se bien el valor porque estaba borrado pero puse uno de otro tele similiar) y no hubo cambio. Otra prueba q hice es cambiar el filtro de los 130V de salida de la fuente porque a lo mejor pasaba algo de riple y estaba pasando algo de alterna, pero no tampoco sigue igual. Otra cosa q vi es que no estan los 180V sino q hay cuando funciona bien hay unos 120V aproximadamente. A lo mejor tan consumiendo mal algunos de los transitores de color, la verdad no se.
No tengo el diagrama de este tele, pero lo q vi es q el terminal de masa del capacitor estan conectado los 130V de salida de fuente y el terminal positivo esta la salida del flyback. Diego.


14 Soluciones propuestas

Hola como va eso mira no tengo el diagrama exacto pero por lo que dices creo que este te va a orientar un poco por lo menos, comenta resultados, cambiaste filtro de 22 x 160 imagino que te refieres a la fuente no? "obvio" si es así puedes alimentarlo con una fuente externa si tienes para estos fines o medir consumos en los Diodos lo levantas y mides consumos, eso te lleva al área que esta matando "literalmente expresado" la fuente, ponerle un Condensador de mas Voltaje no va a compensar, hay algo que esta consumiendo demasiado, en realidad no me gusta adivinar pero es casi seguro que es en el sector de Salida horizontal o sea si seguimos las probabilidades que es lo que nos queda por lo menos a mi que no estoy frente al circuito, el área que maneja voltajes mas elevados es esa, por allí debe haber algo que esta consumiendo mucho.
Otra que se me ocurrió seria bueno que midieras tensión sin consumo haber cuanto hay, porque si algo se daño en esa área por algo fue, capas que la tensión es muy elevada y aunque soluciones el tema del consumo vas a tener el mismo problema luego, 120 ya es medio alto me parece para 20" por lo general van hasta 115 como máximo pero ta si el ingeniero lo diseño así que le vamos hacer no jaja, solo opino.
Perdona me estaba fijando bien en tus comentarios y note que haces mención de 180V no tengo ni idea de que 180V me hablas dime donde estas digo la red es de 220 Alterna no ?? o te refieres a 180V en la sección primaria en una red de " 110V "de la Fuente porque la verdad me dejaste desorientado ahora.
Ingresa a este link ahí puedes encontrar información para solucionar tu problema.
http://www.yoreparo.com/foros/reparacion_de_tv/338448.html
hola gracias por responder, ahi vi el link q me dio joansoler y es tal cual me pasa a mi , es el mismo problema, se me hincha el capacitor de 22ufx160, ya cambie diodo-capacitor me voy a fijar en la resistencia y comento..Por la dudas tenes a mano bien los el codigo del diodo porque el q esta en la plaqueta no se alcanza a ver bien y el manual menos, yo le puse un by299 para probar.. y el capacitor ceramico q va en paralelo con este tampoco se ve bien.

Angel el capacitor q menciono es el q va a la salida del flyback pasa por una resistencia de 12k y va a los catodos de los transitores de color, no es el de la fuente. fijate si queres en el link q me dio joansoler y ahi te explica bien. gracias. Diego
hola fíjate si es el de la foto, si es ese que marque con rojo, esa linea va directo a la tarjeta de vídeo capas yo estoy confundido, yo te entendí lo que quisiste decir con Cátodo pero los cambios de términos me confunden mucho preferiría que te refirieras a los Colectores no a los Cátodos.
Si es es son pocas las opciones o esta pasando alterna o hay mucho conumo en la tarjeta de vídeo o la tencion es muy elevada cosa que dudo pero es posible, fijate con el Osiloscopo como son las curvas allí, y coméntame, si esta pasando alterna ya debe haber provocado algún daño en la tarjeta de vídeo te conviene solucionarlo porque te va a seguir dañando ese condensador.
El capacitor cerámico es de 680pf/500v y el diodo rectificador es ERA15-04, RMPG06G o ES1D, aunque el BY299 que colocaste como reemplazo trabaja bien ahí.
hola .. angel si tenes razon no se porque puse catodo, son los colectores de los transistores de color, y los componentes son los q pusiste con rojo. El tema q no tengo osciloscopio asi q no te puedo decir como son las curvas ahi, asi q voy a comprar el capacitor ceramico y comento q pasa, voy a cambiar los transistores como ultima alternativa...
Joansoler tiene puesto el by299 como te dije y a mi parecer tb tendria q funcionar.
Desde ya muchas gracias a los dos. Diego
SOLUCIÓN ACEPTADA
cardodiego, verifica que el resistor R491: 2,2 ohmios 1/2w no se encuentre abierto o desvalorizado, verifica también no tener falsos contactos de soldadura o pista interrumpida entre pin 10 del flyback y el ánodo de D491. Si todo lo anterior está correcto, la falla sólo puede estar en el flyback.
hola
que tipo de fuente lleva ? ya cambiaste el regulador ?
Aaaaaaaaaaaaa Sin instrumental es mas dificil trabajar y mas lento, pero igual se puede, el capacitor puede ser, los transistores no creo, veras si tuvieras un transistor mal el Video no andaria o andaria muy mal y en tu caso cuando anda anda bien no?, no no lo que tu tienes alli es algo de lo que mencionamos o esta pasando un poco de alterna o hay algun componente Pasivo abierto o desvalorizado, al no poder comprobar que se ve con un Osiloscopio no te queda otra que chequear todos los componentes asociados individualmente o sea con el Hometro uno por uno, los diodos te combiene cambiarlos directamente porque habeces se ponen en fuga y si no construistes un medidor de diodos especial con el hometro te marcan bien y los cambias y anda todo al pelo eso es lo que me dice a mi la costumbre de hacer siempre lo mismo que no esta bien pero por lo general funciona, los condensadores los puedes comprobar cun un Medidos de Resistencia Interna del Capacitor, conosidos como Capachek o CapaMeter el mio lo construi yo con un Circuito que me paso un colega hacem varios años y la verdad estoy muy conforme con el anda al pelo a 250 Khz. contra 100 creo del Capachek y 60 del CapaMeter no quiero irme del tema, si no tendras que cambiar todos lo capasitores porque la capasidad habeses esta bien y cambias el capacitor y el Tv queda andando de marabillas, revisa las resistencias principal mente las de Potencia es probable que alla alguna abierta o muy mal bueno comenta y te sigo.
Coincido plenamente con Joansoler.Y te aclaro más:sucede que por una falsa soldadura en la conexion de la resistencia fusible al fly-back(2,2 Ohms) o porque está abierta,el capacitor que mencionás queda con 130v.en el negativo y la parte positiva,al no cargarse queda aún mas baja.Por eso no tenés los 180V.Además,el capacitor queda polarizado alrevés.por eso revienta.Conclusión:revisá la resistencia fusible al fly-back o falsos en esa pata del fly-back..Suerte.
Coincido plenamente con Joansoler.Y te aclaro más:sucede que por una falsa soldadura en la conexion de la resistencia fusible al fly-back(2,2 Ohms) o porque está abierta,el capacitor que mencionás queda con 130v.en el negativo y la parte positiva,al no cargarse queda aún mas baja.Por eso no tenés los 180V.Además,el capacitor queda polarizado alrevés.por eso revienta.Conclusión:revisá la resistencia fusible al fly-back o falsos en esa pata del fly-back..Suerte.