FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.576 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Sony kv-21fa210 chassis ba6 - enciende... no enciende...

Seguir
Que tal:
tengo este tv que tiene una falla muy peculiar:
al darle al boton de encendido se escucha el relay pero no enciende el aparato, dura unos segundo y enseguida se vuelve a escuchar el relay que se desactivo. Como dato adicional el led parpadea 4 veces, y a veces se escucha como el alto voltaje en el cinescopio, pero no el degauss, pero es momentaneo. Ahora, si le presiono al encenido, luego enseguida lo apago, y lo vuelvo a encender, si enciende!, y todo normal como si no tuviera falla. Ya lo he probado de esta manera muchas veces y es constante este comportamiento. Alguien puede orientarme si es el circuito de la fuente (mcz300)? Segun el diagrama puede ser el circuito de vertical o que no hay 13v salidos del flyback, pero como les comento: cuando enciende trabaja normal como si no tuviera falla.

Saludos
Alfonso Curiel

    5 Soluciones propuestas

    Esa falla la produce normalmente una/s soldaduras defectuosa,revisá con una lupa y repasá las dudosas.Cualquier cosa comentá.-
      Desconectar el TSH: Transistor Salida Horizontal, el pin +B del Flyback o L588: 10uH, conectar una lampara de 60 a 100W en extremos de D614, puentear los pines del relay RY600 que corresponden a los contactos del SW interno que conectan la tensión AC de red a la fuente principal, colocar el multitester en función DCV en un rango de 200VDC o mayor, luego conectar a la toma de corriente y verificar si hay tensión de +B: 135VDC en extremos de C624: 10uF/160V o D614: EZ0150 diodo protector de sobretensión en la línea del +B. De existir tensión de +135VDC se descarta un problema de fuente y tendrás que centrarte en la etapa de deflexión vertical: revisar que no esté averiado el IC vertical IC545: AN5522 o alguno de sus elementos asociados, verificar su correcta alimentación +/- 13 VDC en sus pines 2 y 4 respectivamente, si está ausente alguna de ellas revisar en su línea respectiva retrocediendo hacia el Flyback que no esté averiado el fusistor, diodo rectificador o capacitor de filtrado.
      En caso contrario de no haber +B, resoldar toda la zona de fuente del lado primario especialmente el IC600: MCZ3001D y el transformador chopper, para descartar falsos contactos de soldadura, de continuar sin +B verificar sus elementos asociados incluidos los mosfet Q600/601: 2SK2640, de estar todo correcto reemplazar el IC MCZ3001D. Comentar resultado.
        Hola:
        Gracias por su ayuda. Les comento que voltaje de 135 si existe, entonces descarto fuente. Ahora como me comentan voy por la etapa vertical. Aunque he leido el manual y bien dice que si no detecta la señal de REF del vertical entonces produce el error y no prende. Eso es lo que me tiene confundido, porque como les decia si presiono 3 veces el boton de encendido mas o menos rapido si enciende el tv, y ahi mostrari entonces que si funciona el vertical. De cualquier forma sigo checando y ya les comentare mas tarde.
        Lo de las soldaduras frias de cualquer forma lo hice y lo sigo haciendo, aunque no se vieron soldaduras malas aparentemente, de todos modos lo hago, por seguridad.
          SOLUCIÓN ACEPTADA
          tu problema es el integrado MCZ3001D de preferencia cambialo veras que ya encendera sin ninguna dificultad, no creo que sea la seccion vertical ya que prende de vez en cuando cuando quiere a menos que en esa seccion tengas falso contacto pero lo primero que te recomendaria es que cambies el integrado.
            hola compañero saludos esa falla te lo da el circuito mcz3001 yel pc123 estos dos circuito lo debes cambiar y te debe prender la television normal espero que te ayude el comentario y comentas si se soluciono tu falla