FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.720 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

*Sharp 3520Y Problemas fuente

Seguir
el tv quiere arrancar, encendiendo el led verde, se prende y apaga, oxilando el horizontal y haciendo bastante ruido el fly, se caen las tensiones, luego de un rato enciende haciendo ruido, que al rato se le pasa, funcionado normalmente, le cambie el reg. ix0689c, todos los capacitores que pertenecen a la fte, solte el yugo, cambie el transistor de horiz., pero no logre la solucion; si son tan amables espero sus respuestas, gracias carlos


    4 Soluciones propuestas

    checa si el ruido que hace es provocado por el flyback....puede que tenga fugas...ya quemaneja voltajes elevados ....suerte...
      Yo creo que tu problema es de fuente porque estos TV. suelen ser ruidosos de fuente tendrias que ver si la fuente no cae mucho suerte
        Desmonta el transistor horizontal y prueba encendiendo la fuente.Si el ruido persiste pues sin lugar a dudas deberias cambiar el flyback.comenta los resultados
          queridos amigos:
          queria agradecerles su amabilidad; recien acabo de leer sus ayudas luego de terminar de encontrar la falla; esto hay que tenerlo en cuenta, resulta que cambie todos los cap. de la fte, por supuesto luego de medir los nuevos, resulta que el de 220 m 35v(q era nuevo y medido, con un capacimetro), estaba mal porque cambie todos de nuevo, y cuando ponia el de 220, volvia a fallar.Estuve varias horas, pero por suerte pude resolverlo y aprendi algo, de cualquier manera mil gracias carlos