Tienda | Foros | Webinarios | Blogs
 

tv diplomatic de 29

Seguir
buenas sres mi consulta es que me llego un tv de 29 diplomatic con chasis JYM-472-00 con linea vertical lo cual tenia problemas de soldadura fria en el vertical pero resulta que resoldando todo igualmete tiene la linea el problema es que cometi un error y cambie el vertical LA 78045 por un d78040 y se me quemaron las resistencias que estan el la pocicion R401 yR406 pero no distingo la capacidad de las mismas si alguien sabe el valor o tiene el diagrama de este chasis estaria agradecido.


  • hace 2 años

    Avatar de neg2013

    La matricula D78040 a mi me indica que es de procedencia china, ¿Supongo ese integrado deberia de estar en buenas condiciones? Claro que si no, unas de las causas es la de quemar resistencias... LA78045 es para televisores de 29 pulgadas, hay que tener en cuenta esos detalles al reemplazar estos IC, todos son iguales de pin a pin pero no asi en sus caracteristicas electricas... Un IC para un TV de 20 pulgadas no lo puede usar para uno de 29 en teoría... Diagramas del Chasis JYM-472 no encontré aun.

  • hace 2 años

    Avatar de ARIEL

    si es verdad lo que paso es que me confundi de integrado y cometi ese error el tema es que no se cual es el valor de estas resistencias que estan en paralelo la R406 y R401 sabiendo esta podria segur con la reparacio gracias

  • hace 2 años

    Avatar de ARIEL

    por favor algun comentario gracias

1 Solución propuesta

SOLUCIÓN ACEPTADA
  • hace 2 años

    Avatar de neg2013

    JYM-472 aparentemente no tiene publicaciones de diagramas por la WEB, encontre que colegas dicen que este chasis es mas o menos similar, JYM-471-01, solo tiene que consultar el diagrama, comparar el recorrido de los componentes que menciona y sacar sus conclusiones, yo creo que el IC que puso es falsificado o mas bien esta en corto... o verifique otros recorridos de los 27 voltios, le dejo una captura de pantalla...

    Saludos
    Suerte

  • hace 2 años

    Avatar de ARIEL

    muchisimas gracias amigo probare cambiando esto y luego comento la solucion

  • hace 2 años

    Avatar de ARIEL

    buenas nuevamente ya cambie el transistor vertical y la pantalla sigue sin abrir horizontalmente ya verifique el yugo y todos los componentes aledaños al transistor vertical y estan todos bien mi consulta es si tendria que sospechar del micro o flyback ? no se como medir las tensiones pues soy aficionado y voy aprendiendo cada dia mas en el flyback me marca que en los pines tendria que tener 130v en el otro 200 , 27v pero en el de 200 me marca 130 y el de 27 v no lo puedo medir con tester en el de 130 v ese si me marca bien siempre tomando el negativo a tierra si alguien tiene alguna solucion