FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.387 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv trc no enciende, solo enciende led stand by al enchufar.

Seguir
tengo un tv trc modelo: panavox pf29156 
                               chasi: e198946(tambien tengo estos datos, jug7.820.024  207.06.26, e71121-04g  2007.12.11).
ok, haciendo referencia al chasi, les cuento q no encuentro el diagrama, no se cual de los datos arrima mencionado es el correcto para el chasi de este tv, les puedo decir q utilizando la numeración "e198946" logré encontrar un diagrama, el cual no es exactamente el mismo ya q la numeracion de algunos componentes no es la empleada en el diagrama, tambien hay componentes en el diagrama q no están en la placa. al final de la pregunta dejo informacion adjunta de todo los datos ( fotos de: modelo y chasis como tambien de componentes q mencionaré más adelante).
bien ahora haciendo referencia al problema principal, les cuento que no tengo voltaje en ninguno de los pines de el flybak, con exepción a gnd, quiero saber a q se debe. puede q el transitor de salida horizontal no funcione. el q tenía en un principio está dañado, lo cambié por otro q la verdad no se si es el adecuado, segun la hoja de datos de ambos, me indica q el replazo es de menor potencia.esto hace q no logre encender el tv?. la falta de voltaje en flyback se debe al mal remplazo de transitor de salida horizontal?. tsh en un proncipio: bu 2720dx pjm 0745 a5    tsh remplazo: d5036.
20171011_235518.jpg[2.54mb]
20171011_235234.jpg[2.28mb]
20171011_234927.jpg[2.39mb]
agradezco mucho sus respuestas!. desde ya muchas gracias.

    1 Solución propuesta

    SOLUCIÓN ACEPTADA
    Chasis jug7.820.024
    manual_servicio_tv_ranser_tv_ra29.rar[2.31mb]
    • hace 2 años

      Avatar de adolf86

      muchas gracias!. con tu ayuda estóy más cerca de la solución.

    • hace 2 años

      Avatar de adolf86

      podrías contestar el resto de mi peegunta?. veo q nadie responde, es sobre el transistor de salida horizontal. gracias amigo.

    • hace 2 años

      Avatar de adolf86

      te cuento q solucioné el problema. ahora tengo otros dos, rayas en la parte inferior de la pantalla y el audio se va luego de unos minutos. gracias por tu ayuda!.

    • hace 2 años

      Avatar de rosmel marber

      Cual fue la solucion colega?

    • hace 2 años

      Avatar de rosmel marber

      Revisa condensadores en las etapas de vertical y audio. saludos

    • hace 2 años

      Avatar de rosmel marber

      Revisa condensadores en las etapas de vertical y audio. saludos