NUEVOS Cursos de Oficios onLine
 

Tv solo en standby

Seguir
Buenas, comento que estoy dando mis primeros pasos en reparaciones de tv y necesito un poco de ayuda.
Tengo para arreglar un tv conic, placa cy8863c ver1.1. La tv solo queda en standby, no tiene control remoto y no hace por arrancar pulsando los botones, siempre queda con el LED encendido y nada más.
he hecho algunas mediciones en secundario del choper.
70v un poco inestable hacia +B
14v un poco inestable hacia vertical.
7v. (No entiendo bien a dónde van)
14 v fijos.( No entiendo bien a dónde van)
5v en EPROM.
5v en swich encendido.
No entiendo bien donde medir voltaje de entrada en micro jungla.
Entiendo que los voltajes están caídos, pero mi duda es que si esto se debe a que la tv solo está en standby?
¿O acaso solo sucede que no recibe la orden de ON?
Gracias desde ya por alguna sugerencia.
​​​​​


  • hace 2 años

    Avatar de DJ G

    por lo visto es un tv chino, comenta que micro jungla usa

  • hace 2 años

    Avatar de GringoCe

    Micro Toshiba 8873cscng6v11

  • hace 2 años

    Avatar de GringoCe

    Ese es el diagrama, pero sigo sin poder solucionar el problema.
    La tv siempre sigue en standby, no hace por arrancar, he quitado TSH y puse la lámpara en serie pero no arranca, y los voltajes en secundario del choper están caídos debido a que sigue en standby.
    Ahora acabo de dar contacto en los pines del swich por un segundo, y veo que todos los voltajes en secundario del choper se estabilizan en sus valores correctos, pero igual no arranca.
    Alguna sugerencia, gracias.

4 Soluciones propuestas

buenas tardes amigo desconecta el yugo y le das a encender a ver que sucede y comentas
  • hace 2 años

    Avatar de GringoCe

    Desconecto el yugo y no sucede nada.
    Lo que a mí me parece raro es que no intente encender con ninguno de los botones, ch+, ch-, v+, v-, menú, tv/Av.

  • hace 2 años

    Avatar de AN282

    deberias descartar el ic vertical y el ic horizontal

  • hace 2 años

    Avatar de GringoCe

    Ya he reemplazado ambos.

has revisado los pulsadores de encendido? si emiten la señal?
    oscilador...png[100.24kb]osciladorsondavpp.png[74.59kb]sugerencias. 1.- quitas el flyback y el hot, coloca un foco de 75 w del b+ a tierrra y checa cuanto tienes de b+.- 2 quitas el foco y coloca una resistencia de 680 ohms 20 w del b+ a tierra e igual checa y comenta cuanto tienes de b+.- 3.- asi como esta sin el flyback y sin el hot, coloca tu frecuencimetro en la base del hot , debieras tner 15750 ciclos. saludos todos. felipe ascencio
    • hace 2 años

      Avatar de GringoCe

      sigo sin poder solucionar el problema.
      La tv siempre sigue en standby, no hace por arrancar, he quitado TSH y puse la lámpara en serie pero no arranca, y los voltajes en secundario del choper están caídos debido a que sigue en standby.
      Ahora acabo de dar contacto en los pines del swich por un segundo, y veo que todos los voltajes en secundario del choper se estabilizan en sus valores correctos, pero igual no arranca.
      Alguna sugerencia, gracias.

    • hace 2 años

      Avatar de felipe  antonio

      le envio diagrama de un oscilador externo y una sonda de vpp para checar el flybck . 1.- desvincula el pin del b+ del flyback. 2.- al pin del b+ del flyback le conecta una fuente externa 15/50vcd.la sonda la conecta en el colector del hot. conecta la fuente externa y checa cuanto mide la sonda. aqui podra medir el vpp del hot , asi como el heater. y vcd que alimentan el vertical. incluso puede quitar el ci para checar solo voltajes. de esta manera podra hacer trabajar el flyback sin necesitar la fuente original ni la oscilacion de la jungla. saludos.

    • hace 2 años

      Avatar de felipe  antonio

      le envio diagrama que nosotros usamos , este tiene muchos años. solo que ya no hay bobinas. el diagrama es de una tv bn. como puede ver , en esta prueba: quitamos el transfosrmador driver y colocamos el oscilador externo, la sonda de vpp esta en comunidad electronica , usamos diodos 1n4007 porque la fuente externa no es mayor a 50vcd.- NO conectar la sonda de vpp al colector del hot al voltaje de la fuente original. tiene que ser siempre menos de 50vcd. comente cuanto de vca tiene en la linea. saludos todos.

    SOLUCIÓN ACEPTADA
    Prueba con alguno de estos datos eeprom, colocas una base de 8 pines para evitar estar desoldando el ic y programa una eeprom vacia con alguna de las datas que te pase y pruebas
    data eeprom 8873CSCNG6V11.rar[954]