Tienda | Foros | Blogs | EN |
 

hola buenos dias amigos del foro me llego un tv daewoo mod dtq20v8ssfg

Seguir
este tv tiene como chasis el cn001g el tv enciende pero tiene la pantalla en blanco y lineas de retraso ya le cambie el filtros  de 250v x 10mf y sigue igual si alguien me puede ayudar se los agradesco   ayuda por favor


  • hace 1 año

    Avatar de Dawer Lugo

    Hola buen dia, saludos desde el Zulia, ajustale el brillo por el fly back y dime que resultado vez para ir resolviendo

  • Buenos días amigo lo ideal es que tomes medidas de voltajes, cambiaste el capacitor de 10 mf a 250V pero no comentas que voltaje tienes? mide ese voltaje de 180 voltios y que voltaje tienes de screen y comentas los resultados.

  • hace 1 año

    Avatar de Dawer Lugo

    También verifica si están llegando los 180V de vídeo en la tarjeta del yugo, si no esta ese voltaje, revisa el C410, el D405 y la R411 que están en la salida de 180V de vídeo del fly back, comenta resultados

1 Solución propuesta

SOLUCIÓN ACEPTADA
Buenos días. Chequea R411, L901, R901, D405. Qué voltajes tienes en la salida del fly? y en la fuente?

Saludos y comenta.
  • hace 1 año

    Avatar de victoralfredo

    tiene audio? cambia de canales?

  • hace 1 año

    Avatar de electroguar

    ok. muy bien amigos del foro ya solucione el poblema de este tv la solucion es que media el diodo d405 y media ok.. lo cambie por otro nuevo y se soluciono el problema ese diodo estaba en corto gracias amigos dios lo bendiga a todos .................