FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.569 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv diplomatic con deficiente ancho y corvatura leve

Seguir
Hola amigos del foro| como estan? soy Angel Gilardi tecnico con el siguiente problema.. Ingreso a mi laboratorio un tv 29 marca Dipplomatic
modelo GMTV229F con la siguiente falla.., este tv venia con un falso en la etapa de vertical que se quedaba sin defleccion y con un golpecito,
funcionaba. Solucionado el mismo, me aparece reducida la pantalla de los costados aprox. 10cmts de cada lado con una leve ondulacion.
reemplace los  capacitores de la fuente, bobina que va al yugo, tr cmos que controla este y oeste y un par de capaciores de poliester menos 
los que estan entre colector del tr horizontal y masa, pero todo sigue igual. El tr cmos que controla este y oeste, no toma nada de temperatura
lo que me hace pensar que no esta trabajando. Si alguien puede aportar alguna idea de lo que puede estar fallando o ha tenido una esperiencia
similar, se los voy a agradecer mucho.

desde ya un abzo a todos..
Angel Gilardi Tecnico

    1 Solución propuesta

    SOLUCIÓN ACEPTADA
    hola colega: si se trata del chasis LB4-C...revisa los componentes marcados en la imajen q, te embio...en modulador de ancho no aparece como (tr-cmos) si no como un transistor (pnp Q461)..si observas el esquema ves q, la base del Q402 a traves  de la R471 y R 421 va hasta el pin22-EW-OUT...del lc201..revisa esos componentes ya q, (10cmts) q, le faltan a ambos lados es notable...tambien deves medir el +b en (C651) si esta en los 140v...revisa las L462-L461...y los capas entre tsh de sal.hor, y masa..    si no es este el esquema lo comentas...saludos!!
    • hace 2 años

      Avatar de nicomena2015

      aqui esquema... https://ibb.co/b74bZS

    • hace 2 años

      Avatar de angelgilardi

      Si amigo! como esta? el esquema que me enviastes es el correcto pero aun sigo con la falla. Ya reemplace la mayoria de los componentes y lo que encontre la Rde 3,9k que viene el ic201 abierta, ahi me funcionan los parametros pero menos en ajuste de H-PHASE, no amplia nada.

      si tenes alguna otra opcion que pueda guiarme, te lo agradeceria mucho.

      Un saludo!! amigo. seguimos en comunicacion

    • hace 2 años

      Avatar de nicomena2015

      bien: pero medistes las bobinas L462 y L461 si algunas de las dos no estan abiertas,,,los Q461 y Q462 los mediste si estan en buen estado...el Q461 es PNP..y el Q462 es npn...ok...tenes q, asegurarte si estos comp, estan bien ..hay q, medirlos...laR473- la R471-R421 tambien hay q, medir..si todo eso esta bien te puede estar fallando el C423-H2 o el C423-H1...son de alto voltaje..saca uno y enciede el tv y ves si achica mas todavia ese esta bien..saca el otro y haces la misma prueva...busca un C de (4700pfx1600v) y lo conectas en paralelo con el C423-h2 y ves si agranda el hor,...

    • hace 2 años

      Avatar de angelgilardi

      Hola amigo Nicomena!!.. disculpame que no pude responder antes por el tema de laburo. bueno, te comento un poco. aun tengo el tele en el laboratorio
      debido a otras reparaciones mas urgentes que tube que realizar. Mañana sigo con este tele, hago lo sugerido por vos y te comento al toque amigo,

      desde ya un saludo!!