FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.655 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Tv Daewoo chasis cn-001g muestra menú pero no da imagen

Seguir
Un saludo amigos de yoreparo tengo esta falla este tv llego sin encender con un corto en d807 y r815 abierta al cambiar estos componentes la tv enciende pero con esta novedad. Les cuento que D807 era un Rgp15j y lo remplace por un uf3002. Esta falla no la conozco ya que no tengo mucha esñeriencia espero me puedan ayudar .
  • la tv esta en funcion de video, si quiere ver señal de aire deve de cambiar la funcion, a señal de aire....saludos.

  • hace 1 año

    Avatar de manolo karvalo

    amigo. ademas de lo que te indican el diodo uf 3002 no aparece como remplazo del diodo rgp15j

  • magnifica observacion de manolo, si bien el diodo por el momento no es el causante de su falla, lo sera despues, reemplazo un diodo si bien tambien es ultrarapido y corresponde al amperaje, no asi al voltaje inverso que apenas es de 70v, cambie el diodo por otro igual o superior....saludos.

  • hace 1 año

    Avatar de Javier Chavez C

    "Prende pero no da imagen"
    Ud nos muestra una fotografía del tv, donde se puede apreciar que el OSD nos indica que esta en modo VIDEO.
    ¿Tiene conectado algún DVD? .... ¿Se oye el audio?.
    ¿Se ve normal por el modo TV Aire (ANTENA)?

  • hace 1 año

    Avatar de manolo karvalo

    amigo. y resoldaste los pincitos dela bovina que esta serca del microjugla

  • hace 1 año

    Avatar de manolo karvalo

    sube foto con señal de antena o cable

  • hace 1 año

    Avatar de manolo karvalo

    amigo. que elemento cambio para solucionar la falla del tv. saludos

3 Soluciones propuestas

SOLUCIÓN ACEPTADA
"Prende pero no da imagen"
Ud nos muestra una fotografía del tv, donde se puede apreciar que el OSD nos indica que esta en modo VIDEO.
¿Tiene conectado algún DVD? .... ¿Se oye el audio?.
¿Se ve normal por el modo TV Aire (ANTENA)?
  • hace 1 año

    Avatar de MAKESI2013

    Es correcto prende da osd y también hay audio pero la imagen tanto en vídeo como antena se ven iguales. Ya cambie el diodo coloque egp20j y también cambie la EPROM si resultados.

  • hace 1 año

    Avatar de Javier Chavez C

    El procesamiento de la señal de vídeo, tanto de ANTENA como el de la entrada de VIDEO EXTERNO se realiza internamente en los IC ...... .Es decir externamente no hay mucho que revisar, salvo el Q501 (ABL) y componentes de polarizacion a su alrededor y el Q701.
    Observe en la tarjeta o mainboard, que no haya algún elemento o pista de conexion suelto o dañado, RECTIFIQUE SOLDADURAS de dudosa apariencia o en mal estado.
    Por ultimo colocar un EEPROM nuevo previamente grabado con los parámetros de. la marca y modelo

  • hace 1 año

    Avatar de Javier Chavez C

    En la foto, noto iluminada toda la pantalla en un tono azul.
    ¿ Se ve azul o esta oscura?

  • hace 1 año

    Avatar de Javier Chavez C

    Ahora si, se aprecia mejor y con mayores detalles ....
    ¿Se ve igual con esas franjas diagonales en A/V IN.??
    Cambiamos el rumbo y nos vamos al separador de sincronismo, oscilación,driver ,salida horizontal y AFC.
    Compruebe el buen estado de los componentes en la linea de AFC en su recorrido hacia el pin respectivo en el IC jungla.

  • hace 1 año

    Avatar de MAKESI2013

    Listo amigo gracias por tu aporte la falla estaba en el transistor q801 un KTC3205. Estaba en corto, lo remplaze y probé los compentes al rededor y listo.

  • hace 1 año

    Avatar de Javier Chavez C

    Gracias por compartir la solución Q801 :KTC3205 = Sw-8v-Reg (conmutador de 8v).
    Felicitaciones !!!

hola amigo. si la falla es el causante de la falla coloca cualquiera de estos  egp20j o puede tener la k, mur260, mur280, her208, her206, sf207, sf29 , sf27, ru20a, ru30a, rgp30j, egp15j  o con k  bym36c, by299 todos estos son los remplazos del diodo  rgp15j. saludos
  • hace 1 año

    Avatar de MAKESI2013

    Ok voy a cambiar el diodo, les cuanto que en aire también se ve igual. Les agradezco su ayuda. Lo cambio y les comento.

  • hace 1 año

    Avatar de MAKESI2013

    Amigo manolo ya cambie el diodo y también la memoria EPROM olvide decirle que tengo audio y la falla se presenta tanto en vídeo como en antena.

  • hace 1 año

    Avatar de MAKESI2013

    la falla estaba en el transistor q801 un KTC3205. Estaba en corto, lo remplaze y probé los compentes al rededor y listo. gracias por tu ayuda.

colega: suva un poco el screen y vea si ilumina la pantalla...el screen es el potenciometro q, esta en la parte imferior del fli-bak...girelo un poco a la derecha y ves si se ilumina la pantalla...si no da resultados mida q, tension tiene en el pin33 (ABL) del lc (101) deven haver unos 3,5v....medir tension en los catodos del tubo R910-911-912...mida q, tension tiene en el pin8 del fli-bak ABL....salga de la opcion video y ver si puede entrar a la opcion canales de aire o catv...ves si aparecen todas las opciones en el menu de usuario...OSD...saludos!!