Tienda | Foros | Blogs | EN |
 

tv rania modelo 21h92usb chassis 40-00nx56-mar1xg pantalla azul

Seguir
enciendo el tv sin conectarlo a servicio de cable o video, enciende pantalla azul  con todas sus funciones: menu, obedece control remoto,volumen,etc
tiene presente todos sus voltajes en r,g,b, +8, akb, kr,kg,kb,heater,screen,igualmente el sintonizador.
-al conectar el cable rf o video pierde pantalla azul y se va pantalla  negra, sonido normal, mido los voltajes en caliente y presentes
ojala puedan darme algunos datos  de como  encarar  esta falla que no parece  nada fácil.
eternamente  agradecido por sus anteriores ayudas y por compartir sus valiosos conocimientos,,,


  • hace 1 año

    Avatar de miguel 86

    Hola, no tiene en menú el modo de sacar pantalla azul, si tiene lo saca y coloca señal por rf y ve que sucede

  • hace 1 año

    Avatar de luis tartaglia

    Comenté las tensiones que logra medir en KR- KG- KB sin antena y luego al colocar la misma.
    Algo bloquea el vídeo .

4 Soluciones propuestas

hola colega: si al pasar a pantalla negra al conectar la antena o video...fijate si tienes OSD es decir cuando esta en pantalla negra aparecen el menu en pantalla...si se ve bien el menu en pantalla mide en el pin9 ABL del fli-bak q, tension tienes en pantalla azul y luego cuando pasa a pantalla negra...fijate cuando pasa a pantalla negra si estan los filamentos encendidos...si esta la tension del screen en su valor (aprox) de 350v...si esta el +b estable...el ABL de este circuito es medio complicado...saludos!!
  • hace 1 año

    Avatar de gerardo godoy

    hola a todos los compañeros;miguel86, nicomena2015, jose fernandez, y a luis tartaglia por su gentileza en dar repuesta a mi pregunta.disculpen mi tardanza en responder no tengo internet a la mano y en mi pais todo es una calamidad con los servicios de comunicación. luego de hacer las
    recomendaciones sin resultado positivo acepto que haciendo la sugerencia de miguel86 estando en pantalla negra ingrese a menu y paseando las opciones
    note que la opción de control de padres era imposible ingresar aunque el símbolo del candado estaba abierto y el color de los caracteres era de color gris.
    esto me

Hola Gerardo, ésto puede ser un problema en el circuito de ABL, generalmente es la pata 8 del flyback (y en la mayoría de las placas está marcada). En éste pin la tensión varía con la imagen, pero debe ser siempre positiva y superior a 6v. Si no es así (no tengo el circuito de este tv) pero en este pin sabe ir un capacitor a masa,levanta una pata y mide si no hay fuga, además sabe haber una resistencia a +B de alto valor  (alrededor de 100 K) . revisa toda esta linea.
  • El ABL es la pata 9 del flyback, de éste hay 2 capacitores a masa: c414 y c420 que hay que controlar que no estén con fuga, de este mismo pin va a r415 (1k) y r410(270k). Bueno en caso de que en pin 9 (ABL) no haya +6v o más revisar toda esta linea.

  • hace 1 año

    Avatar de gerardo godoy

    hola a todos los compañeros;miguel86, nicomena2015, jose fernandez, y a luis tartaglia por su gentileza en dar repuesta a mi pregunta.disculpen mi tardanza en responder no tengo internet a la mano y en mi pais todo es una calamidad con los servicios de comunicación. luego de hacer las
    recomendaciones sin resultado positivo acepto que haciendo la sugerencia de miguel86 estando en pantalla negra ingrese a menu y paseando las opciones
    note que la opción de control de padres era imposible ingresar aunque el símbolo del candado estaba abierto y el color de los caracteres era de color gris.
    esto me

hola a todos los compañeros;miguel86, nicomena2015, jose fernandez, y a luis tartaglia por su gentileza en dar repuesta a mi pregunta.disculpen mi tardanza en responder no tengo internet a la mano y en mi pais todo es una calamidad con los servicios de comunicación

.

luego de hacer las
recomendaciones sin resultado positivo acepto que haciendo la sugerencia de miguel86 estando en pantalla negra ingrese a menu y paseando las opciones
note que la opción de control de padres era imposible ingresar aunque el símbolo del candado estaba abierto y el color de los caracteres era de color gris.
esto me hizo cuestionar la memoria eprom y cambiarla por otra igual con el resultado positivo que el tv al conectarlo al servicio de cable tv y video funciona
en perfecto estado y no se va a pantalla negra. 
expreso mi gratitud a toda la comunidad por su excelente trabajo de compartir sus conocimientos.
si he cometido algún error en la forma como di la solución me corrigen por favor. mil gracias
  • felicitaciones Gerardo y gracias a vos por publicar como lo solucionaste y así le sirva a otro que tenga el mismo problema. Para cerrar éste post deberías hacer en clic en la solución de quien tu pienses que más te ayudó a resolverlo y según comentas fue miguel86, pero no puedes hacerlo ya que el solo te envió un comentario. Saludos.

  • hace 1 año

    Avatar de luis tartaglia

    Hola. Se agradece tu informe de la solución.
    yo Creo que debes esperar un aporte del colega miguel a si le des como solución. Basado en tu comentario.

SOLUCIÓN ACEPTADA
Amigo, que bueno que diste con la solución, cierra el pots, saludos