Tienda | Foros | Blogs | EN |
 

buenos dias amigo me llego un tv marca toshiba mod.14g22

Seguir
este tv  es de 14p prende muy bien se ve la imagen nitida se oye perfecto  solo que se ve en blanco y negro ..ya le resolde la jungla le cambie todos los filtro de al rededor de la jungla que son 2.2mfx50v  y le cambie el cristal por otro igual ...y el eproon le puse otro nuevo con la misma nomenclatura  y el tv sigue  blanco y negro ...este tv tiene como chasis el tac9701 si alguno de mis compañero  tiene el diagrama de este tv.. y si me lo pudiera enviar se lo agradeceria


1 Solución propuesta

SOLUCIÓN ACEPTADA
si todas las tensiones son correctas, podrias tener dañado el circuito jungla descarga el diagrama de la sigu. url.

 https://www.electronica-pt.com/esquema/tv/toshiba-esquemas-tv/toshiba-cf19g22-chasis-tac9700-23406/
  • hace 9 meses

    Avatar de electroguar

    ayuda con este tv

  • hace 9 meses

    Avatar de electroguar

    amigo este tv se le ve los colores de menu y de los canales estan a color lo que se ve blanco y negro es la imagen e probado con un dvd y esta igual blanco y negro le pregunto algo sera que el selector esta malo.......a la croma segun diagrama aun que no es el mismo pero me ayudo a orientarme digame por favor

  • hace 9 meses

    Avatar de electroguar

    hola amigo ya e solucionado el problema de colores de este tv la solucion fue que cambie el selector y listo gracias amigo por su ayuda

  • hace 9 meses

    Avatar de franciscovallarta

    es extremadamente extraño que soluciono cambiando el selector ya que este y el dvd es totalmente independiente y usted comento que tambien con el dvd de veia en blanco y negro, el osd no tiene nada que ver con la señal de croma este lo origina el micro y lo manda directamente a las bases de los amplificadores de color. en fin poco creible su historia, pero todo sucede en el mundo de la electronica....saludos.

  • hace 9 meses

    Avatar de electroguar

    disculpe me equivoque no fue eso lo que habia cambiado fue el micro jungla ese comentario no era para el foro disculpe amigo

  • hace 9 meses

    Avatar de electroguar

    dilculpe eso no era lo que habia cambiado fue el micro .... disculpe mi error