Tienda | Foros | Blogs | EN |
 

tv magic queen 21MQUSF9 chasis 40-00NX56-MAR1XG. se apaga

Seguir
Buenas tardes colegas. en esta oportunidad requiero de sus experiencias para este caso, el mismo me llegó con la falla de que no enciende,  al revisar tenia  los  filtros  c829 y c832  inflados ,  ambos de 1000x25v, los reemplacé  y repasé  las soldaduras que se veían malas y lo encendí  y encendió bien, pero solo duró encendido 12 segundos  y se  apagó,  al desconectarlo y conectarlo nuevamente vuelve a encender pero igual solo dura 12 segundos y se apaga,  ya realicé las mediciones de voltaje,  en B+ llegan 108 volt, pero cuando se apaga cae a 24 volt, al igual que los demas voltajes del secundario tambien caen, ya cambié los filtros de B+ y el filtro de línea, pero sigue igual, al ic 801  le llegan  12 volt  en el pin# 6  cuando esta encendido y cuando se apaga baja a 10,2 volt


  • hace 10 meses

    Avatar de nicomena2015

    cuando enciende tiene imagen en pantalla...tiene sonido...sigue el sonido cuando se apaga la pantalla...

  • hace 10 meses

    Avatar de joselopez61

    buenas tardes nicomena. Gracias por responder. Si tiene imagen y audio, pero cuando se apaga, ya no, y logicamente porque incluso esta apagando la fuente, el b+ cae a 24 vdc y los demas voltajes del secundario tambien caen
    hace un rato estuve viendo un post anterior, y siguiendo los pasos que indican allí, ya consegui el Q802 en corto, voy a cambiarlo y te comento, ah! y la R816A esta recalentada. tambien la voy a cambiar

  • hace 10 meses

    Avatar de joselopez61

    buenos días amigo nicomena. le comento que ya solucioné la falla. la misma era causada por el Q802 = 2n5551. estaba en corto, el mismo está ubicado cerca del flyback. y es alimentado desde la linea de b+ a través de la R814 y el D814. El voltaje caía a 24vdc porque la fuente se protegía y al apagarse quedaba en stamby, y este chasis en stamby manda 24 vdc.
    Gracias por haber mostrado interés en mi caso.
    deja un comentario para darte la solución

1 Solución propuesta

SOLUCIÓN ACEPTADA
hola colega Jose lopez61...me alegro q. ya tengas funcionando el tv..de mi parte "felicitaciones"  puedes valorar mis aportes debajo de este espacio....hasta otra oportunidad....suerte...saludos!!!
  • hace 10 meses

    Avatar de joselopez61

    Saludos amigo nicomena, hasta ahora me pude conectar despues del apagón de 5 días.

    Gracias.