Tienda | Foros | Blogs | EN |
 

Barrido vertical incompleto de Philips, Chasis L03.1L AA

Seguir
Amigos. solicito de su valioso conocimiento una vez mas.

la pantalla de este tv no llena por completo.. la imagen se ve cortada.
cambie capacitores 2460 que estaba mal por un 104J 250v 
R1 3464 que estaba abierta
y la pantalla mejoro bastante ya que era poco lo que abria
luego cambie 
condensador 2463 100uf 100v
                      2465 10uf   250v
transistores   7464 y 7465
ya entre al modo servicio y no pude mejorar la situación 

la única manera de que llene la pantalla es colocando un capasitor de 4uf 1000v en el lugar del 104J (2460)
pero se calientan los transistores 7464 y 7465 ya que les llega mucha corriere aproximadamente 44v


3 Soluciones propuestas

No confundas corriente con voltaje, tampoco confunddas numero de parte con numero del componente o nomenclatura, Ni mucho menos tipos de transistores, que imagino son los de salida vertical que te dan altura insuficiente.
  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    Exacto amigo, gracias... y disculpen a todos por la redacción y orden... no tuve todo el tiempo del mundo para redactar.
    y se que un buen experto entiende a cualquier persona sin criticar mucho menos sin proponer una solución.
    y si efectivamente son los transistores de salida. de barrido vertical, es por ello que coloque nomenclatura para no imaginar.

    y cual seria tu propuesta de solución amigo?

circuito vertical chasis L3[27.96kb]

controla bien todos los componentes uno por uno.  Ante la duda desuelda un extremo y mide.  Allí tienes las tensiones para compararlas
  • hace 9 meses

    Avatar de luis tartaglia

    Siempre que repare un philips entre a modo serví y vea si le da algún error.
    Para corregir o borrar el mismo con cleenar

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    Gracias estimado.... fíjese que estoy probando con clear y apareció cleared. y no sucedió nada.

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    voy a probar con la resistencia en paralelo, pero antes verificare de nuevo las tenciones de los transisores de salida vertical

hola colega; fijate si puedes entrar al menu de servicio y corregirlo desde alli...si no lo puedes ajustar desde el modo service...primero ves si reciven los voltajes de alimentacion...los trans, 7464 = 20v,6+ positivos...trans, 7465=12v2- negativos...si eso esta bien prueva a soldar una R de 2,2ohm en paralelo con las R3477...saca ese capacitor y deja puesto el original 104-2460....ahi ya tiene q, abrir mas la pantalla en sentido vertical....comenta resultados...saludos!!
  • hace 9 meses

    Avatar de luis tartaglia

    Esta bien eso de piner siempre la R en paralelo Nico?
    Ten en cuenta que si tiene algún componente dañado , con el andar del tv todos los días se pondrá peor. Y empezará a fallar de nuevo.
    Arriba el colega dice no puede ajustar del modo servi.
    No dice el porqué.

  • hace 9 meses

    Avatar de nicomena2015

    sugun comenta el colega ya trato de ajustarlo desde el modo servicio y no pudo...ignoro si lo hizo bien...x eso le sugeri q, prueve con una R en paralelo con las R q, retorna el circuito vertical a masa...puede q, las 3 R originales q, son de 3,3ohm esten un poco desvalorizadas...y eso se refleja en bajar la potencia del lc vertical reduciendo la defleccion vertical...esto es segun el chasis q, el colega menciona...ud colega pregunta si eso esta bien...cuando desde el modo servicio ya no se puede hay q, reforzar x ese lado...ok...saludos!!

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    en el modo servicio no se pudo solucionar el problema... ya que me corre la imagen de arriba y hacia bajo o agranda y disminuye el tamaño de la imagen verticalmente.
    sin embargo la parte afectada de la pantalla también se mueve según la configuración que se le de en el modo servicio. me acabo de dar cuenta que en algunos canales casi logra llenar pero con lineas obscuras y donde inicia el problema de pantalla se enmarca con mas brillo, como si lo que no enmarca en la pantalla lo enmarcara en esa linea con mayor brillo.

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    realizare la prueba con la R en paralelo y comento.

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    la alimentación de los transistores 7464 = 22v77+ y 7465=12v46-
    la R3478 no la tiene puesta este chasis solo la R3473 y R3474
    coloque dos resistencias de 1ohm en serie y las soldé en el lugar de la R3478

    y ahora se ve mucho mas nítida y mas brillosa la franja que no llenaba (en algunos canales) y el resto de la pantalla le aparecieron lineas horizontales leves que al verlas a simple vista solo opaquecieron la imagen.

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    Existe la posibilidad de que se hallan dañado levemente los trans. 7464 y 7465..? por el voltaje alto que le llego cuando coloque el capasitor de 4uf en lugar de el de 82nf (2460)

  • hace 9 meses

    Avatar de nicomena2015

    la R de 2,2ohm q, le dije soldara es en paralelo con la R3473 y 3474... la R3478 no la toque es de 1ohm...si no estira el vertical con una de 2,2ohm solde una de 1ohm en paralelo con las R3473 y 3474....cambio el C2465 de 10mfx160v...calientan igual ahora los trans, del vertival...revise tambien el 7466 y 7463 si estan en buen estado....fijese x q, puso dos R de 1ohm en serie en el lugar de la R3478...y ese nos el lugar q, le indique...es en serie con las R3473 y 3474..ok..

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    perdone estimado... fue error mio al escribirlo... realmente lo coloque en el lugar de la R3477 (que físicamente no esta).... que está en paralelo de las R3473 y R3474 y no funciono.... la R3478 no la toque. y si ya cambie ese condensador por uno de 10mf x 250v

    ahora verificare esos dos trans. 7466 y 7463

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    los trans 7466 y 7463 están bien... también ya coloque solo una resistencia de 1 ohm en paralelo a las R3473 y R3474 y solo se puso aun mas brillante la franja superior de la pantalla.... franja que da la imagen distorsionada un poco reducida con relación al resto de la pantalla

    que mas puedo hacer?????????

  • hace 9 meses

    Avatar de nicomena2015

    la franja q, hace referencia en la parte superior de la pantalla es blanca o es negra....abajo llena bien la pantalla el vertical...puede sacar una foto de la falla en pantalla...pues es raro q, bajando el valor ohmico de las R3473-3474 no estire mas la deflexion vertical...los trans, 7464-7465 estan en buen estados...si tiene otros q, esten en buen estado cambialos...no esty seguro si estan buenos o no....pero el caso es q. no quiere abrir mas el vertical...calientan o no...

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    Esta imagen es sin la resistencia
    https://drive.google.com/file/d/1DrNJEdvK-X5bHE1m1PKqljCBPpsfjgLz/view?usp=sharing

    esta es la imagen con la resistencia de 1 ohm
    https://drive.google.com/file/d/1KOSLrAc7SE1dGTWwelaWTp7aucq28i24/view?usp=sharing


    y no los transistores se mantienen calientes pero no exagerados, creería que aun es normal

    cuando logro hacer que abra bien, si se calienta mucho no puedo permanecer mucho tiempo el dedo pegado al dicipador

  • hace 9 meses

    Avatar de nicomena2015

    segun la imajen sin la R de 1ohm parece q, es la imajen q, sale recortada...no la deflexion vertical... desconecta la antena y fijate sin imajenes si la iluminacion cubre toda la pantalla....o tiene franja negra arriva y abajo...fijate en el menu si no tiene alguna opcion q, agrande o achique la imajen...en elgunos philips viene esa opcion...ok..

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    algunas imagenes o canales si se agranda... pero de esta forma
    Esto es sin Resistencia
    https://drive.google.com/file/d/1fvtC8uJyUqRdpFhK26H9YyY8PRy2kz05/view?usp=sharing

    y esto es con resistencia.
    https://drive.google.com/file/d/1pQYna9quYzbDbohLI9PYCrDvzX_qHBAX/view?usp=sharing

    lo curioso es que la imagen se ve completamente bin en cualquier canal cuando
    cambio el C2460 de 82nf x 250v por uno de 4mf 250v

    pero a los trans de salida vertical les llega los sig. voltajes.
    7464 48v2+ y 7465 14v6-

  • hace 9 meses

    Avatar de nicomena2015

    esta bien como anda sin la R de 1ohm....solo le falta estirar un poco la parte superior de la pantalla q, se ve comprimida...y no le tienes q, poner ese capacitor de 4mf en el lugar del C2460...puedes dañar los trans, de salida vertical...prueva a puentear la R3446 q, alimenta el 7464...prueva cambiar el C2444 de 470mfx25v...otra...fijate si el diodo 6463 no tenga fugas...es un diodo rapido...donde va el de 82nf prueva con uno de 100nf....en el colector del 7464 deve haver casi 21v....comenta resultados..

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    enserio estimado... disculpe las molestias y muchas gracias por el soporte tan valioso.

    pero ya realice el puente de R3446 (que estaba abierta cuando inicie la reparación) y no sucedió nada.
    también cambie el C2444 = 470ufx25v (en chasis tenia 470ufx16v) por uno de 1000ufx16v (ya que en este momento no cuento con uno de 470uf... y pensé que algún efecto tendría si le colocaba el de 1000uf. pero no sucedió nada)

    verifique y por si las dudas cambie los diodos (6463, 6462 y 6461) por otros de igual forma rápidos que tenia de un inversor.

    y el c de 82nf ya tiene un 104J que es de 100nf.

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    algo que escucho raro es el sonido cuando esta en ON la tv.
    en el bobinado vertical del yugo se escucha una frecuencia no normal, en otras tvs lo he escuchado pero muy mínimo
    en esta se oye bastante. aparte del chillido que genera el flaybak
    desconecto el conector de vertical y ya no se oye, eso me indica que si es el bobinado vertical..

    otra cosa es que cuando le doy power, antes de que de la imagen aparece una linea blanca en la parte superior de la pantalla.

    mi cabeza ya no da mas.... Gracias que otra cosa puedo hacer negus su experiencia....

  • hace 9 meses

    Avatar de nicomena2015

    no comenta si en el menu tiene la opcion de agarandar la imagen o reducirla...aparte al conectar el vertical no tendria q, haver chillidos en el yugo...la frecuncia del vertical es 50.o60hz segun si esta en pal o ntsc...si hay chillidos es x q, esta foncionando mal el vertical...tiene otro yugo para provar de ese modelo...

  • hace 9 meses

    Avatar de Ronaldo Rösąłëš

    el menú si tiene la opción de agrandar y reducir la imagen, y correr la imagen arriba y abajo sin embargo al cambiar estos valores se mueve con todo y franja con imagen reducida en la parte superior de la pantalla.

    y no tengo otra tv de ese modelo. únicamente LG, Samsung y Mastertech. de 21" puedo realizar la prueba con alguna de ellas?