FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.691 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Tv shimasu modelo 20akari chasis pw3034 no enciende solo standbyy

Seguir
Hola como estan tengo un  tv trc shimasu modelo 20AKARI con chasis pw3034  la falla que presente es que al conectarle la alimentación la targeta emite una especie de pitidos por un momento el led de standby enciende pero al darle power no ase nada realice una ispección visual d la targeta y no obcerve componentes con averias, el +b me da una medida de 300v lo cual es muy elevado les agradesco sus aportes muchas gracias.

    3 Soluciones propuestas

    Atento al punto de medición ... quizás esté midiendo en el condensador, filtro del rectificador de entrada de linea en ese caso estaría dentro de lo normal.

    ​​​​
    • hace 1 año

      Avatar de Javier Chavez C

      Verifique si este diagrama coincide con el modelo
      https://elektrotanya.com/chassis_pw_3044_sch.pdf/download.html

    • hace 1 año

      Avatar de Reyneel Ramirez

      Si coincide

    • hace 1 año

      Avatar de Javier Chavez C

      Medir +B en los terminales del C825 = 100uf /160v

    • hace 1 año

      Avatar de Javier Chavez C

      Si en ese punto continua los 300v.

      Avoquese a comprobar el buen estado de los componentes de polarización del IC Q801.
      Verificado dichos componentes , cambiar el IC .

    • hace 1 año

      Avatar de Javier Chavez C

      Si en el Condensador de +B mide 135v.
      Estamos avanzando Hay que cotejar si es lo que pide el diagrama.

      Aún así que voltaje obtiene en el colector del transistor driver horizontal tanto en Stand by como a la orden de ON.

    • hace 11 meses

      Avatar de Reyneel Ramirez

      En el colector del driver tengo 135v tanto en stand by como al darle power no varia el voltaje

    • hace 11 meses

      Avatar de Javier Chavez C

      Si no hay respuesta, o no está procesando el pulso de encendido en el microprocesador o no hay oscilación horizontal

    • hace 11 meses

      Avatar de Javier Chavez C

      En el microprocesador mida que voltaje obtiene en el pin28 en STBY y ON .

      Luego mida en la Base del Q007 en STBY y ON
      Luego en la base del Q006 en STBY y ON
      Luego en la base del Q401 en STBY y ON.

      Si en el pin28 del microprocesador no hay cambio, a la orden de ON, omitir las demás pruebas .

      El problema se enfocaría en el micro procesador .

    Revise transistor horizontal posible esta en corto...para medir el b+ tome el tierra del selector de canales o del pin gnd del flyback si esta midiendo con multimetro analogo calibre a cero antes de medir
    • hace 1 año

      Avatar de Reyneel Ramirez

      Hola ya medi el +b con la tierra del flyback y me da 300v

    • hace 1 año

      Avatar de Reyneel Ramirez

      El condensador de +b mide 135v

    • hace 11 meses

      Avatar de Reyneel Ramirez

      Hola la juente en mención no cuenta con optocoplador

    • hace 11 meses

      Avatar de Reyneel Ramirez

      En el procesador tengo voltajes pero en el jungla no registro ningún voltaje.

    • hace 10 meses

      Avatar de Reyneel Ramirez

      Muchas gracias colega Javier por su ayuda.
      El tv ya enciende pero continuó con una falla que al darle power tarda unos 50 seg o hasta varios minutos para encender
      cuando doy power mido voltaje en pin 28 del micro y da unos 4.2 vol y empieza ha subir lentamente y en 4.8 vol enciende.
      le agradezco si me puede ayudar con esta falla gracias.

    Verifica el optoacoplador y sus componentes de alrededor de este, sus resistencias también, luego verifica las resistencias y zener de la fuente.