Tienda | Foros | Webinarios | Blogs
 

TV Crown Mustang CM217KAV, pcb PX20076 4GC, avances y consulta.

Seguir
Estimados integrantes de YoReparo.
Deseo comentarles los avances en la reparación de éste televisor y al final tengo una consulta antes de conectarlo directamente en 220 Volt.

Extiendo los avances en la reparación; estaba dañado el TSH, el original TT2140 lo reemplacé por un 2SD1880, revisé varios capacitores y están dentro de los valores normales. Teniendo el flyback desinstalado, medí 113 Volt entre +B (pin Nº2 del flyback) y masa o tierra. Entre colector del TSH y +B medí 15720 Hz y 113 Volt entre colector y +B (sin el flyback). En standby, base y colector del TSH cae a 0 Volt (perfecto).
Para probar el aparato sin tener el temor de que algo se queme coloqué seriado al tomacorriente una lámpara de 150 Watios y observé lo siguiente: al comienzo la lámpara queda encendida en forma continua, luego se apaga y comienza a dar flash muy cortos de luz, así continua;​​​​​ pero noté que el alto voltaje si funciona, porque descargué la energía del chupón a tierra (y era mucha). ¿Puede ser que la lámpara en serie no deje cargar la suficiente energía y por eso la fuente se resetea en forma permanente?. [El televisor no enciende o eso parece].
Post-Data: Conseguí un flyback nuevo del mismo modelo BSC24-N0103, pero parece que el original estaba bueno, me queda de repuesto.

Quedo a la espera de comentarios y saludos cordiales a todos los miembros de YoReparo.   Castelar.


  • hace 1 mes

    Avatar de El LInce

    Hola tiene que poner un foco de 200w o pone uno mas de 60w en paralelo con el que tiene de 150w para que te encienda bien la tv

2 Soluciones propuestas

Aumente los watt de la lampara serie para probar si arranca el tv.revise el sistema de proteccion del tv desde el flyback hasta el jungla.saludos
  • hace 1 mes

    Avatar de Castelar

    Muchas gracias por la sugerencia. Saludos

  • hace 1 mes

    Avatar de Victor E

    Ok

  • hace 1 mes

    Avatar de luis tartaglia

    Saludos amigo Víctor. Que bueno verlo participar de nuevo.

  • hace 1 mes

    Avatar de Victor E

    si lo hago,aunque me borraron de la lista de expertos,sigo igual participando.no le caigo bien al staff de yoreparo parece.que mal no?

  • hace 1 mes

    Avatar de luis tartaglia

    Como que te sacaron de la lista . Si eres lo mejor que hay. Nadie tiene tu conocimiento.

  • hace 1 mes

    Avatar de Victor E

    para que vos veas,aca no vale ni la reputacion ni la cantidad de soluciones que uno tiene.no se reconoce el esfuerzo por eso no da ganas de seguir participando.saludos

  • hace 1 mes

    Avatar de luis tartaglia

    Los moderadores te aman. Jaja

  • hace 1 mes

    Avatar de Victor E

    si,asi parece.se cumple lo del tango cambalache.fijate que lo prefiern a Murillo con su nuevo nick y no a otro que se rompio la espalda por el foro.asi esta todo.

Hola. Creo que la fuente está ok. 
yo en tu caso pondría ese foco en SERIE entre dm +b y el pin del flyback. 
y enchufaria el tv. 
es lógico que haga eso el foco. De prender al máximo . Es por la PTC. Si retira la misma cera que no lo hace. Cuando termine de reparar el tv la coloca de nuevo. 
Ahora el foco en SERIE en modo ST no lr debe prender. Si lo hace significa corto en el circuito horizontal. Si no lo hace de PW y mide la tensión en los extremos del mismo.  Y comente. Más o menos le dará si todo está ok 1/3 de +b. 
Vea si no calienta el flyback y el TSH.  
Vea si logra prender el tv. Yo coloco foco de 200w.  Ya sea en la entrada como esta colocando usted el de 150w.  
o en SERIE como indica abajo.
donde puede sumar otro de 50w -60w. O 2 de 100w. 

  • hace 1 mes

    Avatar de Castelar

    Gracias Luis por la sugerencia, mañana lo haré y por la noche le comento que ha sucedido. Muchas gracias y reciba un saludo.

  • hace 1 mes

    Avatar de Castelar

    Buen día estimado Luis y integrantes de YoReparo.
    Comento lo acontecido en el día de hoy. Le coloqué una lámpara de 250W seriado en la entrada de energía, y hacía flash de luz con tiempos mucho más cortos que la lámpara de 150W, pero el televisor no quedaba encendido.
    Luego decidí conectarlo directamente a 220 V. 50 Hz, el consumo oscilaba en la entrada entre 1.5 Amp a 0 Amp. Luego se pudo ver que salia luz de la parte trasera del Yugo (contra una de las 3 gomitas que están pegadas contra el vidrio a 120º una de otra).
    Conclusión: Está el Yugo quemado. Ahora buscaré otro.
    Saludos cordiales

  • hace 1 mes

    Avatar de Castelar

    Tomé la decisión de reparar el mismo yugo, está quemado en un vértice de la bobina exterior; levantaré hilo por hilo y colocaré entre cable y cable una pequeña hoja muy delgada de maylar, luego lo barnizaré. Cuando lo termine les comentaré el resultado y me gustaría enviarles una foto del trabajo realizado pero no sé como subirlas. Saludos cordiales y gracias por el tiempo que me han dedicado. - Castelar.

  • hace 1 mes

    Avatar de wilson sepulveda

    hombre yo tambien estoy de acuerdo que don VICTOR E uno de los grandes de esta pagina que a solucionado miles de problemas a distancia mil gracias por todos sus aportes que a todos nos han servido

  • hace 1 mes

    Avatar de luis tartaglia

    Así es colega. Víctor es un capo.
    Al posteador levsigiero consiga otro tubo. Ese debe estar recalentado. A lo mejor no le dura mucho. Usted vea que es mejor.

  • hace 1 mes

    Avatar de Castelar

    Gracias Luis, tendré en cuenta su sugerencia, pero perdido por perdido intentaré aislar los hilos de cobre pegados. Más adelante les comentaré como salió todo. Saludos a todos los moderadores que me ayudan - Castelar

  • hace 1 mes

    Avatar de luis tartaglia

    No hay moderador ayudando. Somos simples digamos que técnicos . Los cables no están cortado?

  • hace 1 mes

    Avatar de Castelar

    Hola Luis. Está dañado un vértice exterior de la bobina que apoya contra una cuña de goma, no esta dañada toda la bobina; parece que existió un arco voltaico entre éste vértice de la bobina y el vidrio del tubo pasando a través de la cuña de goma. Levantaré con cuidado cada alambre y colocaré un muy delgado maylar entre alambre y alambre, luego cortaré maylar en forma de cono para que no toque el cobre contra la goma o vidrio. Le mantendré informado del tema. Saludos cordiales.