Tienda | Foros | Blogs | EN |
 

tv noblex chasis P62SN sin sonido

Seguir
hola tengo un tv noblex chasis P62SN no tiene sonido de ninguna manera,le saque un transistor RQ 104 por algunas respuestas que encontré en Internet pero sigue con la falla!desde de ya muchas gracias


3 Soluciones propuestas

Saludos amigo, ¿ qué integrado de audio usa su TV? , verifica voltaje de alimentación, si ok, verifica esté llegando alimentación al pin de stby en caso de tenerlo, si ok, levanta el pin de control de volumen ( en caso de tenerlo) he inyecte señal de audio, puede ser hasta con sus dedos, si no se oye nada integrado malo, reemplazar, si escucha algo el problema está en la etapa anterior, conmutador de audio, jungla, etc, depende del circuito que tenga tu TV, debes ir descartando etapas. Comente progreso para seguir ayudando. Saludos y suerte
Diagrama aquí
12966_Chassis_P62-SA.pdf[2.01mb]

Al que hay que desactivar para  la prueba es al RQ101, verificado previamente el voltaje de alimentación , componentes de trabajo en la etapa de amplificación conector de audífonos (JACK) y parlantes
  • hace 1 mes

    Avatar de gonzalez horacio

    gracias

  • hace 1 mes

    Avatar de gonzalez horacio

    amigo desactive el RQ101 y tengo sonidos entre cortados el lunes voy a seguir con las pruebas dado de que no hay casas de repuestos electronicos abiertas muchas gracias

  • hace 1 mes

    Avatar de Javier Chavez C

    Compruebe el buen estado del RQ101 o cambielo .

    Lo entrecortado puede ser por problemas en el circuito de salida de audio o IC Averiado