Tienda | Foros | Webinarios | Blogs
 

TV sin señal de video

Seguir
Buenas tardes amigos. Tengo un tv Marca:CCE  Chasis:HPS - 2185FS. El tv prendía con líneas de retraso , le gradué el screen hasta desaparecer las líneas, pero se ve muy oscuro , conecté la señal de cable y no agarra señal, los números de los canales se ven bien, al conectar el cable solo salen rayas distorsionadas.


  • hace 11 días

    Avatar de mauro  castro

    He cambiado los filtros de 22u x 250v y el de 4.7 x 250v que van en la linea de los 180v y sigue igual.

  • hace 11 días

    Avatar de Kastell.

    ¿Puedes subir foto de pantalla?

  • hace 11 días

    Avatar de Kastell.

    Perdona, Javier, ¿que quieres decir? con

    "componentes de polarización" ¿puede ser que te refieres a condensadores electroliticos?

  • hace 11 días

    Avatar de Javier Chavez C

    Generalmente son aquellas R que alimentan con voltaje o pulso de referencia a la etapa , en este caso ABL siempre se alimenta de +B con una R de alto ohmiaje (80K~150K)

    También involucra a los diferentes tipos de condensadores

  • hace 11 días

    Avatar de luis tartaglia

    Hola. . Mida y comrntes las tensiones de scrin - croma - en cada cátodo ( KR- KG-KB) y de ABL. Tambien la de +b.
    Sintonizador.
    Compruebe si el brillo y contraste del menú de usuario funcionan bien. Cuanto más aporte mejor lo guiaran.
    Con DVD sale de duda como indica el colega.

  • hace 11 días

    Avatar de Kastell.

    Estoy pensando en retirarme en el tema de ayudar, a los demás, ¿Para qué? si después solo saben pedir ayuda después no colaboran con enviar mensaje, con resultados, hacer clip por el apoyo, que ofrecemos, (Esto parece ser que es como (Pregonar en el desierto), ofreces tu ayuda y por lo menos dar las gracias y comentar resultados. Este señor Mauro, le envié un enlace (que sigue estando arriba) donde explican el procedimiento y solución de avería, en un TV idéntico al suyo y ni comenta, ni nada de nada. Algunas personas no merecen ser ayudadas.

  • hace 9 días

    Avatar de mauro  castro

    Hermano, le presento mis disculpas. Lamentablemente acá en Venezuela la señal de internet se cae a cada rato y tarda en llegar,sobre todo en la zona donde vivo, y por tal razón no le he contestado.Ahorita voy aver el enlace que me envió y le respondo. Antemano Gracias por su colaboración.

  • hace 9 días

    Avatar de Kastell.

    Perdona Mauro, no savia esta incidencia
    viva Maduro, y que se muera, el imperialismo!

3 Soluciones propuestas

Se escucha audio de los canales o por la entrada auxiliar de audio/video /(AV)?
 
Compruebe el buen estado de los componentes de polarización y trabajo en la línea de ABL
  • hace 11 días

    Avatar de mauro  castro

    Si muevo un poco el zócalo del tubo de la pantalla trata de aclarar, ahorita no tengo señal de cable para probar si da vídeo

  • hace 11 días

    Avatar de Javier Chavez C

    DVD o Antena ? De todas maneras revise ABL.

    Retoque soldaduras de dudosa apariencia o en mal estado, en la tarjeta o mainboard

  • hace 9 días

    Avatar de Kastell.

    Perdona de nuevo Mauro ¿cuántos años tiene tu TV?
    ¿Puede ser que necesite regeneración del TRC? aumenta la tensión de filamento, del TRC
    y hasta que dure..............

  • hace 7 días

    Avatar de mauro  castro

    Buen día hermano. Voy a cambiar el zócalo que va en la tarjeta del TRC , por que apenas la muevo aclara bien la pantalla, y lla he repasado y revisado toda la tarjeta, queda con juego

  • hace 7 días

    Avatar de Javier Chavez C

    OK

mauro castroSi muevo un poco el zócalo del tubo de la pantalla trata de aclarar,

si al mover el Zócalo quiere aclarar allí tienes el problema. 
Debes medir las tensiones de cada cátodo KR-KG-KB. Tensión de scrin colocas a 350v. 
Tensión de croma (180v o 200v ) 
tensión de video . 5v o 9v . Los rgb  ( señales de video ) Tensión de ABL.  Esto forma parte de un informe técnico que usted debe realizar al hacer su consulta pidiendo ayuda. 
si al mover la placa quiere aclarar la imagen Puede que tengas falsos contactos en la placa del tubo. En los pines del Zócalo o placa quebrada. repase soldaduras así las vea bien en toda la placa. Resistencias transistores o ic amplificador de video . 
También puede tener el Zócalo dañado . Los pines del tubo sucio . Pase una lija fina con mucho cuidado. 
Pocas veces pasa que algún componente tenga uno de sus pines cortado. Incluso algún pin del Zócalo.  Controle miniciosamente.  Suerte. 
  • hace 2 días

    Avatar de mauro  castro

    Amigos retomo la reparación. Disculpen la tardanza, no había señal internet. He cambiado el zócalo y la pantalla ya sale fondo azul, revise la linea del ABL y Ttodo mide bien. Reprograme la tv pero no agarra imagen o vídeo.Se queda estancado en el canal 1 y si coloco otro canal con el control cambia, sale el numero en pantalla pero no agarra señal

  • hace 1 día

    Avatar de luis tartaglia

    Viste que la falla estaba donde te indique.
    Si no agarra canales debes medir y comentar todas las tensiones del sintonizador. No basta con que digas están bien. Te pedimos antes las tensiones de la placa del tubo y no las comentaste. Recuerda que estas pidiendo ayuda y tu aporte nos ubica en la falla y de esa manera podemos ayudarte mejor.
    Cuando tengas Internet califica los aportes. El foro tr brinda 2 pulgares. Haga uso de los mismo.

  • hace 1 día

    Avatar de mauro  castro

    Las tensiones en el sintonizador. ,1-AGV:4.6v ; 3:0v ; 4 - SCL:4.3v; 5:SDA:4.3v; 7: 5v; 8:33v; 11-IF: 0.12v

IMG_20191019_205723.jpg[674.98kb].       Aquí foto del tv encendido. Otra cosa manualmente no cambia y la botonera esta ok.
  • hace 2 días

    Avatar de Kastell.

    Cambia la EPROM por una (blanca-virgen) y resintoniza el TV. Suerte.

  • hace 1 día

    Avatar de mauro  castro

    Amigos, disculpen. Cual es la EPROM en este tv. Me explicó. No la veo como la traen los otros tv

  • hace 19 horas

    Avatar de mauro  castro

    Ok, Ya la ubique. Es la : BR24L08W. Por cierto no se consigue en el mercado. Es posible sustituirla por otra?