Tienda | Foros | Blogs | EN |
 

samsung cl21m16mn imagen se encoge un poco

Seguir
Hola colegas de yoreparo, por favor alguien que conozca la causa del síntoma que presenta el Tv samsung modelo cl21m16mn: mientras que no hayan cambios de imágenes brillantes la imagen es normal cuando llega una imagen con buen brillo la imagen se encoge un poco tanto vertical como horizontalmente esto ocurre muy rápido  como si fuera inestabilidad en el +b pero no creo que sea fuente pues se mantiene todo el tiempo en 123 voltios, ya le cambie los filtros que van a la linea del +b y sigue igual, le rectifique las soldaduras en toda la fuente y alrededor del flyback y sigue igual , el disipador se tibia, muchas gracias si alguien me puede orientar en la reparación.


2 Soluciones propuestas

Diagrama aquí : 
 https://elektrotanya.com/samsung_cl21m16mn_chassis_ks9a_sm.pdf/download.html 

Si el TV ha sido revisado previamente en otro taller :
Cerciórese de que no haya sido anulado el circuito de protección X-RAY. 

Reajuste el SCREEN bajando un poco el voltaje de SCREEN desde su potenciómetro en el flyback (FBT) y observe si hay cambios. De persistir el problema .......

Compruebe el buen estado de los componentes en la línea de ABL desde su origen en el flyback (FBT) y en su trayecto en hacia los pines correspondientes en el IC jungla.

De igual modo compruebe el buen estado de los componentes instalados en la línea de conexión del colector del TSH (condensadores de sintonía y diodo damper)
hola colega: no comenta n° de chasis....al aparecer imajenes muy brillantes o tonos muy blancos en la pantalla el consumo sobre la fuente o +b se incrementa notablemente....segun el modelo q, menciona se trata del chasis KS9A-SM...si se trata de otro chasis lo comentas... la tension del +b en este chasis es de 125v...deve tener el voltimetro conectado en el +b y cuando aparesca imajenes muy blancas en pantalla deve observar en el voltimetro si el voltaje del +b cae algunos volt...si el +b se mantiene estabilizado revise la linea del ABL...revise la R423 de 75kohm y ver si esta en su valor...el brillo en el tubo deve tener una limitacion...mida en los pines 8-11-abl en el fli-bak y vea q, voltaje hay en funcionamiento normal y luego cuando aparecen imajenes muy brillantes en pantalla...ok...saludos!!!
  • hace 10 días

    Avatar de Luis Eduardo Gómez

    Muchas gracias por sus orientaciones a los colegas nicomena y Javier Cháves, cambie R 423 por otra de 75k y siguió igual la que tenia media 83k revise la que va en serie con esta la rr401s y mide 1k esta buena le cambie el condensador c420 por otro pero de segunda y siguió igual le tome voltage en el +b que entra al fliback y se mantiene siempre en 123v en el pin abl del flyback cuando el brillo es estable mide 6.4. Voltios cuando empieza a estirarse y a volver al tamaño normal esto ocurre rápidamente el voltaje del abl varia entre 6 y 1,8 se estabiliza el voltaje cuando llega una imagen con

  • hace 9 días

    Avatar de nicomena2015

    ok...mide la tension en el pin36 x-raydel lc201S-...la tension no deve variar mucho...puede andar (aprox) entre 3 y 4v...mide eso cuando hay imagenes normales y cuando aparecen imagenes con mucho brillo....repasa soldaduras en las bobinas LR401S y la bobina LR402S-..en la etapa hor,...la variacion de voltaje del ABL en el pin del fli-bak de 6v a 1.8v es de mucha diferencia...tienes los 180v estables en el C827 de 22mfx250v...si no llegan a 180v en C827 cambia el C827 de 22mfx250v y ver resultados...en los pines del abl en el fli-bak deveria haver entre 7 y 15v... revisa eso....

  • hace 9 días

    Avatar de Luis Eduardo Gómez

    Hola, colegas, buenas tardes niconemamedir voltaje en el pin 36 del jungla y cuando el brillo está estable no hay ningún voltaje cuando llegan las imágenes con mucho brillo el voltaje oscila entre 0.9 y 0.001 voltios o sea ni ni siquiera un Voltio en el filtro c427 hay 168 voltios cuando la imagen esté estable y cuando hay mucho brillo baja hasta 158 ya había cambiado el filtro c427 y ya le había rectificado todas las soldaduras de la fuente y alrededor del flyback incluyendo las bobinas que mencionas, muchas gracias por interesarte en mi caso

  • hace 9 días

    Avatar de nicomena2015

    revisa la R205 de 180kohm q, esta conectada entre la linea de los 8v y el pin36 x-ray...y ver si no esta abierta....el voltaje para los amplif, de video esta bajo...mide en el C827 q, tension tienes en los dos casos...no veo el C427....mide en el pin49 del lc201s...ese es el ABL...fijate q, difrencia de tension hay con imagen normal y luego con mucho brillo...tambien fijate en la placa si esta inscripta la tensiojn del +b...en el esquema figura 125v...tu comentas q, tienes 123v...

  • hace 8 días

    Avatar de Luis Eduardo Gómez

    Hola Colega nicomena 2015, gracias por su ayuda le comento la resistencia R205 mide 143k y no 180k, en el filtro de 827169 voltios cuando el Imagen tiene poco brillo y cuando cambia a imágenes más brillantes oscila entre 159 voltios y 169 voltios en el pin 49a bl cuando hay poco brillo mide 3.3 voltios cuando llegan las imágenes con más brillo varía entre 2.2 y 2.4 voltios en el pin 36 en el principio cuando empecé a cambiar filtros descubrí el filtro c827 de 2 de 22 microfaradios 250 voltios estaba completamente seco lo cambié por 1 de segunda de 33 microfaradios a 350 voltios y no mejoró

  • hace 7 días

    Avatar de nicomena2015

    la variacion de el voltaje en al pin49 parece estar bien...tal vez deveria bajar a mas de 2,2v al haver imajenes muy brillantes...con el tv apagado prueba cambair la R202 de 390kohm x una de 220kohm...esta entre el catodo del D201 y la linea del ABL q, viene del fli-bak...conectado al pin49 esta el Q201 q, es un transistor pnp...y a la base via R202 del Q201 le llega las variaciones de voltaje desde el ABL del fli-bak...a mas brilo deve bajar la tension en el pin49...revisa el C203 de 10mfx50v y ver si no esta con fugas...