Tienda | Foros | Blogs | EN |
 

Tv DAEWOO, Chassis: CN-115i

Seguir
amigo ayuda con tv daewoo chasis cn-115i.
 El cual esta totalmente muerto revisando encontré 150v en el filtro principal revise y encontré 2 transistores abierto q803 y el q806 se remplazaron y nada que hay voltaje de 5v en los suitcher ni en la memoria e revisado resistencias y diodos y marcan bien estare agradecido de la ayuda


3 Soluciones propuestas

es una fuente un poco confusa deves de revisar el funcionamiento del transformador t801 es donde se generan los 12v y de ahi mediante un regulador los 5v de stanby es muy comun el daño de zener verificalos todos.

el modelo correcto es  CN-115i
Diagrama aquí : 
TV Daewoo CHASIS CN-115I Modelo DTQ-14N2FC_DTQ20J2FS.pdf[1.26mb]  

El voltaje de +B es muy elevado. Posiblemente esa fuente no está trabajando.

Compruebe pacientemente, el buen estado de los componentes en la fuente .

Desvincule +B de su carga real (FBT).
Coloque un foco de filamento de una potencia igual o algo menor que la potencia del TV como carga provisional de +B hasta lograr estabilizar el voltaje de +B.
Cuanto es el voltaje de +B? según a eso podría ayudar.
revisa el trasistor Q804, la R816, R808, D806
  • hace 10 días

    Avatar de angels figuereds

    amigo filtro principal 150v me dice que es de 103 en el pin del flayback viene de otro taller y pude notar que le cambiaron piezas gracias al diagrama ya los e remplazados pero no me quiere dar los 12v sigo revisando el transistor c3203 por cual lo puedo remplazar

  • hace 10 días

    Avatar de PONCE

    ya revisaste la R808?

  • hace 10 días

    Avatar de angels figuereds

    si amigo y los diodos cerca de choper tan bien

  • hace 10 días

    Avatar de angels figuereds

    amigo revise el Q804, la R816, R808, D806 y esta bien

  • hace 10 días

    Avatar de PONCE

    amigo el voltaje que va al flayback es de 103V verdad? o es que no hay voltaje ? (lo siento pero no entendí el primer comentario