Tienda | Foros | Blogs | EN |
 

TV LG 21fx4r chasis mc-059a muerto

Seguir
Hola muchachos de antemano les agradezco su colaboración el problema es que tengo un TV que está totalmente muerto 
llego con un Titileo en el PTC y el led standbid se encontró en corto el transistor de salida horizontal se cambió al igual que algunos componentes cercanos q también estaban malos pero continua sin encender el TV y al medir voltajes en +b no hay, en la memoria de ocho pines no llegan los 5 ni en el standbid 

Ya se probaron c814 y c835 y están bien pero no hay voltaje
gracias por sus aportes


  • hace 5 días

    Avatar de Carlos Quiroga

    Hola, en primer lugar si no hay +B tampoco tenes Stand By y demás tensiones. Al parecer la fuente no está trabajando, supongo que en el primario hay tensión sino estaría cortado el fusible de ser así que hay tensión entonces el regulador STR no está funcionando. Tendrias que probar con otro si no tenes como medir si está trabajando pero tenes que quitar el colector del transistor horizontal y poner una lámpara de 60W entre ese punto y GND hasta que la fuente arranque.

  • hace 3 días

    Avatar de Nelson v

    Tengo una duda el transformador drive es 151-C02B al medir continuidad en sus bobinas la primaria no me da continuidad

    Pero al medir en ohms tengo 89.5 ohm en la primaria y comienza a descender quería saber si eso es normal y en la secundaria tengo 0.8 ohms estables

  • hace 3 días

    Avatar de Carlos Quiroga

    Insisto, hace la prueba de la lámpara para ver si la fuente arranca bien.

  • hace 3 días

    Avatar de Nelson v

    Hice la prueba y no arranca pero al tener opturado power solo enciende el led standby y empieza a bajar su intensidad hasta apagarse solo nada mas

  • hace 3 días

    Avatar de Carlos Quiroga

    Entonces la fuente no está funcionando bien, tenes que buscar el problema en ese sector y en algún diodo secundario en corto o con fugas.

  • hace 2 días

    Avatar de Nelson v

    Muchachos ya me dio vida el TV, ahora el problema es que el voltaje de +b está muy caído
    Apenas tengo 96 v que podrá ser

  • hace 2 días

    Avatar de Carlos Quiroga

    Eso con el fly back conectado? si es así, volvé con la prueba de la lámpara para ver si el +B está bien.

  • hace 2 días

    Avatar de Nelson v

    Si con el flyback conectado voy a colocar la lámpara y comento gracias

  • hace 2 días

    Avatar de Nelson v

    Ya hice la prueba de la lámpara y se cae el voltaje a 86 v

  • hace 2 días

    Avatar de Carlos Quiroga

    Entonces sigue el problema en el sector de la fuente, revisa capacitores resistencias, diodos, reguladores, TR`s y el amplificador de error IC805.

  • hace 2 días

    Avatar de Javier Chavez C

    ¿ La prueba de la lámpara la está haciendo y midiendo el voltaje, tanto en STBY y en ON?

  • hace 2 días

    Avatar de Nelson v

    La prueba de la lámpara la estoy haciendo en ON en stand by no mide nada ya que el led stand bye se enciende al opturar ON en OFF no alumbra

  • hace 2 días

    Avatar de Javier Chavez C

    En estos modelos suele encender con los botones de canales ( -CH o +CH).

  • hace 2 días

    Avatar de Nelson v

    Gracias compañero Javier efectivamente hay que opturar CH + para que arranque al igual que algunos TV chinos

    Con la lámpara arranca bien y me da los 110 q debe dar pero apenas conecto el flyback al +b empeieza a titilar el led standby y no arranca

  • hace 2 días

    Avatar de Javier Chavez C

    Compruebe el buen estado del flyback , condensadores de sintonía, TSH y el YUGO

  • hace 1 día

    Avatar de Nelson v

    Muchachos los voltajes de +b están bien pero ahora no tengo los 24 v que deben llegar al vertical
    Agradezco sus aportes

  • hace 1 día

    Avatar de Javier Chavez C

    Verifique R fusible y circuito de rectificación y filtraje en esa línea de voltaje.

  • hace 1 día

    Avatar de Nelson v

    Hola muchachos buenos días que pena es que aún no consigo tener voltaje en el vertical IC301 pero al desconectar la protección V-NECK en el diodo zener D303 el TV ya se oye arrancar y se mantenen los 110 v del +B pero no tiene ningún tipo de imagen en la pantalla, está prueba la hice con la lámpara en serie pero al quitarla y conectar la linea +b al flyback empieza de nuevo a titilar el standby
    Tambien quite el flayback para medir que no hubiera corto en sus bobinas según el diagrama y está bien almenos no hay corto entre sus bobinas
    Les agradezco sus aportes

  • hace 23 horas

    Avatar de luis tartaglia

    No está en corto el flyback?
    Comenté como lo midió esactamente y en que escala del tester?
    Que tensión tienes al dar PW en el extremo del foco que va al flyback. No comenta si prende el mismo o no. Con el foco En serie logró medir alguna de las otras salidas para tener como guía si el horizontal trabaja o no.

  • hace 22 horas

    Avatar de Nelson v

    Gracias compañero Luis la verdad el flayback solo le medi continuidad, tensión después del foco tengo 4 v y lo apague y viví a prender y ya me dio 2 v

  • hace 21 horas

    Avatar de Nelson v

    De La salida del ic501 para el pin 1 del vertical salen 2.5 v q voltaje debe salir!

3 Soluciones propuestas

Nelson aquí bajas el diagrama:
http://diagramas.diagramasde.com/otros/21FX4AG.pdf
Qué voltajes hay en el IC801 (regulador)?
  • hace 4 días

    Avatar de Nelson v

    Ok gracias siguiendo sus recomendaciones desconecte el pin del +b pero no hay lectura ni en satndby ni dando la orden de power

    Al tener opturado por un momento el botón de power enciende el standby pero de inmediato se apaga

    Tengo una duda ese botón de power es un switch o un interruptor!! Gracias

  • hace 4 días

    Avatar de luis tartaglia

    En la placa te indica la ubicación del interruptor que mencionas . Fíjate y comenta su cerigrafia o ubicación .

  • hace 4 días

    Avatar de luis tartaglia

    Yo creo que si el tv reacciona de esa manera le está funcionando la fuente. Será el sw5v o 16 el que presiona el sw1801?

  • hace 4 días

    Avatar de luis tartaglia

    El sw1801 es una llave. Los otros sw son pulsadores. al accionar la llave debe tener continuidad entre el pin de entrada y salida. Mida con tv desconectado. Ahora si quiere medir con tensión puede hacerlo y ver que al accionar la misma debe tener la tensión de red . Colocando el tester en T802.

  • hace 2 días

    Avatar de Nelson v

    Con esta prueba de la imagen el voltaje de +b Se cae a 86 v

  • hace 1 día

    Avatar de luis tartaglia

    Porque no comrnta que KR hizo a la fuente para que trabaje?

  • hace 15 horas

    Avatar de luis tartaglia

    2 v o 4v. pero prende el foco o no?
    Informe bien sino tengo que repetir la pregunta.
    Ahora de que características es el foco? Lo leo

Hasta lograr estabilizar el voltaje de +B y voltajes auxiliares en la fuente: desvincule + B de su carga, el flyback y coloque un foco de filamento de una potencia igual o algo menor que la potencia del TV como carga provisional.
Cerciórese de que no haya algún corto circuito en la etapa secundaria de la fuente y ......
Avoquese a la revisión de componentes de trabajo en la etapa primaria del transformador chopper.
  • hace 3 días

    Avatar de Javier Chavez C

    El transformador Driver debe medirlo fuera del circuito

  • hace 2 días

    Avatar de Javier Chavez C

    El voltaje de +B =96v, que indica, midalo tanto en STAND BY como a la orden de ON.

    Ya enciende el TV?
    Favor :Comente el estado actual

  • hace 2 días

    Avatar de Javier Chavez C

    La prueba de la lámpara la está haciendo y midiendo el voltaje, tanto en STBY y en ON?

  • hace 2 días

    Avatar de Javier Chavez C

    Compruebe el buen estado del flyback , condensadores de sintonía, TSH y el YUGO

  • hace 1 día

    Avatar de Javier Chavez C

    Verifique R fusible y circuito de rectificación y filtraje en esa línea de voltaje.