NUEVOS Cursos de Oficios onLine
 

tv LG21SA1RL-L4 no enciende

Seguir
Buenas noches amigos me podrian ayudar con un televisor LG modelo 21sa1rl-l4  no enciende , solo hace un clik al querer encenderlo pero no pasa nada no ilumina la pantalla ni nada , al medir voltajes en la fuente tengo 180 voltios  pero al +B del flybak solo llega 108 voltios .
 les agradezco mucho por su ayuda
  • Ya midió el transistor horizontal que no esté en corto?

  • hace 11 días

    Avatar de jonh crespo

    buenas noches amigo si ya lo saque de la placa y lo medi esta bien

  • hace 11 días

    Avatar de manolo karvalo

    amigo. numero de chasis del tv.

  • Verifica si este chasis trae el Q16 se puede estar activando alguna protección. Amigo manolo si no me equivoco este chasis que utiliza esa tv es el CW81B confirme si es cierto esto amigo jonh

  • hace 11 días

    Avatar de manolo karvalo

    puede ser colega bamos aver que dice el sr. jonh crespo

  • hace 11 días

    Avatar de jonh crespo

    exacto si es el chasis cw81 b

  • Bueno hay que verificar si esta llegando voltaje al colector del Q401 driver horizontal si hay frecuencia en la base de este transistor para ello debemos asegurarnos que exista el hvcc en el pin 20 del ic 501

  • hace 11 días

    Avatar de jonh crespo

    ya medi voltaje en el colector tengo 101 voltios con respecto a gnd en la base y emisor no tengo ningun voltaje . En el pin 20 del integrado ic 501 al encender tengo 5 voltios que dura unos segundos y luego se pierde.

  • Al parecer se está apagando por protección verifica si lleva el Q16 para realizar las pruebas

  • hace 11 días

    Avatar de jonh crespo

    si tiene el transistor Q16 , le saque de la placa y medi con el multimetro me da las siguientes lectura : base -colector 755 y base- emisor 762 en un solo sentido. me parece que se encuentra correcto. no me da ningun otro valor al invertir las puntas del multimetro.

  • Enciende la tv sin ese transistor y observa la pantalla para ver que sucede

2 Soluciones propuestas

hola amigo. ademas de lo que te indican. revisa en la fuente primaria, resistencias, diodos zener y rectificadores, y cambia por nuevos los filtros pequeños, despues resolds los pines del choper y los del flayback, y revisa filtros, diodos, y resistencias que estan despues del choper, y hace lo mismo con esos mismos  elementos que estan serca del flayback, y tambien revisa la etapa vertical y revisa el tsh. saludos
  • hace 11 días

    Avatar de manolo karvalo

    amigo. si tienes esa linea de lado a lado en pantalla, tiene la falla en la etapa vertical. por lo tanto. primero resolda los pines del ic. vertical si no mejora cambia los filtros por nuevos los que estan relacionados con el ic. vert. y cambias el diodo que esta entre el pin 2 y 6 del ic. y revisas las resistencias que alimnetan al diodo y despues cambias el ic.la78141

Qué voltaje obtiene + B tanto en STBY como a la orden de ON ? 

Qué voltaje obtiene en el colector del transistor DRIVER HORIZONTAL tanto en STBY como a la orden de encendido (ON) ?

Sí +B está dentro de su valor nominal (STBY y ON) .

Extraiga del circuito al Q16 , encienda el TV 
Comente efectos o resultados...
  • hace 11 días

    Avatar de jonh crespo

    Hola amigos al hacer la prueba que me recomiendan de sacar el transistor Q 16 de la placa sucede lo siguiente : se enciende el televisor tengo audio , puedo subir y bajar el volumen, cambiar de canales; pero tengo una linea horizontal en la pantalla (de izquierda a derecha ). Sera que esta mal el integrado de vertical (LA 78141)

  • hace 11 días

    Avatar de Javier Chavez C

    Compruebe los voltajes de alimentación del IC vertical.

    Hay una gran probabilidad de que el IC vertical este dañado.

    Compruebe el buen estado de los componentes de trabajo en la etapa VERTICAL y cambie todos los condensadores electroliticos en esa etapa incluso los de la fuente que alimenta al IC. Y coloque un IC nuevo.

  • hace 11 días

    Avatar de Javier Chavez C

    No olvides dejar un LIKE como muestra de aprecio por el apoyo que estå recibiendo

  • Efectivamente la tv se estaba apagando por protección realiza la prueba recomendada por el compañero Javier saludos