FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.541 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

toshiba cf20f40, chasis tac 9617 no muestra osd.

Seguir
Saludos a todos, el problema con este tv. es que funciona bien obedece al control remoto pero no muestra el display, otro dato el tv. al darle orden de apagado con control o manual parece que se apaga pero inmediatamente enciende.Agradezco quien me pueda orientar en este problema. Gracias de antemano.
  • hace 14 días

    Avatar de franciscovallarta

    pruebe con otra eprom

  • hace 14 días

    Avatar de miguel r. torres

    Gacias fransiscocovallar por responder lo hice pero sigue igual.

  • hace 14 días

    Avatar de miguel r. torres

    Gracias manolo carvallo por responder cambie eprom y resolde el área de la memoria, tu comentario no me aparece publicado.

  • hace 14 días

    Avatar de manolo karvalo

    amigo. lo que yo pregunte que has checado para tratar de reparar la falla.

  • hace 14 días

    Avatar de miguel r. torres

    Pense que era falla de eprom.

3 Soluciones propuestas

hola amigo. resolda los pines del ic.micro. y revisa los elementos que estan relacionados con el ic. micro jugla y revisa las pistas que salen del lado de los swich, o pulsores y yegan al micro. puede aber alguna resistencia abierta o diodo con fuga. saludos
    Las señales de OSD se procesan internamente en el microprocesador , se amplifican en el circuito de RGB en el IC jungla. y necesitan de los pulsos VERTICAL y HORIZONTAL en el microprocesador..
    Compruebe el buen estado de los componentes y pistas de conexión en esas líneas de trabajo.

    Indique la serie del microprocesador
    • hace 13 días

      Avatar de miguel r. torres

      Hola Javier Chavez C, gracias por responder y disculpa si tarde en responder el micro es TMP87CM34BN-3298 y la jungla TA1223AN, solo consegui una desconeccion en el pin 29 de la jungla pero sigue igual no muestra OSD, además al conectarlo enciende directo al darle apagado por control o manual parece que va a apagarse pero vuelve a encender.

    • hace 13 días

      Avatar de Javier Chavez C

      Los pulsos llegan a los pines 26 (HD) y 27 (VD) y las señales salen por los pines 22(R) ,23(G) y 24(B) para dirigirse al IC jungla

      Verifique pistas y componentes en esas líneas de conexión.

      Aquí datasheet :
      https://www.alldatasheet.es/datasheet-pdf/pdf/32532/TOSHIBA/TMP87CM34BN.html

    • hace 12 días

      Avatar de miguel r. torres

      Conseguí un micro igual al que esta en placa con todas sus letras y números y apareció el osd pero sin audio.

    • hace 12 días

      Avatar de Javier Chavez C

      Más que se encuentre dañado el nuevo micro-procesador a veces ello se debe a cierta incompatibilidad con el original.

      Intente colocando un EEPROM nuevo y en blanco (vacío)

    • hace 11 días

      Avatar de miguel r. torres

      Ahora no tengo EPROM y el problema es que no hay tiendas trabajando por la situación actual, te estoy escribiendo desde Venezuela, donde la situación del país es dramática, así que no se puede hacer mucho, creo que hice todas las recomendaciones que me diste sin resultados, pero creo que la falla esta en el micro.Quiero agradecerte sinceramente por la molestia que te has tomado al responder. Gracias.

    deves de revisar que los pulsos de sincronia vertical y horizontal llegen al micro si falta cualquiera de los 2 pulsos no tendras osd.

    si tienes el diagrama comenta la url para su descarga.
    • hace 14 días

      Avatar de miguel r. torres

      He tratado de conseguirlo pero no aparece. Alguien comento en otro foro que era el integrado vertical.