FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.540 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

*Tv Cetronic 19TEC produce ruido en chupón del Flayback

Seguir
Saludos.
Ya tengo algún tiempo que no reparo televisores, pero me toco reparar un Tv 20" con las siguientes caracteristicas

Pantalla: 20"
marca: cetronic
Modelo: 19tec

Falla: No encendía.
Reparación: se le cambió el transistor horizontal y el transistor regulador de la fuente y la resistencia que pasa la alimentación al transistor regulador.

El tv enciende, en la lampara en serie, al minuto la resistencia de alimentación vertical se sobrecalentaba. Supongo que el Ic del vertical está en corto. Lenvante la patilla de alimentación de dicho IC y dejo de recalentarse la resistencia. (aún no he sustituido IC)

OK. pero mi real pregunta es la siguiente:

El TV produce un ruido en el chupón del flayback, como si tuviera fugas, y eso que está en la lampara en srie de 100 W.
Al pasar un minuto el ruido aumenta de intensidad y suena como descargas de alta tensión.
Revise la temperatura del transistor y la considero normal, aunque si se está calentando digo que mucho para estar en la lampara en serie.

¿Podría ser falta problema con la tierra en la pantalla?
¿Un flayback dañado podría producir tensiones muy altas sin calentar al transistor horizontal?
¿Que prueba me sugieren para comprobar que el flayback està dañado?
¿Un transistor al tocarle con el dedo debería estar caliente (soportable) aun estando en la lampara en serie?

Si alguien tiene el diagrama de dicho tv se lo agradezco, solo tengo el dato del modelo, no ubico el chasis

Le agradezco su ayuda, es que la reparación de tv ya tengo aproximadamente 10 años que no la ejerco, jejeje por el desarrollo de software, cosas de la vida

    5 Soluciones propuestas

    Revisá la tencion de +B si es la correcta, limpiá y secá con un secador de cabello la parte del tubo donde se conecta el chupon. fijate si conectaste la masa del TRC.
    Suerte.
      Aquí te mando un enlace que el colega menciona para que sepas como se descarga y limpia el ultor:

      http://www.comunidadelectronicos.com/articulos/altovol-trc.htm

      Saludos.
        mira para mi tenes pasada la fuente de +b fijate de cuanto es el
        +b segun circuito yo cuando joder el chupete del flyback le pongo grasa siliconada al chupete y lo limpio y le pongo grasa siliconada de la blanca q se usa para los disipadores y no joder mas saludos
          SOLUCIÓN ACEPTADA
          La fuente esta sotretensionada, cambia capacitores de fuente primaria asi como del +B-Suerte
            limpiar todo como te dijo el colega anterior, y si la goma del chupete de AT está con rayas negras (fugas de tension) debes cambiarla.


            suerte Batuque