Foros | Webinarios | Blogs
 

tv panasonic mod: ct-f2121g no sintoniza canales

Seguir
buenos días, me llego en el taller un tv panasonic modelo ct-f2121g, un día surgió la tempestad eléctrica con la cual el televisor sigue encendiendo pero la parabólica por mas que este en buen estado los canales ya no sintoniza bien, se comprobó la conexión con otro tv y funciona bien los canales, lo otro es que desmonte la unidad o el selector de canales para mandarlo a probar y el selector con otro tv que sea compatible funciona ok. que me sugieren alguno de ustedes si en realidad es la memoria eeprom o a lo mejor el microcontrolador.

les agradezco la atención prestada.


7 Soluciones propuestas

tendras que revisar los voltajes o tensiones que entran al sintonizador, acaba de pasar cn un colega que tenia abierta una bobinilla cerca del sinto y alimentaba un voltaje de 5 voltios checate señales de data y clock tambien
warneri92 escribió:
tendras que revisar los voltajes o tensiones que entran al sintonizador, acaba de pasar cn un colega que tenia abierta una bobinilla cerca del sinto y alimentaba un voltaje de 5 voltios checate señales de data y clock tambien



hola, para comentarte que medí voltajes en el selector de canales, los cuales hay un pin que le entra 33 voltios esta bien de voltaje, iba a comprobar en los pines que maneja SCL Y SDA del selector comienza a medir como 2.8 voltios con variaciones de 0.5 voltios ahi les va ese detalle a ver que opinan al restecto.
normalmente debe existir 5 voltios
tu sintonizador manda atierra esos voltajes no?
Retirar el sintonizador del circuito y medir impedancia entre los pines SDA: Data y SCL: Clock y el blindaje del mismo en ambos sentidos (intercambiando las puntas del tester) si te marca bajo valor de resistencia indica un cortocircuito, retirar las tapas y limpiar muy bien la tarjetita con alcohol isopropílico, verificar que no haya resisduos de soldadura entre el blindaje con estos pines (interno y externo) y luego volver a medir, si continúa la baja resistencia se confirma el corto y deberás reemplazar el sintonizador por uno igual.
warneri92 escribió:
normalmente debe existir 5 voltios
tu sintonizador manda atierra esos voltajes no?
Retirar el sintonizador del circuito y medir impedancia entre los pines SDA: Data y SCL: Clock y el blindaje del mismo en ambos sentidos (intercambiando las puntas del tester) si te marca bajo valor de resistencia indica un cortocircuito, retirar las tapas y limpiar muy bien la tarjetita con alcohol isopropílico, verificar que no haya resisduos de soldadura entre el blindaje con estos pines (interno y externo) y luego volver a medir, si continúa la baja resistencia se confirma el corto y deberás reemplazar el sintonizador por uno igual.



mi estimado colega para mencionarte que ya hice lo mencionado: en ninguno de los dos pines me registra esas mediciones con resistencia baja, al colocar la punta roja sobre el blindaje y la punta negra en uno de los dos pines de data y clock y me mide resistencia que mide los diodos desde 600 ohmios en adelante, ahora coloque la punta negra en el blindaje y la punta roja en uno de los dos pines de data y clock y no mide nada, todo me indica que el selector siempre estuvo bien por lo que lo desmonte para instalar en otro televisor que sea compatible con ese selector y en otro televisor los canales los sintoniza bien. revise bobinas que veo alrededor de donde esta situado el selector y esta bien de continuidad. esperare mas detalles al respecto.
la señal rastreala desde el micro y si no desolda dichas patas del micdro a ver si en el puro pin del micro se restablece el voltaje
warneri92 escribió:
la señal rastreala desde el micro y si no desolda dichas patas del micdro a ver si en el puro pin del micro se restablece el voltaje



hola, le cuento que revise el condensador de superficie c007, supuesta mente estaba en corto pero no, el problema estaba en el agc con la cual en el microcontrolador busque el pin que maneja el agc, se me ocurrió remover el pin del agc, lo medí con el multimetro en medición de diodo, efectivamente estaba en corto agc que es el pin 40 del micro, lo medí con respecto a masa gnd que es el pin 19 y si, marcaba .010 osea corto, se me ocurrió suprimir el pin 40 que maneja agc y el televisor ya funciona bien los canales todos, el voltaje en el selector de canales el pin que maneja agc estaba ausente, ahora ya regreso los 5 voltios después de haber suprimido el pin del agc en el micro, les agradezco haberme colaborado con eso.
SOLUCIÓN ACEPTADA
el agc entra parejo a todos los canales espero que no falle . felicidades