NUEVOS Cursos de Oficios onLine
 

*Philips 29PT554A/44R pantalla en blanco y lineas de retrazo

Seguir
Hola a todos, necesito ayuda con un Tv philips 29PT554A/44R el cual tiene la pantalla en blanco con las lineas de barrido presente, sin audio y luego de 10 segundos se apaga, estos tv no tienen informacion para seguir en la placa, si es posible el esqumatico seria ideal, alguien puede darme algun indicio de la solucion al problema?

de antemano Gracias


13 Soluciones propuestas

Hola amigo, una vez me sucedio algo parecido y se debia a que la memoria estaba defectuosa, pero debes detallar un poco mas la falla como por ej dime si aparece el OSD y que mediciones hiciste. Saludos
Disculpa mi ignorancia OSD? y medi los 180 V en el FB. se me ha indicado que puede ser un problema de abl, pero no puedo seguir el ckto en la tv, no hay indicaciones. me ayudaria el plano.
no tengo ningun mensaje de aviso en pantalla.
SOLUCIÓN ACEPTADA
hola revisa la resistencia fusible que esta ubicada en el zocalo del tubo esta conectada a la entrada de screen(g2)
suerte y no te olvides valorar
Los 180v que mides en el flyback van hacia la placa que tienes conectada al tubo , cuando dicha tension no le llega a los transistores RGB la falla se presenta con la pantalla blanca y lineas de retraso pero el audio es normal,revisa que dicha tension este llegando a dicha placa. El OSD se refiere a los caracteres que aparecen en pantalla cuando cambias de canal o subes el volumen por ej.
Hola de nuevo, no tengo ningun indicador en pantalla, no volumen ni canal, nada.
Gracias por tu tiempo.
Puede que que este rota la memoria, prueba cambiarla, fijate si la tienes en otro tv que funcione, o comprala no son caras y siempre utiles.
Prueba una r de 100 que esta en la placa del trc y alimenta las salidas de color,,cuando esa se quema hace esa falla.Suerte y comenta resultados
ao que parece o defeito está na tensao que alimenta o circuito rgb conforme os colegas já mensionaram
Tu Tv es un chasis L9-1A.

Prueba a ver si alguno de estos Tv es el mismo.

http://www.yoreparo.com/foros/reparacion_de_tv/29385.html

Suerte y saludos
Perdon, se me olvidó decirte que midas o cambies el D6343 y la R3347.
Suerte y saludos
La resistencia fallada se encontraba en la tarjeta del zocalo y tiene un valor de 10 ohm, que alimentan los 200 v, se encontraba abierta.

Gracias a todos los que me ayudaron y no volvemos a ver.
ECB escribió:
hola revisa la resistencia fusible que esta ubicada en el zocalo del tubo esta conectada a la entrada de screen(g2)
suerte y no te olvides valorar


En realidad la resistencia que fallo fue la que alimenta el integradoque se encuentra en el zocalo (200V), de 10 ohm.