NUEVOS Cursos de Oficios onLine
 

tv sony trinitron kv 21fm100 no enciende

Seguir
hola a todos .tengo esta tv sony que estaba funcionando y se apago sola.el led rojo parpadea y cuando le presiono el boton power solo suena un click,antes le sonaba 3 clicks que era siempre lo normal.tambien le note que el led parpadea 4 veces,la tengo desde el 2002 y no se si me pueden guiar como repararla.gracias


115 Soluciones propuestas

como primer paso revisa la fuente primaria si tiene str y optoacoplador tambien revisalos
Hola manuel_1_1_1
fíjate en este enlace

http://13norte.blogspot.com/2010/11/chasis-ba-6-de-sony-una-falla-frecuente.html

Excito en tu reoparación
Saludos
segun la pagina lo que mas se daña es el IC600 con número MCZ3001D dicen que con cambiarlo se soluciona,se daña por el uso normal? esta tv tiene 10 años funcionando



aqui tengo una fotos ya encontra el MCZ3001D pero el optocoplador como lo mido tiene unos numeros,dicen q la falla mas comun es del MCZ3001D a que se debe?
pues el mcz es el que causa ese daño no lo dudes mas cambialo junto con los filtros para mejor rendimiento suerte y revisa parte del vertical y checa la resistencia de 1.5 ohm lleca a ocasionarte daños por el uso.
todos los diodos y resistencias estan buenos lo unico q me falta es el mcz,clasico fallo en el chasis BA-6
tengo otra duda.en donde esta el vertical ya que hay montones que se parecen ni el horizontal he encontrado
es un integrado que esta unido a un disipador de aluminio
no olvides cambiar los filtros de la fuente , el de 47 x 50 v tambien en el circuito secundario influyen mucho en el arranque de la fuente
entonces cambiando el mcz3001D se soluciona mi problema?a esta tv en 10 años nunca se le daño nada.nunca fue reparada es la primera vez
nadie te lo puede decir proba y sino te aconsejo que lo lleves a un tecnico que te va salir mas barato
+-13 alimentacion
filtros,diodos
circuito integrado area del vertical ....saludos
SI.parece que encontre el problema el mcz hizo arco con uno de los disipadores.debido al polvo acumulado mas la humedad que hay en esta zona.
no se si me puede guiar encontre los transistores verticales y horizontales

AN17820A ---- HORIZONTAL
AN5522 ---- VERTICAL

si el daño esta en el mcz3001D puede dañar el vertical? ahh tambien encontre el mcz3001 pero sin el D.son iguales? aun no lo compro porque es bien caro unos 35 soles o 15 dolares
si falla vastante elMCZ3001 en mi experiencia yo quito el CI y lo pongo a calenta en ahalcol
y vuelben a funcionar
me parece q el polvo le hizo corto con el pin 18 y el disipador.nunca se le dio mantenimiento.entonces definitivo comprare el mcz3001d y por si acaso el an5522 tambien
hola
como es eso de calentar en alcohol el IC MCZ3001 .no entiendo
explícame un poco mas,está interesante
Editado por Tangos: Por favor, no coloques tu dirección de email. No está permitido en el Reglamento, ya que favorece el Spam. Gracias!
saludos
lo quito, en tapa metalica se le pone alhacol o thiner y le prendes por un rato a que hieva por un rato vuelvo a poner CI y funciona de como 12 tvs que lo e hecho 10 an funcionado.
ya que el CI.no es tan economico
si pues no es tan economico pero si al hervir el thinner o alcohol me incendio?? o.O mejor lo compro xD
no lleva mucho liquido,pero te lo dejo a tu criterio
alguien me puede explicar como puedo medir el voltaje del mcz3001d? donde pongo la punta positiva y negativa del multimetro.cuales son los voltajes q deberia tener?
Puedes utilizar para el negativo punta negra la carcasa del tuner(varicap) y con la positiva (roja) a los pines del integrado pero ten cuidado porque en ese integrado hay retroalimentación (pulsos proveniente del flayback) y cualquier corto en sus pines y tendrás un daño permanente en el integrado.

http://tv.yoreparo.com/nav/?url=http://www.scribd.com/doc/2908656/Sony-Training-Chasis-BA6
ay mejor lo cambio y de paso le cambio todos los condensadores cercanos.se puede dañar tambien el vertical?
La medición no te ayudará mucho te recomiendo que lo sustituyas ya que su funcionamiento en el circuito es muy complejo y crítico.
encontre uno pero no tiene la letra D osea es mcz3001 sin la D y el de mi tv si tiene la D hay alguna diferencia?
El de la letra D es el original y debes trabajar con el original si es posible comprado en centro de servicios autorizados sony esto para evitar futuras fallas debido a componentes de dudosa procedencia además que hay unos que ni siquiera el televisor llega a encender.
lo malo es q solo tienen ese nomas.no es tan barato xq cuesta unos 15 dolares o unos 35 soles,seria recomendable si le pongo un socket de base para q sea mas facil su reemplazo?
El problema es que los Socket con el tiempo llegan a provocar falsos contactos, puedes ponerlo pero después te recomiendo que se lo quites, respecto al repuesto que indicas no lo he usado nunca ya que solo he colocado el original queda a tu criterio si lo colocas o no.
http://tv.yoreparo.com/reparacion_de_tv/447447.html
segun el si funciona xD,ademas donde pregunte me dijeron q siempre llevan eso para tv sony.
Te recomiendo que leas el Training-Chasis-BA6 ahí tiene datos técnicos explicitos para ese chasis y su modo de reparación cuando no hay standby.
tengo otra duda encontre el D614 q es un diodo pero lo medi y marca corto.se puede reemplazar x cualkier diodo q sea igual o es uno especial?
y xq habra hecho corto?
regrese al tema de nuevo ahora me di cuenta q no tengo los +13v del vertical,me pueden guiar cual es la resistencia que controla los +13v?tengo el diagrama pero es un revoltijo de lineas
saludos colega, esos +13volts salen del fly-back, busca en unas de las patas del fly-back 13volts no se si el IC funcione con voltaje simetrico (+13v, -13v) o simplemente +13 volts, sale una pata del fly-back y pasa por una resistencia (2.2 ohm aprox) y por algunos commponentes mas y se vierte en un de las patitas del IC vertical (NO TE DESESPERES ÁNIMO, con paciencia busca en el diagrama) espero te sirva, colega saludos y bendiciones
otra preguntita.no se si estoy midiendo mal pero de q parte puedo usar el negativo? puede ser del sintonizador o una parte especial?
saludos, mira una cosa es tierra y otra masa, del lado de la fuente primaria es masa y si tomaras medidas solo en la fuente del lado primario tomarias como referencia el negativo del capacitor principal (masa) pero si la medida fuera despues tomarás como referencia el negativo (tierra) y si puedes usar el sintonizador, espero te sirva exito
tome los voltajes pero no sale ningun +13v del flyback.xq?
colega cheque el diagrama de tu television y si no me equivoco el voltaje en el que deben salir 13 volts es en la pata 9, del fly back, el vertical es manipulado por una fuente simetrica como te comente anteriormente,en la pata 2 del ic vertical debe de haber 13 volts y en la pata 4 deben de haber -13 volts, checar la resistencia R598 de 0.47 ohms, muy posiblemente este abierta el diodo D598 tambien checalo,
éxito comenta

te comento q lo medi en la misma pata y nada no hay +13v.el flyback se habra muerto?
colega, checar la resistencia R598 de 0.47 ohms, muy posiblemente este abierta el diodo D598 tambien checalo, revisa la pata 7 del fly-back ahi tiene que tener -13 volts
comenta...
mañana lo cheko ya es tardecito,de q parte puedo sacar el positivo para medir los -13v?
estoy de acuerdo contigo, mañana continuamos, del mismo tomalo del sintonizador, y midiendo la pata 7 del fly-back tiene que marcarte -13volt saludos colega buenas noches
ola.pz ya le medi el -13v en la pata 7 y nada,tampoco donde dice 200v no tiene voltaje,esos voltajes son alternos o continuos?
los voltajes son directos, los unicos alternos es de la fuente primaria y el que alimenta el filamento, revisate desde antes del fly-back,
necesito que me digas los voltajes que marca el multimetro y el numero de patas del fly-back, necesitamos revisar desde antes para ver porque no llega voltaje al fly. ok
mas arriba hay una imagen con las patas del flyback,son 9 en total.el b+ si esta presente tiene 135.5,y en la pata del 200v solo marca 136v
hay alguien ahi? xD la tv sigue sin encender
al dar la orden de encendido tienes presente el pulso en la base del trancistor ocilador es de aprox. (.380 o .400 nenos de nedio volts.)este voltaje debe estar cuendo la enciendas si lo tienes se esta protegiendo pero lo primero checa eso
el problema esta en la salida del flyback no tengo los +13v ni los -13v y en la salida de los 200v solo tengo 137
pero nunca puedes pener voltajes en el secundario sino osila no te brinques los pasos que debes tener sin ese voltaje o señal no puedes tener voltaje
ya le cambie el horizontal d2627 tengo el b+ en 135,q parte es la q hace oscilar?
mira el Ci.de jungla manda un pulso el ocilador horisontal y este a su ves atreves del trasformador ocilador ese mismo pulso entra el trancistor salida horisontal este a su ves lo amplifica atraves del flay. diculpa q, no se esplicar bien ya q,soy tec.lirico nunca e estudiado pero si de algo te sirbe estoy a tus ordenes y animo bamos paso por paso
ehmmm pero como mido esa oscilacion? con un osciloscopio, eso no tengo,puede q el flyback este dañado? es el chasis BA6 sony
mira yo en lo personal no tengo ociloscopio el voltaje lo mido con el voltimetro,si ubicas cual es el transistor ocilador en la Base nenos de medio vots.pero antes de q, la enciendas ya debes tener la punta del tester puesta ya q, como no arranca posiblemente si esta ocilando puede dar ese voltage por unos istantes cuando una tv funciona por logica esta presente
uff pero cual sera?? hay un monton de transsistores,ahh y el led frontal parpadea 4 veces[/youtube]
mira en transitor salida horisontal la pata de la base va conectada a untrasformadorsito ese trasformador el ocilador o (draiver)del otro extremo este conectado el trancisto Ocilador atraves de colecto ese transistor hay q,medir en la Base.

aver si me hise entender tr.ocilador conectado atraves del Colector al trasformador y del otro extremo conectado atreves de la Base del salida horizontal
disculpa colega, por la tardanza en contestar, ok no puede ser posible solo hay los 200 volts y 136 v, disculpa pero no distingo bien la foto que tomaste, seguire buscando en el diagrama del televisor, te dire que revisar, si tienes el diagrama ubica lo que dice el colega, busca en tu diagrama, no te desesperes vamos a salir de esta, seguire investigando saludos ambos colegas
yo tengo el diagrama pero como lo subo para q ustedes lo puedan descargar?
ya le checaste en la base del tr.502 es que no comentas las sugerencias q,te doy de hay es toda la clave para desirte si es para adelante o para tras la falla el diagrama ya lo tengo pero comenta.si vas con el doctor tienes q, desir en donde te duele para poder resetar
ya revise el Q502.R502 4.7K R504 4.7K todo esta bien.otra pregunta para q es ese selector de la imagen tiene una palankita

nunca contestas mi pregunta le llega o no el pulso al q,502 no es de q, los cheques es de ver si llega o no el pulso
como le mido el pulso o voltaje al q502?
de la base q, cuando le das orden de encendido te deve tener menos de medio volt. si no lo tienes entonses nos vamos para checar jungla
si me da entre 0.5v y 0.6v q mas hago?te comento que ya tenia el horizontal en corto y compre otro y lo puse
ok vamos bien el problema lo podemos tener en el blay back trata de encederla varias veses seguidas para ver si logras sentir un leve calentamiento en el transistor salida hoz.o en el blay
no calienta nada.lo unico q calienta es el ptc
checa en tu diagrama la linea del ABL. sale del flay.para ver sino tienes alguna resistencia abierta o quemada si este es el caso es el flay
cual de todos es el ABL? que numero de pin es?
checale al pareser va en el pin 11 del flay ya q, eldiagrama q, yo tengo es tambien B6 pero no biene igual por lo q, vi en el transitor Q502 era driver hoz.y en el mio lo marka como Q501
asi es colega es el pin 11 del fly back, checate que funcionen las resitencias R581, R582 R583 y R586, alguna de ellas puede estar abierta...
ya las revise y todas las q me mencionaste estan bien,donde mas puede estar la fallar?
ya se q,ya has checado voltajes del secundario como +13 y -13 pero trata de medirlos con la punta del multimetro puesta al darle la orden de encendido para ver si por unos istantes tiende a haver voltaje ya que puedes traer algo en elsecundario mal ya sea ci de vertical selector o otro elemento que se alimente del secundario del flay
saludos, estuve checando tu problema en el diagrama, cehcate del IC 001 en la pata 42, cuanto voltaje hay, dice el diagrama que deben de a ver 3.3 volts ye la pata 34 tambien deben tener 3.3 volts, posteriormente te recomiendo revises si esta en buen estado el Q391 y el Q390, D509, R394, R393, D390, R391, la R027 en tu diagrama verifica a cuanto equivalen, porque SI SOLO ESTAS CHECANDO SI SIRVEN O NO ESTARAS MAL, PORQUE ALGUNAS DE LAS RESISTENCIAS VARIAN DE VALOR CUANDO HAY UNA VARIACION DE VOLTAJE, OJO!, éxito, comentas como vas...
ya medi la pata 42 y 34 y ambos me botan 3.4v /3.5v ,respecto al voltaje del vertical en los pin 2 4 6 y los +13v solo le llega 0.2 y cuando doy la orden solo llega hasta 4v en el pin 6.xq el termistor ptc se calienta ?
al ptc.no tiene q,ver.
No se si me perdi en todos los comentarios ya comentastes cuantos destellos tiene el led.
ya qie este tiene que ver por donde anda mal
si lo dije anteriormente,el led da 4 destellos en grupos de 4,1111 1111 1111 asi siempre.y antes de cambiarle el horizontal dañado y un diodo ma7d50 solo sonaba un click y ahora suena 3 click coomo si kisiera encender
los 4 destellos por lo regular son falla del vertical ya remplasaste el Ci.
ya lo reemplaze.originalmente tenia un an5522 y como no habia compre reemplazo la78045(1) que funcionan igual pero igual no enciende,como puedo revisar si el flyback esta roto o en corto?
realmente no se si te sirva con otra tv. puedes calar los flay back solo nesesitas el b+,colector y tierra.para evitar que el blay a prueba le pongo un foco en la linea del b+ yo en lo personal tengo una tv viejito b/n le saque los cables con eso los pruebo.tambien me sirbe para probar varias etapas señal de vertical.y señal de fi
mmm si pues no se donde mas puede estar la falla,creo q es el fly back derrepente se rompio un hilo x ahi,xq se kema el horizontal?tiene sus causas?
otra pregunta el flyback bota voltajes alternos en sus pines no? para medir sus voltajes tendria q ser con AC en el multimetro
si son alternos
entonces donde dice +13v -13v 200v todos esos son alternos y el diodo lo rectifica a continuos,entonces esta bien si uso como negativo el metal del sintonizador? no se si medi mal
tuve expieriencia con un sony 26" similar a la que manifestaste hace tiempo atras y termine reemplazando el fly back pero no consegui el original
y las tensiones de extra alta no las consegui ni con tres trafos de alta que cambié.
te envio un abrazo integrado suerte
si pero el Emisor del salida horz es mejor pero si el flay no esta trabajando el unico voltaje de 200vts si lo vas a tener si ves al diagrama los 200 son del mismo debanado del b+ y colector los 13vts si son voltajes secundarios
el pin 1 del fly va al horizontal segun lo q veo ,si el horizontal se quemo pudo haber quemado el fly back tambien o es alrevez?
no por lo regular el flay malo quema el transistor
tratare de sacarlo y ver si los filamentos tienen continuidad como muestra el esquema pin 1 con 2 y 4 / pin 5 con 6/ 7 8 9 10 juntos.en el esquema tiene diodos adentro,se podran arreglar?
Porque cuando doy la orden de encendido se me calienta la resistencia R503 4.7k ?
saludos colega, si es asi verifica si funciona correctamente el Q502, el T505, quiza la bobina del transformador este abierto, la resitencias R505, y la R504, verifica que esten en buen estado.
éxito comenta...
ola t comento q el q502 si esta bueno pero la r504 4.7k a mi me marca 5.51k ,esta alterada no? tengo otra duda,no se si mi horizontal se quemo otra ves o estoy midiendo mal,pueden guiarme a como deberia medir correctamente
por si las dudas cambia la resitencia, para medir el diodo lo hago de esta forma y es muy efectivo te lo compartire:
1.- quita el TSH
2.- pon en funcion de diodo el multimetro.
3.- con la punta roja del multimetro, ponla en el pin 2 (en la pata de en medio).
4.- la otra pata (negra) la pones en el pin 1 y en el 3. (CUALQUIERA QUE LA CONECTES TE DEBE DE DAR UNA LECTURA DE .350 - .450 V ) ejemplo:
punta roja: pin 2, punta negra pin 1; lectura: .435 V .
punta roja : pin 2 punta negra pin 3; lectura: .430 V .
5.- (AL CONTRARIO) punta negra del multimetro ponla en el pin 2 (pata de en medio).
6.- punta roja en cualquiera de las patas restantes (1 o 3) : para esto no debe de darte ninguna lectura es decir LECTURA: 0.00
7.- si haces el punto 3 y 4 y no te da lectura el TSH esta en mal estado.
es un buen método colega, asi los he medido y me ha dado un buen resultado,
éxito comenta
en el diagrama hay un Q590 q dice protector.que funcion hace y xq recalienta la resistencia R503
El recalentamiento de R503: 4,7K 5% 3W es algo subjetivo y considero que para un diagnóstico más preciso de esta avería deberías especificarr cuál es la tensión DC presente en el colector del transistor Driver o Excitador Horizontal Q502: 2SC3209, en condiciones normales de funcionamiento su valor estaría muy próximo a la mitad del +B... .

Saludos!!

Joansoler.
ola Esteban 94 hize los pasos para medir el tsh y con la punta negra en el pin 2 y la roja en el pin 1 y 3 si me marca entre 512 y 476,habia otro q si esta en corto total todas las patas marcan 001 002,respecto a lo que me dijo joansoler sobre el q502 en el colector no encuentro ni la decima parte del voltaje del B+,apenas hay 0.02 v,a q se debe eso?
Muy bien, el resultado de esta medición de tensión en el Driver o Excitador Horizontal permite confirmar que este transistor se encuentra "saturado" (C-E cerrado) si es que antes has descartado que no se encuentre con "fuga" y/o "corto", esto se puede originar porque a su base no está llegando el pulso de oscilación horizontal sino una tensión DC pura de algunos voltios, puedes confirmarlo al desconectar su terminal de Base y la tensión de su colector deberá ser ahora igual al +B. Comentar resultado.
bueno acabo de regresar.como me dijiste le desconecte la base al q502 y en el colector aparecio el b+ tambien note q sin la base la r503 no calienta
alguien puede responderme? o.O
Tengo la presunción que este Chassis BA-6 utiliza la pequeña Tarjeta "M" ubicada en posición vertical y de confirmarlo entonces la avería se encuentra en ella y debes proceder a substituirla para culminar con esta reparación... Comentar resultado.
si tiene una tarjetita que dice M.pero donde consigo otra igual,de otro chasis BA6?
Así es, aunque no todos los modelos correspondientes a este Chassis BA-6 disponen de esta tarjeta o Módulo "M". La otra opción sería acudir a un Centro Autorizado SONY para adquirirlo Nuevo...
http://tv.yoreparo.com/reparacion_de_tv/788873_0.html
no se si puedo hacer eso que sugieren,hacerle un bypass a la tarjeta M.pero seria igual a mi caso?
Lo había olvidado pero es verdad este recurso también es válido para este Modelo, retirar el Módulo "M" y colocar un capacitor electrolítico de 0,47uF/50V entre sus pines 1: H-IN (+) y 4: H-OUT (-). Comentar resultado.
voy a realizar las pruebas del voltaje y te comento despues
cambia el mz amigo es un semi conductor que por uso tiene a desgaste y mas si esta conectado directamente a la toam de corriente y no tiene ningun tipo d eproteccio
ya retire la tarjeta M pero hay un cable que hago con ese cable?
esa tarjeta M q funcion tiene?
La tarjeta o Módulo "M" cumple la función de modular el ancho del pulso horizontal ante un incremento de brillo inesperado (imágenes muy blancas) y para ello toma una muestra de la señal ABL....La tarjeta M monitorea el incremento de la tensión ABL (ABL-IN) y aumenta el ancho del pulso horizontal terminal 4 del CN302 (H-OUT) para manejar el FBT de manera más intensa y de esta manera proveer más corriente hacia el TRC o Cinescopio, de esta manera evita la ligera disminución del ancho de imagen que se produce en esta condición.

Este cable negro no interfiere en la prueba sugerida, si el TV prende se confirma la avería de esta tarjeta "M" y queda a tu criterio substituirla o mantener con este procedimiento y sólo en este último caso puedes cortar o desconectar por completo este cable...
hoy viernes 8 de febrero a las 15.45hrs (peru) mi tv encendio!!!!.era la tarjeta M que estaba dañada.hay algun problema si la dejo sin esa tarjetita?
joansoler escribió:
...si el TV prende se confirma la avería de esta tarjeta "M" y queda a tu criterio substituirla o mantener con este procedimiento y sólo en este último caso puedes cortar o desconectar por completo este cable...


Si no percibes de manera apreciable una variación en el ancho de la imagen ante variaciones intensas de brillo entonces puedes dejarlo así, tener en cuenta que este Sistema no es utilizado en otras Marcas ni tampoco en TODO los Modelos fabricados por SONY...

Saludos!!

Joansoler.
respecto al diodo MA7D50, que lo habia encontrado en un nivel bajo y con fugas.le hize un arreglo con el IN5399 unidos de dos,lo puedo dejar asi?
la imagen no tiene ninguna deficiencia,siempre cuando encendia antes los colores eran palidos y mientras calentaba se ponian vivos.
hay les dejo unas fotos

D615: MA7D50 es un diodo SCHOTTKY de características especiales y ultra-rápido cuya medición directa con el tester es la tercera parte Aprox. que el 1N5399 el cual es un diodo "común" de uso, aplicación o propósito general (General Purpose) , que no garantiza su funcionamiento y durabilidad que por ser lento en su recuperación inversa se recalentará y terminará ´por averiarse pronto, un diodo adecuado como reemplazo es el 1N4936...1N4939, RG2, RU2, RU20, EGP20D...K, ...

Tal parece que este Diodo Schottky MA7D50 se encuentra bien y no defectuoso como supones por lo que te sugiero su reposición...
cuando lo mido en diodos marca solo 130.y cuando lo mido en resistencia 2000k marca todas la patitas,supongo q tiene fugas
Puedo suponer que este valor en función diodo del DVM (Digital Volt Meter) corresponde a su medición "Directa", es decir punta roja (+) en ánodo (pines extremos ó 1 y 3) y punta negra (-) en cátodo (pin medio ó 2) PERO si este valor se repite al realizar una medición "Inversa" es decir intercambiando el orden de las puntas del DVM sobre el diodo entonces sí que el MA7D50 se encontraría defectuoso por "fuga" en ese casó utilizar como reemplazo alguno de los diodos que te sugerí porque el 1N5399 no es adecuado para este fin....
bueno Sr joansoler,el tv ya enciende y le coloke el ma7d50 de nuevo. y normal funciona,muchisimas gracias por todo y a todos los que me ayudaron,creo q es el post mas largo con mas de 100 comentarios.
SOLUCIÓN ACEPTADA
Sí que se hizo muy extenso y prolongado... pero finalmente que bueno el que hayas culminado con éxito este reparación, solo queda cerrar este tema con Solución.

Saludos!!

Joansoler.