NUEVOS Cursos de Oficios onLine
 

Ps2 Slim modelo 90001 no lee ni original ni copia

Seguir
Hola amigos del foro, tengo una consola playstation 2 slim modelo 90001 con chip Mars Pro GM-816HD, resulta que la falla que esta me presenta es que raras veces lee el juego (me refiero ha que de probar y probar en una de esas lee el juego bien y no da falla mientras no quite el juego) y si la apago y vuelvo a encender con el disco puesto la consola enciende pero no da nada en pantalla, se queda negro sin video ni audio pero la consola encendida ya que el led esta en color verde y el abaniquito dando vueltas, si saco el disco de juego sea original o copia alli si ya me da el navegador normal con audio y video siempre y cuando apague la consola y la desconecte de la corriente. Pero cuando enciende si pongo el juego el laser lanza la luz roja bien fuerte (normal) y se oye que esta trabajando bien pero despues se para el disco al no leerlo. Ya cambie la cinta flex que conecta al lasser y probe con otro lasser la consola y el problema persiste, de igual forma me convenci que el lector esta bueno ya que en otra consola que tengo me trabaja a la perfeccion. Sera que el chip lector de copias me esta dando fallas, lo raro es que le probe originales y no hay mejoria siempre no lee nada solo gira el disco y se oye el lasser lanzando el rayo. Lo raro es que hay veces como les dije no me da el navegador con el disco puesto (no da audio y video del navegador) esto cuando apago la consola con el disco adentro y la enciendo, ya que sin el disco me muestra bien el navegador al encenderla las veces que sea. Si alguien me puede guiar a resolver esta falla les agradeceria mucho.

Saludos.


9 Soluciones propuestas

Hola cesar, puede ser que el chip te esté fallando.

Prueba a desconectarle los cables de vcc y gnd, y luego ponele un disco original.

Si lo lee, entonces es falla del chip, desuelda todos los cables y vuelve a soldarlos, y revisa con lupa las soldaduras en la placa.

Si sigue igual, cambialo

Comenta resultados, y valora la ayuda prestada

Saludos !
jorge_e_c escribió:
Hola cesar, puede ser que el chip te esté fallando.

Prueba a desconectarle los cables de vcc y gnd, y luego ponele un disco original.

Si lo lee, entonces es falla del chip, desuelda todos los cables y vuelve a soldarlos, y revisa con lupa las soldaduras en la placa.

Si sigue igual, cambialo

Comenta resultados, y valora la ayuda prestada

Saludos !
Gracias amigo por tu interes en ayudarme, pero fijate que realice las pruebas que me dijistes como era despegando las lineas vcc y gnd que salen del chip a la placa y puse el disco de juego original y no hay mejoria siempre se oye el lasser sonar y gira el disco y al ratito se para al no leerlo, como dije antes descarto el lasser porque ya lo probe en otra consola y funciona bien.
cesar_lic1 escribió:
jorge_e_c escribió:
Hola cesar, puede ser que el chip te esté fallando.

Prueba a desconectarle los cables de vcc y gnd, y luego ponele un disco original.

Si lo lee, entonces es falla del chip, desuelda todos los cables y vuelve a soldarlos, y revisa con lupa las soldaduras en la placa.

Si sigue igual, cambialo

Comenta resultados, y valora la ayuda prestada

Saludos !
Gracias amigo por tu interes en ayudarme, pero fijate que realice las pruebas que me dijistes como era despegando las lineas vcc y gnd que salen del chip a la placa y puse el disco de juego original y no hay mejoria siempre se oye el lasser sonar y gira el disco y al ratito se para al no leerlo, como dije antes descarto el lasser porque ya lo probe en otra consola y funciona bien.


Ok, entonces, tendrás que sacarlo por completo al chip, pues puede que alguna otra conexión esté fastidiando al bios de la play.

Retira completamente el chip, y aísla los cables uno x uno, revisa con lupa que la parte soldada de los cables en la placa, no se haya movido y esté haciendo algún corto.

Entonces una vez que hiciste eso, vuelve a probar con un disco original.

Si lee, entonces es el chip que tendrás que cambiarlo.

Si continúa sin leer, entonces revisa los fusibles PS7, PS11, y PS14.
También revisa la protección de diodos (si las tiene), que es la plaquita que tiene 6 o 8 diodos conectados :


dale una resoldada al RS2004fs, está ubicado cerca del conector de la plaquita de encendido (abajo de la pila).

Tampoco te olvides de revisar el flex del motor de giro de disco, a veces, al sacarlo y volverlo a conectar, se doblan algunos de los contactos del flex, y queda sin tocar, o haciendo corto con el de al lado.

Comenta resultados, y valora la ayuda prestada

Saludos !
amigo mira si ya probastes tu lente enotra consola y funciona bien te toca llevar a un taller para que te revicen la consola y le cambien un pequeño integradito que ahora no me acuerdo como se llama que es el que hace las funciones para que el lente funcione
recomendacion llevalo aun taller lo mas probable que haiga un fallo en la tarjeta madre
asi que no pierdas mas tiempo y al esto asi vas a la fija y seguro al daño lo mas probable que te digan que es la tarjeta madre aunque podria ser una posibilidad

pero vuelvo y digo hay que revisar punto por punto la consola como voltajes resistencias fusibles todo eso puede fallar en una consola ok

saludos

comenta y valora
mira esa falla es muy normal en playstations, ay que calibrarlo al laser, tenes un tester, multimetro o como le digas??? mira un video de youtube dice exactamente como hacer http://www.youtube.com/watch?v=nCf0DxbnuhQ parte 2 http://www.youtube.com/watch?v=HrN-VjIH9dc parte 3 http://www.youtube.com/watch?v=6UBjBj-KrII parte 4 http://www.youtube.com/watch?v=Q4arVxfvU5s parte 5 http://www.youtube.com/watch?v=yMXvnM-aJls hacelo bajo tu responsabilidad
nazagato escribió:
mira esa falla es muy normal en playstations, ay que calibrarlo al laser, tenes un tester, multimetro o como le digas??? mira un video de youtube dice exactamente como hacer http://www.youtube.com/watch?v=nCf0DxbnuhQ parte 2 http://www.youtube.com/watch?v=HrN-VjIH9dc parte 3 http://www.youtube.com/watch?v=6UBjBj-KrII parte 4 http://www.youtube.com/watch?v=Q4arVxfvU5s parte 5 http://www.youtube.com/watch?v=yMXvnM-aJls hacelo bajo tu responsabilidad
Gracias amigo por tu sugerencia pero no creo que esa sea la solucion a la falla ya que como indique al comienzo probe mi consola con otro lasser nuevo y siempre me da la falla.
SOLUCIÓN ACEPTADA
amigo trata de llevarlo a un taller para que te revicen la placa madre ya que de alli puede venir la falla ya he tenido estos daños y se como es el cuento asi que para que estes seguro llevala a un taller o compra la placa madre de segunda si quieres ok

saludos
comenta y valora
juanfranciscoc escribió:
amigo trata de llevarlo a un taller para que te revicen la placa madre ya que de alli puede venir la falla ya he tenido estos daños y se como es el cuento asi que para que estes seguro llevala a un taller o compra la placa madre de segunda si quieres ok

saludos
comenta y valora
Asi es amigo lo que se me daño fue la placa madre, voy a conseguir alguna usada ya que es la unica manera de solucionar el problema, eso mismo me dijeron en un centro donde solo se dedican a reparacion de PS2.
cesar_lic1 escribió:
juanfranciscoc escribió:
amigo trata de llevarlo a un taller para que te revicen la placa madre ya que de alli puede venir la falla ya he tenido estos daños y se como es el cuento asi que para que estes seguro llevala a un taller o compra la placa madre de segunda si quieres ok

saludos
comenta y valora
Asi es amigo lo que se me daño fue la placa madre, voy a conseguir alguna usada ya que es la unica manera de solucionar el problema, eso mismo me dijeron en un centro donde solo se dedican a reparacion de PS2.
Gracias a todos por sus ideas y sugerencias.