Tienda | Foros | Blogs | EN
 

NDS Lite rota

Seguir
Hola.
Estoy desesperado, tengo una DSLite que he comprado recientemente de segunda mano, no tengo mucho dinero, ha funcionado perfectamente durante un mes más o menos pero ahora se estropeó.
Te detallo el efecto que hace para ver si puedes ayudarme.
La consola no se enciende, y al conectar el cable del cargador el led naranja se enciende durante un segundo y se queda apagado.
He comprobado los fusibles y las bobinas y parecen correctas, tienen continuidad.
Al terminal de la batería, llamado P7 en la PCB, llegan 0,5 voltios, me parece que es poco para cargar la batería.
Puedes ayudarme con ésto, qué puede ser.
Gracias de antemano y un saludo.


11 Soluciones propuestas

no sera que la bateria simplemente se haya agotado osea no es capaz de cargar ,
no has indicado a que voltage funciona esa bateria , tendrias de comprobar con otro cargador a ver que ocurre
A ver, las nociones básicas son las primeras que he mirado...

Cuando digo que el led naranja hace un destello me refiero al conectar la alimentación pero sin la batería también hace lo mismo.

La batería si la cargo externamente, con un cargador casero, carga perfectamente, pero en los terminales de la consola, donde se conecta la batería, sólamente llegan 0,5voltios. La batería, ahora de memoria, es de unos 3,6 voltios, por lo que debería de llegarle algo parecido.

Un saludo.
Hola,

Tengo exactamente el mismo problema que tu, led naranja segun conecto a la alimentacion y 0,5 voltios en donde se conecta la bateria, he mirado los dos fusibles y los componentes l2 y l4 y tampoco son. Has encontrado alguna solución??

A ver si alguien puede ayudarnos.

Un saludo.
De momento nada, sigo intentándolo a ratos, estoy intentando conseguir por lo menos parte del esquema eléctrico para poder comprobar la fuente de alimentación de la consola.
Creo que es un fallo más común de lo que parece, es raro que no haya más documentación sobre ello.
Un saludo, esperamos más información y ayuda.
Yo también estoy a ver si encuentro un diagrama eléctrico de la placa, pero es que no hay nada de nada, también he leído que este fallo puede ser provocado porque haya algo mal conectado ¿Sabéis si puede ser verdad? por lo que se, si hubiera algo mal conectado por lo menos intentaría encender y me imagino que cargaría, aunque bueno lo prefiero preguntar a ver si me voy a estar equivocando.

Un saludo y ánimo el_cristo.
He estado indagando, tengo la placa totalmente desmontada, se supone que aunque no tenga nada conectado, la tensión debería de llegar a los terminales donde va conectad la batería. Hay gente por internet que habla de que el micro principal pueda tener alguna mala soldadura y que con una pistola de aire caliente pueda solucionarse, por suerte trabajo en una empresa electrónica y tengo acceso a medios. El micro principal es de formato BGA, ésto es, en vez de tener patitas que se sueldan en la PCB, tiene bolitas en la parte inferior que se sueldan a la PCB, dicho micro está debajo del zócalo donde se introducen los cartuchos, yo ahora lo tengo al aire y ésta semana lo miraré por Rayos X para ver si tiene bien las soldaduras, si veo alguna anomalía le pasaré con aire caliente para ver si puedo soldarlo mejor.
Un saludo.
hola que tal mira mi amigo te falta mucha informacion asi no podemos ayudarte ademas de que te arriegas a que te insulten por tu falta de conocimiento pero aqui estamos para ayudarte te voy a day una herramienta que a mi me ayudo en mis inicios reparando videoconsolas tv computadoras etc espero y tu puedas encontar la solucion a tu problema

las fallas mas comunes de las nds asi como sus soluciones por pepelupek

http://www.megaupload.com/?d=WVGHN9NT


no me pueden culpar por esto ahora bien si quieres algo mas serio platicanos que es lo que le pasa esxactamente, que fue lo que hiciste, que revisaste, que mediciones hiciste, que herramientas utilizaste, que pruevas has realizado, cuales son tus sospechas, etc, dandonos mas datos podremos darte una solucion a tu problema suerte


para que desmontas todo es tu pila la que ya ha muerto ponle otra y veras como te funciona
No se en el caso de el_cristo pero en el mio ya te aseguro que no es la batería porque he probado con otra y nada y estas a su vez las he puesto en otra consola y funcionan bien, no se que mas describir ya que sin un diagrama no se por donde tiene que haber tension, solo se que si esta enchufada debería de haber tensión en donde se conecta la batería y no la hay.
La descripcion de lo que hacen los leds ya estan dadas, no se que mas decir.

Un saludo.
no exixte tal diagrama para su distribucion te mando esto y checa los fuses ya en un caso mas critico solamente que sea el bios de la pila que no manda la informacion a la placa ya sabemos que no es la pila pero la ds necesita informacion de la pila para poder prender si no aunque la pila este cargada nunca funcionara queca el tercer pin que viene de la pila en la placa debe tener agunas resistencias antes de llegar a ser procesado suerte

http://www.megaupload.com/?d=7W3RW2FT
haber, haber, todos hablan de los fusibley de las que he checado ni una tiene los fusible dañados creo que son los unicos que se salvan jajajjajaj, mira checa el sw de encendido desolda la laminita con cuidado ya que se te puede caer el resortito que lleva, despues limpialo sin desmontarlo de los contactos siemnpre estan sucios vuelve a armarlo es facil. si despues de eso no jala checate el transistorque esta al lado de donde se pone la pila es de tres patitas, ese tambien se quema ya he puesto tres y esa era la falla o el sw o el transistor (en realidad no se que sea)el unico problema es que no se donde conseguir mas de esos transistores los que tenia de otras placas ya se me terminaron, si alguien lee esto y sabe donde se los agradesere enormewmente.
espero sea de su utilidad esto
Este problema es clásico de las consolas. Yo tuve este problema con una gameboy advance sp y no sabía lo que era hasta que me dí cuenta. Me la dio un amigo para que se la arreglara, su hermanos la tiró al suelo y ahí se rompió, no encendía, y hacía lo mismo: le metes el cargador, se enciende la luz naranja durante 1 segundo y se apaga,tanto con batería como sin ella. Ahora, a otra gameboy que tengo le quito la batería y le enchufo el cargador y tambien pasa lo mismo. Salvo que cuando a esta que funciona le pono batería, ahi la luz naranja se mantiene y enciende bien. Al ver eso, pensé que podía haberse soltado un contacto de los de la batería, pero no había nada mal, y me pasé asi bastante tiempo hasta que vi que entre 2 soldaduras faltaba un condensador de esos enanos nanotencológicos. Nunca encontre como reemplazar ese condensador, pero aún tengo la consola guardad. La ds puede que sufra el mismo fallo porque quieras o no, la consola es de nintendo y se basa en un determinado ciercuito además de ser lectora de juegos de gamboy, lo que hace que sea más evidente. Si un capacitor se fué y este era importante en algo de la alimentación, es muy posible que sea el fallo. Ahora, eso has de identificarlo tu, yo no te lo se decir.

Un saludo, que te sirva para algo!