Foros | Webinarios | Blogs
 

¿Como saber si la lampara de fusor esta operativa?

Seguir
Estimados en resumen tengo una fotocopiadora Konica Minolta 7228 la eh revisado y al parecer la lampara esta defectuosa entonces quisiera saber como probar la lampara o saber segun señalas o tips que a simple vista este defectuosa


Probe continuidad con éxito
que otra prueba realizar????


Gracias


20 Soluciones propuestas

Se mide continuidad con el voltimetro o si esta tienes anillos..saludos
Que tal, probe continuidad con éxito

Tiene que tener anillos???? para que se encuentre operativo??

voy a tratar de adjuntarte la imagen

Si sabes de otra opción para validar su operatividad de la lampara agradeceria me contestaras.

Gracias..
al revisar continuidad te deve indicar que la hay, solo que no debe estar en el fusor para que pruebes solo la continuidad de la lampara.
probe solo las lamparas medi continuidad con exito, eso quiere decir que las lamparas es OK???? gracias
Eso es correcto, lo que debe estar presentando es un problema de variación de voltaje que se sucedió y debe ser la causa del bloquéo que te presenta, si eres técnico en este tipo de equipos debes también saber entrar a simulaciones para corregir tu contingencia, si no lo eres un especialista de tu localidad puede ser una buena opción, puedes poner el error que te arroja o el problema que te está dando para recibir mas sugerencias.
Gracias por tu respuesta estimado, bueno entonces las lámparas están OK, que bueno porque estaban 120 soles cada uno, por otro lado estaré armando el fusor e instalándolo para apuntar el código de error y postearlo aquí para su apoyo, una consulta cuando dices entrar a simulaciones para corregir tu contingencia, entiendo que entrar a modo de servicio y tal vez borrar o resetear algún parámetro o probar partes del equipo por modo de servicio, es decir actividades por SW en modo de servicio??, te comento que soy técnico de equipos multifuncionales Xerox con poca experiencia , gracias a todos estaré posteando el código de error.
Es otra la forma de resetear estos equipos distinto a los procedimientos de Xerox, es necesario poner el número de error.
Si eres técnico de xerox esto es muy parecido ya que el fusor tambien te marca algun codigo por que no comentas que codigo marca la copy. Aparte si ya revisaste el termistor y el fucible termico o termostato y claro aparte de la lampara de calor. Y como te digo no as dicho que codigo te marca si como indicas eres técnico xerox ya debes saver que eso es basico. Suerte Colega y comenta.
si, ya arme el fusor voy a probarlo y postear el codigo de error.
Estimados este es el codigo de error al encender el equipo Konica minolta bizhub 7228

F -35-4


Adicional a ello les comento que al encender el equipo se bloquea y no carga ninguno de los motores ni caliente fusor etc, se bloquea con el el equipo.
Gracias por el apoyo ...!!
Por lo que eh leido el problema es en el fusor si alguien le a pasado esta falla y lo a solucionado tal vez por sw en modo de servicio agradeceria me diera las pautas.


Gracias.
Tienes que hacer lo siguiente:desmontar la unidad de fijado y limpiar los termistores que tocan el rodillo de calor,una vez hecho,volver a montarla y resetear entrando en modo "25" (se entra apagando la maquina, y volviendola a encender pulsando 2 y 5 a la vez en el panel) haces lo siguiente: Set SW2 (sub power switch) OFF and then back ON, after set to "0" the bit 1 in DIP SW3 in 25 mode. (If you switch power back on without releasing the latch, the error will recur.)
lo mas simple,toca la unidad con cuidado y siente si está bien caliente, luego utiliza lo que te indican los colegas, un tester..
Gracias por sus repuestas en hrs de la noche estare haciendo las pruebas (entrar modo de servicio y cambiar los parametros y ademas de limpiar los termistores) comento que el fusor no calienta nada.


Gracias
ya checaste el voltaje que llega al fusor? que todo esté bien conectado y haya continuidad en cables, no tengo en esté momento las pruebas en modo servicio, pero estaría bien saber si esta llegando la señal a la tarjeta principal cuando se inicia el modo de impresión.
Claro tambien podria medir voltaje con equipo encendido para saber porque no caliente el fusor ni nada lo tendre en cuenta gracias. primero provare resetear por SW luego hare todo lo que me aconsejan gracias ..!
Con el apoyo de ustedes ya inicia de manera normal pero al sacar una copia me arrojo error y verifique que el hilo esta roto los dos hilos aparentemente a sido por recalentamiento porque la hoja solo jalo un momento y se rompio el extremo del hilo.


Gracias.
Ese error no corresponde al error antes mencionado, sino a suciedad, daño o desgaste del filamento, solo cambiarlo y listo.
Correcto contreras justo eso estoy realizando el cambio y mantenimineto bueno para cerrar el post me gustaria dar la solución a todos en general pero la solucion en si fue mediante SW en modo de servicio.

Gracias contreras esta fue la solución

R CONTRERAS
MensajePublicado: May 14, 3:10 pm Asunto:
Tienes que hacer lo siguiente:desmontar la unidad de fijado y limpiar los termistores que tocan el rodillo de calor,una vez hecho,volver a montarla y resetear entrando en modo "25" (se entra apagando la maquina, y volviendola a encender pulsando 2 y 5 a la vez en el panel) haces lo siguiente: Set SW2 (sub power switch) OFF and then back ON, after set to "0" the bit 1 in DIP SW3 in 25 mode. (If you switch power back on without releasing the latch, the error will recur.)

Posteala otra vez para valorar como solución.

Gracias nuevamente a todoss
SOLUCIÓN ACEPTADA
Lo que tienes que hacer es dar la solución a la respuesta que lo fué.