Foros | Webinarios | Blogs
 

AF 650.. copias muy claras(vsg/vsp=0.00)

Seguir
af 650 que copia muy suave casi fantasma , la unidad derevelado esta con toner y vsg y vsp me dan 0.00 los dos valores.
espero me puedan ayudar


6 Soluciones propuestas


Revisa el contacto de bias, verifica el eje que encaja en el contacto de bias, que no tenga desgaste, de ser asi cambia el rodillo magnetico. ó cambia el sensor de toner TD
HOLA:
cambié cilindro;cuchilla de limpieza;rodillo magnetico inferior;reseptaculo de bias 1. esta ok la continuidad del eje del cilindro al bias 2.no cambie el revelador ya que tiene 120k pero lo ajusté varias veces porque me daba distintos errores 390-03/01. el valor de vsg esta alrededor de 4.00V pero vsp sigue en 0,00V.y sigue copiando casi nada practicamente fantasma o nada
alguna idea ??
buen dia ,

con respecto a lo de las copias claras no se si ya probastes el suministro de toner forzado, sino realizalo unas tres veces, y prueba con una copia, si no mejora notablemente, puede ser insuficiencia de toner, entonces verifica el deposito de tone, el embrague y el macanismo de la botella, el sc 390 1 / 3 se debe a que el td no ajusta a su valor , si cuando realizas el toner forzado obtienes una buena calidad de copia, deberias probar con otro td.

otra cosa que debes verificar es el volumen de copiado mensual, si esta alrrededor de 20K estos modelos tienden a copiar claro y deberias realizar los ajustes para ese volumen.

ojala te sea de ayuda
hola.
si prové suministro forzado varias veces y nada.el mecanismo de aporte de toner y tonera esta ok
hola.
si prové suministro forzado varias veces y nada.el mecanismo de aporte de toner y tonera esta ok
buen dia

verifica en el historial sc si aparece el sc-370, (algunos sc no aparecen en pantalla),, en ocaciones hago lo siguiente oprimo la tecla de copiado y espero un momento , luego apago la copiadora para poder obervar la imagen revelada en el tambor, si tiene buena calidad ,, entonces verifico la transferencia de imagen,, puedes ademas verificar imprimiendo los patrones de prueba de la copiadora,, cuando hago el forzado de toner y no me da resultado, desmonto la unida de toner y la giro manualmente sobre un papel para ver la cantidad de toner que suministra que sea la adecuada,,, si la calidad de la imagen revelada en el tambor no es buena debes ademas revisar el sist lasar (espejo antitoner sucio).

el sc-370 es problema con el sensor de potencial.


mucha suerte