Foros | Webinarios | Blogs
 

Soldadura inverter dual Gladiator IT6250

Seguir
Hola a todos, me he encontrado con un equipo inverter dual Gladiator IT6250, que manifestaba la siguiente falla: al soldar con electrodos 6013 de d 2mm, con una I de 80 A aprox, el equipo se bloqueaba encendiendo la luz que refiere a corte por temp. Indagando un poco, controlo los termostatos los cuales trabajan PERFECTAMENTE. Controlo mosfet y estan BIEN. Mido el modulador SG 3525 y en el terminal shundown la tensión cae por debajo de umbral, sigo revisando y no encuentro el porque lo corta al modulador si el inverter anda perfectamente por unos 2 min de soldadura hasta que aparece la falla. Lo apago, espero que se descarguen los capacitores de la primer etapa, enciendo nuevamente y nuevamente sueldo por 2 o 3 minutos.
REALIZO LA PRUEVA CON OTROS CABLES DE SOLTADURA, Y SOLDE MAS DE 1/4 Kg DE ELECTRODOS Y NUNCA FALLO, COLOCO NUEVAMENTE LOS CABLES DE LA MAQUINA Y AL TOQUE LA FALLA.
LA PREGUNTA ES SI ALGUIEN TIENE UNA EXPLICACIÓN A ESTO, YA QUE YO NO CONSIGO ALLARLA. PORQUE UN CABLE EXTERNO AL INVERTER QUE SOLO SIRVE COMO CONDUCTOR DE LA CORRIENTE DE SOLDADURA PUEDE GENERAR ESTE CONFLICTO EN EL INVERTER!! (El cable de masa y el porta electrodos tienen la misma longitud)
Desde ya muchas gracias, saludos..


7 Soluciones propuestas

Comentas que has revisado los mosfet, el shutdown y este se cae por debajo de valor normal y este se apaga.

Si la soldadura es la misma en ambos casos, entonces

Probable causa 1:
los cables conductores de la corriente presentan una resitencia electrica muy baja.
Esto es, Si tu planta es dc, tendría algo así:
30v de salida cd, a plena carga drenarías 80 amperios, por lo tanto, ley de ohm
R=V/ I, R= 30V/ 80A=0.375 ohms, que son los que ve la soldadora como carga incluyendo a la soldadura. Si por alguna razon ese cable presenta una menor resistencia electrica, digamos 0.300 ohm, entonces despejando y sustituyendo, tendrías: I = V / R = 30/0.300 = 100 amperios
Muy por arriba del valor de 80 amperios que estableciste. Por ello con los otros cables trabaja bien, porque presenta una resistencia mas alta relativamente. Un valor de R tan bajo no es facil medirlo, con un ohmetro no verías la diferencia. Cuando los alambres de cobre o cables son sometidos a corrientes tan intensas se degradan con el tiempo, aumentando su resistencia, por decirlo asi, se queman. Revisa que el calibre de los cables con los que falla tu planta no sean de un calibre mayor, porque esto implicaria que la R de estos cables disminuya, sobre todo que tienen la misma longitud. Existen las fórmulas para la resistividad que permiten determinar que resistencia presentará sabiendo el calibre y la longitud. Vamos a decirlo asi, si tienes 5m de cable a calibre 5, presentará una R de 0.3 ohms, pero si tu cable es de calibre 2 con la misma longitud, la R será menor, talvez 0.15 ohm, solo como ilustración.

Probable causa 2:
La planta tiene circuitos de protencion que se activan a conveniencia del diseno, y pueden estar sensando en la etapa de potencia, y por medio de retroalimentacion bloquear o activar la senal Shutdown a voluntad. Si tu senal se cae, considerando que los cables no afecten de manera significativa, podrias tenes filtros secos en el pin 10 del IC que mencionas. La forma mas común de proteger un equipo es limitando la corriente que sale por la salida con un arreglo resistor-transistor. También sensando una caida de tension mas baja de lo normal, otra es con comparadores o voltajes de referencia si es inferior, cambia de estado, por ejemplo un amplificador operacional como comparador.

Menciona que lecturas has realizado o como sabes que los mosfet estan bien, etc

Te envio despues la formula para calcular la resistividad del cobre.

Ing. MiguelZ
Pregunta.
¿Los cables de la otra maquina tinen el mismo largo que la tuya?
¿Son del mismo calibre?
¿Los terminales de ambas maquinas estan iguales y con el mismo ajuste mecanico?

Saludos
MIGUELZ escribió:
Comentas que has revisado los mosfet, el shutdown y este se cae por debajo de valor normal y este se apaga.

Si la soldadura es la misma en ambos casos, entonces

Probable causa 1:
los cables conductores de la corriente presentan una resitencia electrica muy baja.
Esto es, Si tu planta es dc, tendría algo así:
30v de salida cd, a plena carga drenarías 80 amperios, por lo tanto, ley de ohm
R=V/ I, R= 30V/ 80A=0.375 ohms, que son los que ve la soldadora como carga incluyendo a la soldadura. Si por alguna razon ese cable presenta una menor resistencia electrica, digamos 0.300 ohm, entonces despejando y sustituyendo, tendrías: I = V / R = 30/0.300 = 100 amperios
Muy por arriba del valor de 80 amperios que estableciste. Por ello con los otros cables trabaja bien, porque presenta una resistencia mas alta relativamente. Un valor de R tan bajo no es facil medirlo, con un ohmetro no verías la diferencia. Cuando los alambres de cobre o cables son sometidos a corrientes tan intensas se degradan con el tiempo, aumentando su resistencia, por decirlo asi, se queman. Revisa que el calibre de los cables con los que falla tu planta no sean de un calibre mayor, porque esto implicaria que la R de estos cables disminuya, sobre todo que tienen la misma longitud. Existen las fórmulas para la resistividad que permiten determinar que resistencia presentará sabiendo el calibre y la longitud. Vamos a decirlo asi, si tienes 5m de cable a calibre 5, presentará una R de 0.3 ohms, pero si tu cable es de calibre 2 con la misma longitud, la R será menor, talvez 0.15 ohm, solo como ilustración.

Probable causa 2:
La planta tiene circuitos de protencion que se activan a conveniencia del diseno, y pueden estar sensando en la etapa de potencia, y por medio de retroalimentacion bloquear o activar la senal Shutdown a voluntad. Si tu senal se cae, considerando que los cables no afecten de manera significativa, podrias tenes filtros secos en el pin 10 del IC que mencionas. La forma mas común de proteger un equipo es limitando la corriente que sale por la salida con un arreglo resistor-transistor. También sensando una caida de tension mas baja de lo normal, otra es con comparadores o voltajes de referencia si es inferior, cambia de estado, por ejemplo un amplificador operacional como comparador.

Menciona que lecturas has realizado o como sabes que los mosfet estan bien, etc

Te envio despues la formula para calcular la resistividad del cobre.

Ing. MiguelZ


Estimado Ing. Miguel, desde ya muchas gracias por su respuesta.

Los mosfet primero los prove con el tester, comprovando la ausencia de corto circuitos y luego comprobando que swichee bien, luego arme un circuito colocando una lampara de 100w como carga y luego exite gate comprobando el corte y apertura y la ausencia de fugas.
Los cables originales de la maquina tiene la misma longitud (1,2 m) de 16 mm de sección con una R= 0.48 ohm (los medi con un micro ohmetro marca sonel).
Los otros conductores con los que pruevo, el de masa tiene 3 m y el de electrodo 5 m de longitud y 25 mm de sección.

Otras observaciones:
CON CABLES ORIGINALES: La falla aparece cuando el electrodo se esta terminando.
CON LOS OTROS CABLES: Realice la prueva con estos cable nuevamente y si estan un poco trenzados (enrrollados) la falla aparecio, no con la misma frecuencia pero aparecio.

Saludos cordiales.
efranco escribió:
Pregunta.
¿Los cables de la otra maquina tinen el mismo largo que la tuya?
¿Son del mismo calibre?
¿Los terminales de ambas maquinas estan iguales y con el mismo ajuste mecanico?

Saludos


Estimado efranco, agradezco su interes.

Los cables originales de la maquina tiene la misma longitud (1,2 m) de 16 mm de sección con una R= 0.48 ohm (los medi con un micro ohmetro marca sonel).
Los otros conductores con los que pruevo, el de masa tiene 3 m y el de electrodo 5 m de longitud y 25 mm de sección.
En cuanto al ajuste, en todos los extremos coloque una baina de cobre en el conductor y luego ajuste en forma considerada para asegurarme un buen contacto.

Saludo atentamente.
Con el de valor de 0.48 ohms mide la tensión eléctrica dc en los bornes de la soldadora a un nivel fijo de corriente, y me dices cuanto vale.

Por el otro lado, con el mismo valor de ajuste de corriente en tu soldadora, conecta los cables de 3 y 5 m y mides la tensión eléctrica en los bornes de la soldadora y me lo dictas.

Como tienes una sección mayor o de 25 mm, son mm cuadrados o es el diametro del alambre o cable? , y ¿es cobre u otro material?, es muy probable que la R sea menor.

Con los datos del material, se podrá determinar, que valor posee. O midelo con el micro-ohmetro y me dictas el valor punta a punta sin aditamentos, solo el cable
Bueno colega creo que tienes una deficiencia en la parte de potencia ya que si estos son los cables originales de la maquina debe funcionar con estos.
La máquina está detectando una sobre corriente en alguna parte del circuito porque no lo conozco no te puedo decir donde es. el análisis que ice es que con el cable prestado tienes una mayor resistencia y por lo tanto no te da la falla la resistencia del cable es el doble del que tienes con el cable original por lo tanto la corriente que está manejando es inferior. Según mis cálculos el cable original da aproximadamente 0.0024 ohmios y el otro me da 0.0048 ohmios.

si de pronto tienes más información que nos puedas suministrar las cuales podamos analizar posiblemente te damos la solución.
Saludes
SOLUCIÓN ACEPTADA
Revisa que tensión eléctrica tienes en el pin 10 shutdown, sin carga y con carga, si este pin esta flotado probablemente se este activando la protección. En esta soldadora en el secundario del inverter debes tener una bobina de una o dos espiras que te permita sensar la corriente en alterna, antes de que se rectifique a tu carga, sigue esa linea o del pin 10 hacia atras te debe llevar a un comparador con AO o por transistores, si ves las soldaduras frias, resoldalas, revisa tambien el voltaje de referencia de 5.1 V. espero