Foros | Webinarios | Blogs
 

Impresora hp laserjet M477mfd (ERROR DE CONEXION DE CABLE MOTOR)

Seguir
Buenas tardes a todo el que lee esta publicación. la cual es para informar de mi problema. tengo una impresora de modelo HP Laserjet PRO M477fnw. la cual desde hace ya un par de semanas atras, a empezado a darme una alerta en el panel de la pantalla que dice lo siguiente.   "ERROR DE CONEXIÓN DEL CABLE MOTOR". Esto sucede cada vez que la enciendo para usarla y esto hace que todo tipo de impresión que se haga con el equipo la hoja sale TOTALMENTE EN BLANCO. Apreciaría cualquier ayuda ya que no se que mas hacer o a donde tengo que revisar en el equipo para solventar el problema. no me gustaría perder el equipo ya que los toner son nuevos originales recién instalados. 

Gracias de ante mano.


  • hace 29 días

    Avatar de Gusmons

    Hola gabriex, Por lo general en la tapa de acceso al cartucho, tiene un pedazo de plastico que se introduce en el actuador de la mascara del laser que al encender el equipo no detecta el fucionamiento del laser y sale blanca. No conozco ese modelo en particular. Espero te sirva y comentanos si lo solucionaste. Saludos

  • hace 27 días

    Avatar de Luis Gonzalez Ramirez

    hola gusmons, éste modelo tiene 4 unidades láser, es color, el problema pudo ser un servicio o algo raro que hicieron al equipo, solo que gabriex se olvido de revisar las respuestas y comentar que hizo.

  • hace 27 días

    Avatar de gabriex

    Buenas tardes amigos, disculpen la demora de mi respuesta. les digo que ya solucione el problema. Lo primero que deben saber es que yo mismo ya en varia ocasiones le he hecho mantenimiento a la impresora pero nunca había caído en ese error tan malo, y para completar el asunto yo estaba full ocupado y no tenia cabeza para dedicarle tiempo al equipo. si preste atencion a sus soluciones y asi fue como poco a poco fui descartando.
    La solucion que me funciono fue, el sensor de la unidad reveladora IBT. esta esta dentro de la misma y hay que desarmarla y limpiarla y revisar el solenoide adentro.

  • hace 27 días

    Avatar de Gusmons

    Hola Luis, no se porque motivo pense que era monocromatica, mil disculpas por mi falla y gracias. Saludos

1 Solución propuesta

Le hicieron algún servicio o mantenimiento?? hay motores que pueden intervenir en esta función, puede ser del revelador, del láser, espero puedas indicar a partir de que momento inició esto.
  • hace 27 días

    Avatar de gabriex

    Buenas tardes amigos, disculpen la demora de mi respuesta. les digo que ya solucione el problema. Lo primero que deben saber es que yo mismo ya en varia ocasiones le he hecho mantenimiento a la impresora pero nunca había caído en ese error tan malo, y para completar el asunto yo estaba full ocupado y no tenia cabeza para dedicarle tiempo al equipo. si preste atencion a sus soluciones y asi fue como poco a poco fui descartando.
    La solucion que me funciono fue, el sensor de la unidad reveladora IBT. esta esta dentro de la misma y hay que desarmarla y limpiarla y revisar el solenoide adentro.