Foros | Webinarios | Blogs
 

EASY719 AC RC

Seguir
Hola acabo de adquirir este plc y he descargado la version de easysoft v6.80 demo. He realizado el programa pero a la hora de comunicar me doy cuenta de que no tengo en el programa la opción de comunicación activa, he intentado instalar otra versión que no sea demo concretamente la v6.90 pro E y al instalarla me dice que no se ha instalado ninguna versión valida de easysoft que pueda ser actualizada. Esta actualización solo es adecuada para easysoft-pro v6.10-6.81 y no me deja hacer nada. Alguna solución? Como puedo habilitar la comunicación?
Saludos. Gracias


1 Solución propuesta

Hola Manuel, donde has comprado el plc, le puedes comentar que tienes otro que es el 618 AC-RC y que quieres pasar el programa al 619, ellos te pueden pasar el software. Por otra parte en el 618 debes tener una memoria que contiene el programa, lo extraes del viejo y se lo pones al nuevo, entrando en el menú le indicas pasar del cartucho al aparato, le das Ok y lo tienes. Si tienes otro programa hecho por tí entonces si que tendrás que conseguir el software oficial.
  • hace 8 meses

    Avatar de manuel-241

    Ok Voy a intentarlo, tenemos hasta una version 2.0 con licencia pero evidentemente esto no funciona en los nuevos sistemas operativos ni con una maquina virtual de xp. Tampoco consigo que las nuevas versiones me pidan la licencia. Esta siendo bastante conflictivo este plc.
    Gracias