Foros | Webinarios | Blogs
 

No break Sola Basic Micro SR Inet 800 no funciona

Seguir
Tengo un No break sola basic, Micro ISR INET 800, tiene 2 baterias de 12v a 7amp y funcionan muy bien, (descartadas) hasta el dia de ayer en la noche utilice mi equipo de computo (monitor 17", CPU, y bocinas) que utiliza el no break y funciono normal, pero hoy en la mañana lo conecte a la corriente de la pared como siempre, y se ve que el led rojo del piloto que lleva en la placa esta encendido, pero, al encender el apagador no enciende y se va directo al modo "funcionando con baterias" y se activa el inversor, y si me da voltaje de salida, lo unico es que no funciona con corriente alterna, descarto las baterias porque de hecho muy pocas veces se ha usado con baterias, y se que estan en buen estado, el fusible de entrada esta bien, y el cable de entrada tambien, ya una ocasion lo repare pues se volo un transistor creo un IRF540 y los cambie todos, y funciono perfecto eso fue hace ya como 1 año y medio. Antes de desarmarlo ¿que podra ser? o en este caso ¿que es lo primero que debo de revizar? De antemano gracias por leer mi post y una feliz navidad y prospero año nuevo.


2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Hola fran. Si el fusible lo probaste con tester, y esta bueno revisa el area donde cambiaste el irf540, puedes ser que lo que corresponde al cargador este algo en corto o este inflado el capacitor de 1000mf a 50v
a t t. juan doctor macario
[email protected]
Queretaro Mexico
Hola de antemano te agradezco juan tu tiempo por contestar, estube checando el aparato ya mas con calma, segui tu consejo y sinceramente funciono perfecto, me lo lleve a casa de mi primo en el DF y funciono en su casa como si nada, supongo que algo paso con la variacion de voltaje, o los picos en mi casa, justo hace unos dias dieron mantenimiento a las lineas, caigo en cuenta varia el voltaje en mi casa y por eso se va al modo de baterias, lo que hice fue ajustar el preset que esta junto a los relevadores a mano izquiera, el primero, que hasta donde se regula la entrada al regulador de linea, lo gire unos milimetros a la derecha y me marco regulando linea normal, el voltaje de salida es de 110V aun cuando este un microondas trabajando, o cuando este un motor, obvio que se pasa a regulando linea baja, pero el voltaje de salida en baterias y corriente es constante, de antemano te agradezco mucho tu contestacion y feliz año, Me pongo a tus ordenes para cualquier cosa con equipos de computo o laptops. [email protected] gracias