Foros | Webinarios | Blogs
 

ups lyonn ctb 2000 va no trabaja al simular un corte de tension

Seguir
tengo un ups lyonn el cual enciende hace el pitido ,pero no marca carga de baterias y no enciende el ventilador entrega los 26 volt s a las baterias pero al simular un corte de tension este se apaga ,alguna sugerencia de la falla que puede llegar a ser ,alguien posee el circuito electrico de dicho equipo


  • hace 1 mes

    Avatar de ger_tec_su

    me olvide de aclarar lleva dos baterias cada una mide por debajo de 12v puede ser eso al medir con el ups conectado a la red este entrega 26v a las baterias ; dejando el ups conectado a la red y desconectando las baterias del ups ,este ups sigue entregando los 26v a las baterias;consulto puede ser las baterias.
    Al momento de revisar note que 4 m osfet estan dañados los reemplaze y tiene esta falla
    Aclaro antes de cambiar los mosfet irf 3205 entregaba a las baterias 12v

  • hace 3 días

    Avatar de Ennio Montenegro M.

    Cambiaste las baterías..!!!
    Si tienen menos de 12V, las baterías no se están cargando o ya no retienen carga.
    Prueba cargándolas externamente con un cargador de baterías.
    Si no se cargan, debes cambiarlas.

1 Solución propuesta

Es muy probable que las baterías estén agotadas y no retienen carga. Mide la tensión de las baterías al hacer la prueba.
  • hace 3 días

    Avatar de ger_tec_su

    ya he colocado baterias nuevas y volaron dos mosfets creo que son del inverter ,se colocaron todos los mostfets nuevos