Teclado Roland JV-80 sin salida de sonido

Seguir
Luego de desarmar el teclado y limpiarlo sucedió que tenía sonidos erráticos y sin sentido en varias teclas, supuse un error de lógica y le saqué la pila de back up, al volver a ponerla quedó sin sonido alguno, el problema está en la placa de lógica, de allí en adelante la cadena de audio funciona. ¿ Se desprogramó algo?, ¿Cómo se reprograma?.-

4 Soluciones propuestas

Insisto nuevamente con la pregunta, aparentemente se ha desprogramado porque la placa de lógica no genera audio.[/quote:1aec3a8d2b]

no inicies otra consulta, continua en la consulta original
Hola yo se lo que le pasa a ese teclado y como tecnico reparador se la frustracion que es no poder reparar algo que tu mismo desconpones jajaj. bueno aqui esta la solucion lo que paso es que al quitarle la pila reiniciaste el sitema del roland y se desconfiguro lo unico que tienes que hacer es activarle el sonido y listo, no te preocupes no es nada de componente electronico solamente de programacion. donde diga off solo cambiale a on. y listo
SOLUCIÓN ACEPTADA
Hola yo se lo que le pasa a ese teclado y como tecnico reparador se la frustracion que es no poder reparar algo que tu mismo desconpones jajaj. bueno aqui esta la solucion lo que paso es que al quitarle la pila reiniciaste el sitema del roland y se desconfiguro lo unico que tienes que hacer es activarle el sonido y listo, no te preocupes no es nada de componente electronico solamente de programacion. donde diga off solo cambiale a on. y listo
Tengo un piano yamaha 1100  prende pero se queda en primer pantallazo y muestra error línea 300, algo así, si pueden ayudarme gracias.