Foros | Webinarios | Blogs
 

Ruido excesivo en amplificador de guitarra

Seguir
Hola a todos. Les cuento mi problema.
Mi amplificador de guitarra Peavy Studio Pro 112, Transtube Serie, hace ruido excesivo en el canal de distorsion. El ruido es el comun al estar la distorsion prendida, solamente que en en este caso tiene un volumen altisimo.  Se que hay mucha informacion sobre esto en toda internet, pero la que logro encontrar no me alcanza para solucionarlo. Esto va mas alla de la guitarra, el cable y los pedales (no tengo ninguno). El canal de distorsion esta muy ruidoso, y el canal limpio no se, no estoy seguro, hace un pequeño ruido que debe ser normal. Tampoco importa donde lo enchufe, en diferentes casas y establecimientos pasa lo mismo.
Que podria estar dañado en el amplificador para que haga tanto ruido?
Espero puedan ayudarme!!


  • hace 3 meses

    Avatar de Ángel Morales

    Has probado con otra guitarra?

  • hace 3 meses

    Avatar de Sebaneco

    Gracias por contestar. Con otra guitarra no probe. Pero probe sin conectarle ningun cable al ampli y el ruido es el mismo

2 Soluciones propuestas

Los amplis Peavey para bajo y guitarra adolecen con mucha frecuencia de ruidos de todo tipo. Desde ruido de red, hum, wow, etc. Pero para determinar si el ruido se genera de manera externa y no dentro del aparato se conecta un plug sin cable y se prueban los controles de volumen tanto de reverb, como de distor a ver cuanto ruido se genera. Si con la prueba se escucha demasiado ruido hay que determinar en cual etapa. Con el tiempo los capacitores electrolíticos van perdiendo sus propiedades, con ello el riso de red ya no se filtra y se amplifica en las etapas con más ganancia como en la etapa del overdrive. Hay que buscar los capacitores más grandes, sobre todo de la fuente y verificarlos y/o cambiarlos. Luego comprobar los voltajes para determinar si no hay una variación muy notable. Yo les he fabricado un blindaje a las tarjetas de circuito impreso. En youtube puedes buscar como hacerlas. Teniendo precaución de no provocar un cortocirtuito aislándolas. Si hay controles sucios y o botoneras flojas, cámbialas.

bandit_112.pdf[2.91mb]
  • hace 3 meses

    Avatar de Sebaneco

    Interesante respuesta, voy a probar lo del plug sin cable

  • hace 3 meses

    Avatar de Sebaneco

    Bueno, probe conectar un plug sin cable. El el canal limpio, subiendo el volumen gradualmente hasta el maximo, hay un ruido, pero podria ser aceptable.
    Ahora conectando el plug en el otro imput que dice "low gain" practicamente no hay ruido subiendo el volumen al maximo.
    La misma prueba en el canal de distorsion. Plug en el imput de "hig gain", y subiendo el "post gain" o volumen al maximo, el ruido es insoportable.
    Por ultimo, el plug en en el imput "low gain", canal de distorsion, y subiendo el volumen al maximo, el ruido es minimo, ideal, bien aceptable.

  • hace 3 meses

    Avatar de Sebaneco

    Si bien hay mas volumen o ganancia en un imput que en el otro, la diferencia de ruido es muy grande.
    Al hacer la misma prueba con el instrumento, todavia no saco una conclusión clara.

  • hace 3 meses

    Avatar de Ángel Morales

    Podría hacer un análisis escuchando el audio que generas con tu instrumento. Tomando en cuenta que hay humbuckers de baja y de alta impedancia. Es un poco difícil saber si el ruido que comentas es parte del modelado del propio overdrive, si es un ruido producto del estado en que se encuentra el ampli y el estado de componentes ya "secos" o desvalorizados. El sonido "limpio" me dice que tu instrumento está acoplado perfectamente a la impedancia de entrada del ampli que corresponde. Es obvio que aplicando la impedancia a otra entrada que no sea la de acople al instrumento hará que varie el audio

  • hace 3 meses

    Avatar de Sebaneco

    Si es verdad lo que decis. Bueno, ayer lo lleve a otra casa para usarlo en zapada a volumen alto. Solamente lo probe en la entrada de low gain, no me di cuenta de probar la otra entrada. El canal limpio nada de ruido, y el distorsionado re bien, el ruido minimo, el normal del ampli que tiene desde nuevo.
    Siento que hacia mucho menos ruido que haciendo la misma prueba en mi casa. Eso me dejo contento. Lamento haberme olvidado de probar la otra entrada, hig gain.
    Asique no se. Por ahora lo dejo asi. Muchas gracias por las respuestas. Lo tengo q seguir probando. Saludos!!!

Yo usaba un Laney a transistores que tenia el mismo problema, el canal distorsionado o activando la distorsión era insoportable. Quizás usando un pedal de distorsión sobre el canal limpio podría notarse alguna diferencia, pero no lo se. El caso es que esto sucede en amplificadores de baja y mediana calidad, todo radica en ese aspecto. Mientras mayor calidad el equipo, menos ruidos y problemas. Es una realidad.