No puedo modificar el valor de nglayout.initialpaint.delay

Seguir
:
¿Por que no puedo modificar el valor de nglayout.initialpaint.delaycon el about:config en el Firefox 28?

pude hacerlo con network.http.pipelining,
pero con el que pregunto ,hago la modificacion a 100 y siempre vuelve a 600

debe de haber alguna otra cosa que impide cambiar ese valor


29 Soluciones propuestas

El valor predeterminado es 250.
Por lo tanto, has estado tocando los valores predeterminados, pues el FF encuentra algo mal seteado y lo vuelve a lo predeterminado. En tu caso debería ser 250 en lugar de 600.
Otra razón por la cual no puedas setear el valor es que exista una aplicación que "acelere" FF y esté colocando dichos valores, de tal manera que los vuelve a setear a 600 en cuanto detecta un cambio.
Saludos!
ok
veré que aplicacion tengo que me podria tener seteado a 600 Feliz
hola
no veo ningun complento en firefox que acelere firefox .
El tune up quedaría para investigar
¿hay alguna opcion en el tune up que acelere firefox ?
hola
no veo ningun complento en firefox que acelere firefox .
El tune up quedaría para investigar
¿hay alguna opcion en el tune up que acelere firefox ?
Si, es el TuneUp.
Lo que resulta ilógico es el valor de 100 que querés colocar.
Es un valor compatible con conexiones por Modem.
Revisá la fecha o las consideraciones del artículo de donde sacaste la información, quizás sea un artículo de hace mucho tiempo.
En el TuneUp: "Optimize and Improve" - "TuneUP System Optimizer" - "Accelerate Downloads and Internet Surfing" - etc.

Saludos!
tangos
me acuerdo que en un oportunidad habia instalado ese complemento llamado fasterfox
o algo con un nonbre parecido que tenia muchas opciones ,pero lo habia desinstalado hace muchos meses
pienso instalarlo ahora que quizas hayan quedado las configuraciones del fasterfox en mi sistema
y asi entonces poder volver a configurarlo
¿esta bien hacer esto?
recien llegó tu ultimo mensaje
y si es viejito eso los 100
pero yo tengo un moden
con 10 Megas de banda ancha
tangos
me vas a tener que especificar un poco mas especificamente que y adonde está la opcion que me decís porque no la veo en el tupe up 2014
coldd escribió:
recien llegó tu ultimo mensaje
y si es viejito eso los 100
pero yo tengo un moden
con 10 Megas de banda ancha


Modem de 10 Mbps...?
Yo te digo los Modems iniciales, con la suprema velocidad de 56 Kpbs:

Comparalo con tus 10000 Kbps...! wink
si tango
ja ja
no nos vayamos del tema
ese el modem de red
entiendo que me confundí con el moden que te decia
yo tengo otro modem ademas de ese de red que es de 100 kb/s
y es este otro modem el que yo te decia y es un Surfboard , y es la entrada de señal de la compañia
no fuimos por las ramas
mira la foto del tune up 2014 y decime adonde está la opcion para reconfigurar
ademas yo no te dije que tenia un modem de 10 megas
yo te dije que tenia 10 megas de banda ancha contratadas
las pago como 5 megas ,las otras 5 ahora las regalan
Para variar, estás extendiendo el Tema como habitualmente lo haces.
Desconozco cuáles fueron tus acciones con TuneUp, lo normal es hacer BackUp de las configuraciones y si encuentras algo anormal, restauras el BackUp y listo.
La respuesta a tu pregunta ¿Por que no puedo modificar el valor de nglayout.initialpaint.delaycon el about:config en el Firefox 28? ya fue dada: Porque tenés instalado el TuneUp 2014 que interfiere ese valor y lo lleva a 600 en lugar de su valor predeterminado que es 250.
Acá tenés el manual del TuneUp, para que deshagas las modificaciones que hiciste y recuperes el dominio de los valores originales del FireFox:
http://www.tuneup.es/fileadmin/documents/avg_tuu_uma_es-es_2014_02.pdf

Suerte!
bueno ahora entiendo
voy a ver el manual tangos
te digo que anduve cambiando recien ,optimizando windows con tune up
le puse para que rinda mas visualmente y todo
todavia tengo tengo un taladro para revisar Feliz
saludos
Tangos si sabes en que seccion del tuneup está la seccion de cambios en el firefox decimelo .
No voy a poder terminar todo lo que tengo que hacer si a cada tornillo que uso deberé estudiar todas la calles que cruzó el camion que lo transportó a la ferreteria
tengo una hidro Gamma
los señores no tienen repuestos de las valvulas ,
me las tengo que arreglar para fabricarmelas yo
Feliz
coldd escribió:
Tangos si sabes en que seccion del tuneup está la seccion de cambios en el firefox decimelo .
No voy a poder terminar todo lo que tengo que hacer si a cada tornillo que uso deberé estudiar todas la calles que cruzó el camion que lo transportó a la ferreteria
tengo una hidro Gamma
los señores no tienen repuestos de las valvulas ,
me las tengo que arreglar para fabricarmelas yo
Feliz


Ya que estamos y me mostrastes tu tarjeta de red
yo te digo cual es la mia:

Tarjeta de red Realtek RTL8139/810x Fast Ethernet Adapter
hola tangos
desinstalé el tune up
y el problema sigue Llorando
y ademas te digo
que ya desinstalado el tune up ,haber reiniciado la pc
y con el fastfox en rendering haber colocado 250 en el nglayout.initialpaint y darle ok ,y al reiniciar firefox otra vez en el rendering del fastfox y tambien en el about:config aparece el 600
O sea ¿ves tangos que no soy el que la hace larga la vueltita en la calesita?
¿y entonces ,como sigue la cosa? Feliz
Te convendría releer el tema detenidamente, específicamente mi primera respuesta.
Consultas:
1. ¿Regresaste los valores previos antes de desinstalar TuneUp? Desconozco cuales fueron tus acciones previas, desconozco si hiciste el BackUp, y no puedo saberlo. Mis respuestas son en función de los datos que suministrás, fijate dónde aclaraste que usabas la versión 2014.
2. ¿Tocaste de alguna forma el predeterminado:
#define PAINTLOCK_EVENT_DELAY 250 ?
3. ¿Cuál es la idea de desinstalar el TuneUp e instalar posteriormente el FasterFox (supongo que es el FasterFox, no el Fast Fox), si el mismo te altera los valores predeterminados de los parámetros de FireFox? Porque querés modificar algo y colocás programas que no te dejan modificarlo. No comprendo la razón de tu procedimiento.

Saludos!
hola tangos
ya se sabe que es normal confundir los argumentos via escritura

mira no hice ningun back -up al desinstalar tune-up , con el tune up no le hice nunca un back up
tampoco regresé los valores previos
-------------------------------------------------------------------
esto que decis aca es interesante ¿esta acaso en el about:config?

2. ¿Tocaste de alguna forma el predeterminado:
#define PAINTLOCK_EVENT_DELAY 250 ?

---------------------------------------------------------------------------
¿vos decis que con el fasterfox no voy a poder cambiar el valor ese de 600
porque el tune up ya hizo de las suyas predeterminando ese valor en 600?
----------------------------------------------------------------------
anoche lo habia vuelto a instalar el tune up
¿tu consejo volver los los valores previos?
veré si encuentro esa opcion en el tune up
y tambien miraré ese del #define PAINTLOCK_EVENT_DELAY 250
a ver si está en el about: config
espero haber sido mas entendible ahora
saludos
1º ¿PAINTLOCK_EVENT_DELAY no es acaso el
nglayout.initialpaint.delay?

al PAINTLOCK_EVENT_DELAY no lo encuentro en el about:config


2º he leido que el nglayout.initialpaint.delay
está sincronizado con el
content.notify.interval

3º sigue el problema Triste
¿Regresaste los valores previos ?
me decias

Encontré una opción parecida en el tune up que se llama Deshacer cambios
¿esto es lo que decias?
te comento que habla de cambios hechos como mas lejos hace 2 semanas
¿decis regresar los valores previos con el Rescue Center del tune up ?

si fuese con eso hay valores solo hasta 2 semanas atras
y el problemita del valor 600 hace rato mas largo que está

Triste
Revisá si en tu equipo existe un archivo llamado user.js
Si lo ubicás, click derecho, modificar, fijate si contiene un renglón que diga
user_pref("nglayout.initialpaint.delay", 600)
Si ambas condiciones se dan, salí de FF y renombrá el archivo.
Saludos!
ja
si tangos
lo tengo
ya lo habia modificado hace unos dias
y al reiniciar firefox
aqui estamos de nuevo con el valor de 600
tongue smile
ahora siiiiiiiiiiiiiiiiiiiiiiiiiiii teeth smile se cambió favorablemente

me había equivocado al decirte en mi ultimo mensaje, porque lo que habia hecho fué con el archivo prefs.js

y no con el user.js

con el user.js se hace como 1+1 es 2
bueno demos por solucionada la pregunta
Gracias Tangos
Listo, siempre recordá que eliminando el user.js recuperás la configuración predeterminada.
Saludos!
¿y despues de eliminarlo se vuelve a autocrear otro?
ah
ahora lo descubrí
el user.js
es adonde adonde se editan los cambiasse editan los cambios que aparecerán en pref.js
Feliz
Hay que hacerlo en el user.js
para que quede en el pref.js
bueno ,quizas le sirva a algun otro esta aclaracion
te saludo Tangos
SOLUCIÓN ACEPTADA
Así es:
http://kb.mozillazine.org/User.js_file

Creo que ya va siendo hora de que cierres el Tema. Saludos!