Foros | Webinarios | Blogs
 

falla en tarjeta haier de ventana 18 btu E2

Seguir
saludos mi aire de un momento aprecio reflejando en el panel de control E2  e estado revisando las diferentes sugerencias, y se concluye que es por motivo del sensor anbiente pero ya lo revise y esta en buen estado ¡ e probado con resistencias de 5K, de 10k y 15k igualmente refleja E2.  continua la falla ¡¡ el compresor y el ventilador se probaron directamente sin la tarjeta y funcionan con total normalidad ¡¡ que otros componente debo rebisar de ante mano muchas gracias por la ayuda ¡¡


5 Soluciones propuestas

Hay que ver la presion si es R 410 115 a 120 psi si es R 22 60 a 65 psi Si esta bien de presion ay que cambiar el sensor de temperatura, suerte
recuerda que la mayoria de los equipos de aire acondicionado manejan dos tipos de termistores un pt100 y otro termitor de tipo k que es el de descongelamiento, por lo que te recomiendo que hagas pruebas a los dos termistores.
si los sensores te marcan bien, te recomiendo que revises la tarjeta es posible que los pines donde llegn los sensores tenga soldaduras frias....
Saludos foreros.
otra causa de esa falla son las resistencias de referencia en la tarjeta que junto con los termistores forman un divisor de voltaje mediante el cual el micro controlador determina la temperatura y ejecuta las acciones correctivas.
Sucede que al sacar la tarjeta se rompen las referidas resistencias (son diminutas piezas tipo SMD) sin darnos cuenta, inspecciona la tarjeta camarada, todo puede suceder.
Saludos.
SOLUCIÓN ACEPTADA
Hermano revisa unas resistencias de 10 homios que estan cerca del conector si mas no recuerdo son de 5 bandas, una de ellas se corrio de valos, he tenido experiencias con las mismas, no tengo una placa en la mano en este momento para enseñarte. espero resuelvas
  • saludos muchas gracias por tu sugerencia y si una resistencia de 5 k cerca (abierta ) del conector del censor

  • por favor tengo una otra duda ¡ si me puede ayudar ¡¡ al cambiar la resistencia dejo de aparecer E2 el aire enciende normal¡ al parecer el aire funciona normal ¡¡ realiza todo los comando con normalidad. pero observo que el censor no detecta el enfriamiento del cuarto a pesar que el cuarto este muy frió ¡¡ siempre el panel numérico marca la misma temperatura ( 99F) la temperatura mas alta¡¡ e ensayado colocando el censor en un lugar mas cerca donde sale el frió de la boca del aire lo toque con mayor fuerza y si detecta un cambio de temperatura pero mu poco de 99f baja a 81f ¡¡¡

  • mi pregunta es el censor puede estar dañado?? gracias saludos un fuerte abrazo¡¡